<!DOCTYPE html> 
<html lang="en-GB"> 
<head>
<meta charset="UTF-8">
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css6d46ea4b92c9d12edda53ac5bfaed4e712040d22e0c58649917fff9ad026e.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css2e711bf5cad5b886a907970358b79a30f7bcd251ac6b8eb42cfeb72ac8112.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css3930292ab14d0beaca0acf62785587461b419734e4b5b13e41f36a4f1020c.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css7b3c51d2b46ff90c9334bb9b560c2dc73809222a4826012cb73e73f2a4654.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css391ef548baf5dd72a7c2ac66a90b386dd70794818b5f76d5b61a751dcb004.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css73bb016290fe5a80f20ef6d936c6ff61039f8d8dd4ca17be9f8fb31fa2d64.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css25753bbffe5e7fed76ab41e2acab7ebcf560f0c9faa616683e17780dcc4e1.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-cssa1626dee503e242a2167f6dbcad0f9d80e4020c18876b26128340334b9708.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css09dc59199a367f1c03dfcaa6a1fd66f6d50b858de10f20ef619f78b5135ee.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css16dcf805ed667eca03b0c114435683765becdb384c4e4cc2a4ac13847000d.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css9687a4d0614ba7a973b42cf619eee7043292e7915ee9cd904db05debbd837.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-cssaf0a83509c86c83259d82359e6984be4e7ed982c6c333934cb89cc4413670.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css34acebc22e4a0ae2f9ebc75a0d40268f57ac70cf259e000badd7b7ca601c1.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css66af958a2e4ea850873d7532681de0048ea742ff4b9584aa1efeaefaed0bf.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-cssf98c055e6cf0752b2dd1c38a8c718f6b6a993f00ba3c04c2376395b2601bc.css" as="style" media="all" /> 
<link rel="preload" href="https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-csscc8f530c1489aa61c36388a22a5d66b832bf3b3f66911324103a7e151a474.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<meta property="og:image" content="">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="og:image" content="https://goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png"/>
<meta property="og:title" content="CARIBBEAN TREE PLANTING WEEK"/>
<meta property="og:url" content="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/"/>
<meta property="og:site_name" content="Good News Jamaica"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Caribbean Philanthropic Alliance (CariPhilAlliance) and its network of partners have mobilized youth, community-based and non-governmental organizations across 22 Caribbean countries and territories to plant more than 1.4 million trees through the Caribbean Tree Planting Project (CTPP). Read more to find out how you can be a part of this great initiative."/>
<meta property="fb:app_id" content="" />
<meta name="twitter:card" value="summary" />
<meta name="twitter:site" content="@Good News Jamaica" />
<meta name="twitter:title" content="CARIBBEAN TREE PLANTING WEEK" />
<meta name="twitter:description" content="The Caribbean Philanthropic Alliance (CariPhilAlliance) and its network of partners have mobilized youth, community-based and non-governmental organizations across 22 Caribbean countries and territories to plant more than 1.4 million trees through the Caribbean Tree Planting Project (CTPP). Read more to find out how you can be a part of this great initiative." />
<meta name="twitter:image" content="https://goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png" />
<meta name="twitter:url" content="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" />
<meta property="description" content="The Caribbean Philanthropic Alliance (CariPhilAlliance) and its network of partners have mobilized youth, community-based and non-governmental organizations across 22 Caribbean countries and territories to plant more than 1.4 million trees through the Caribbean Tree Planting Project (CTPP). Read more to find out how you can be a part of this great initiative."/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>CARIBBEAN TREE PLANTING WEEK - Good News Jamaica</title>
<meta name="description" content="Trees are vital in our lives and environment. CariPhilAlliance is planning on planting over 1.4 million of them in Caribbean Territories." />
<link rel="canonical" href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CARIBBEAN TREE PLANTING WEEK" />
<meta property="og:description" content="Trees are vital in our lives and environment. CariPhilAlliance is planning on planting over 1.4 million of them in Caribbean Territories." />
<meta property="og:url" content="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" />
<meta property="og:site_name" content="Good News Jamaica" />
<meta property="article:published_time" content="2021-06-29T18:17:06+00:00" />
<meta property="article:modified_time" content="2021-06-29T18:24:51+00:00" />
<meta property="og:image" content="https://goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Press Release" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://goodnewsjamaica.com/#website","url":"https://goodnewsjamaica.com/","name":"Good News Jamaica","description":"Believe! Inspire! Transform!","potentialAction":[{"@type":"SearchAction","target":"https://goodnewsjamaica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png?fit=1280%2C720&ssl=1","contentUrl":"https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png?fit=1280%2C720&ssl=1","width":1280,"height":720,"caption":"Trees"},{"@type":"WebPage","@id":"https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/#webpage","url":"https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/","name":"CARIBBEAN TREE PLANTING WEEK - Good News Jamaica","isPartOf":{"@id":"https://goodnewsjamaica.com/#website"},"primaryImageOfPage":{"@id":"https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/#primaryimage"},"datePublished":"2021-06-29T18:17:06+00:00","dateModified":"2021-06-29T18:24:51+00:00","author":{"@id":"https://goodnewsjamaica.com/#/schema/person/5436590b4aa742a8648e776d886eb055"},"description":"Trees are vital in our lives and environment. CariPhilAlliance is planning on planting over 1.4 million of them in Caribbean Territories.","breadcrumb":{"@id":"https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/"]}]},{"@type":"BreadcrumbList","@id":"https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://goodnewsjamaica.com/"},{"@type":"ListItem","position":2,"name":"CARIBBEAN TREE PLANTING WEEK"}]},{"@type":"Person","@id":"https://goodnewsjamaica.com/#/schema/person/5436590b4aa742a8648e776d886eb055","name":"Press Release","image":{"@type":"ImageObject","@id":"https://goodnewsjamaica.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=96&d=mm&r=g","caption":"Press Release"},"url":"https://goodnewsjamaica.com/index.php/author/press/"}]}</script>
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Feed" href="https://goodnewsjamaica.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Comments Feed" href="https://goodnewsjamaica.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; CARIBBEAN TREE PLANTING WEEK Comments Feed" href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/feed/" /> 
<link rel="profile" href="https://gmpg.org/xfn/11"> 
<style type="text/css" media="all" >@media only screen and (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){.primary-logo{background:url(https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png) no-repeat center;display:inline-block!important;background-size:contain}.primary-logo img{opacity:0;visibility:hidden}.primary-logo *{display:inline-block}}</style> 
<script>
advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<link rel='stylesheet' id='ct_shortcode_style-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css6d46ea4b92c9d12edda53ac5bfaed4e712040d22e0c58649917fff9ad026e.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='wti_like_post_style-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css2e711bf5cad5b886a907970358b79a30f7bcd251ac6b8eb42cfeb72ac8112.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='wp-block-library-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css3930292ab14d0beaca0acf62785587461b419734e4b5b13e41f36a4f1020c.css' type='text/css' media='all' /> 
<style id='wp-block-library-inline-css' type='text/css' media="all">.has-text-align-justify{text-align:justify}</style> 
<link rel='stylesheet' id='unslider-css-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css7b3c51d2b46ff90c9334bb9b560c2dc73809222a4826012cb73e73f2a4654.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='slider-css-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css391ef548baf5dd72a7c2ac66a90b386dd70794818b5f76d5b61a751dcb004.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='contact-form-7-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css73bb016290fe5a80f20ef6d936c6ff61039f8d8dd4ca17be9f8fb31fa2d64.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='mashmenu-css-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css25753bbffe5e7fed76ab41e2acab7ebcf560f0c9faa616683e17780dcc4e1.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='bootstrap-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-cssa1626dee503e242a2167f6dbcad0f9d80e4020c18876b26128340334b9708.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='font-awesome-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css09dc59199a367f1c03dfcaa6a1fd66f6d50b858de10f20ef619f78b5135ee.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='swiper-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css16dcf805ed667eca03b0c114435683765becdb384c4e4cc2a4ac13847000d.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='malihu-scroll-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css9687a4d0614ba7a973b42cf619eee7043292e7915ee9cd904db05debbd837.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='cactus-style-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-cssaf0a83509c86c83259d82359e6984be4e7ed982c6c333934cb89cc4413670.css' type='text/css' media='all' /> 
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css34acebc22e4a0ae2f9ebc75a0d40268f57ac70cf259e000badd7b7ca601c1.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='__EPYT__style-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-css66af958a2e4ea850873d7532681de0048ea742ff4b9584aa1efeaefaed0bf.css' type='text/css' media='all' /> 
<style id='__EPYT__style-inline-css' type='text/css' media="all">.epyt-gallery-thumb{width:50%}</style> 
<link rel='stylesheet' id='jetpack_css-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-cssf98c055e6cf0752b2dd1c38a8c718f6b6a993f00ba3c04c2376395b2601bc.css' type='text/css' media='all' /> 
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wti_like_post_script-js-extra'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/js/wti_like_post.js' id='wti_like_post_script-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js' id='unslider-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='ajax-request-js-extra'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"year":2021,"monthnum":6,"day":29,"name":"caribbean-tree-planting-week","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"20","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/goodnewsjamaica.com\/2021\/06\/29\/caribbean-tree-planting-week"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/ajax.js' id='ajax-request-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","security":"456ed4b01c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script>
<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<style media="all">.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style> 
<script type="text/javascript">
var advadsCfpQueue = [];
var advadsCfpAd = function( adID ){
if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
};
</script>
<style type='text/css' media="all">img#wpstats{display:none}</style> 
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<script type='text/javascript'>
fbq('init', '1052612948537602', {}, {
"agent": "wordpress-5.7.2-3.0.5"
});
</script>
<script type='text/javascript'>
fbq('track', 'PageView', []);
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1052612948537602&ev=PageView&noscript=1" />
</noscript>
<style type="text/css" media="all">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style> 
<link rel="amphtml" href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/amp/"> 
<style type="text/css" media="all">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> 
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8650458369436434","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<script data-ad-client="ca-pub-8650458369436434" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /> 
<style type="text/css" media="all">.sub-menu,#top-nav .navbar-nav>li>a,#top-nav .navbar-nav>li ul li a,#main-menu .navbar-default .navbar-nav>li>a,#main-menu .navbar-nav>li ul li a,.cactus-headline .title,#main-menu .navbar-default .navbar-nav.user_submit>li>a>span,.cactus-headline .cactus-note-cat,.cactus-headline .swiper-slide a.title-slide{font-size:12px}.cactus-headline .button-prev,.cactus-headline .button-next{font-size:14px}h1,.h1{font-size:37px}h2,.h2,.cactus-listing-config.style-1 .cactus-post-item.featured-post .cactus-post-title{font-size:30px}h3,.h3{font-size:24px}h4,.h4{font-size:19px}h5,.h5{font-size:15px}h6,.h6,.easy-tab .tabs li a,.cactus-scb[data-style="1"] .cactus-listing-config.style-1 .cactus-post-item:not(:first-child) .cactus-post-title,.cactus-scb[data-style="3"] .cactus-listing-config.style-1 .cactus-post-item:not(:first-child) .primary-post-content .picture-content .content-abs-post .cactus-post-title,.cactus-scb[data-style="4"] .cactus-listing-config.style-1 .fix-right-style-4 .cactus-post-item .cactus-post-title,.cactus-scb[data-style="5"] .cactus-listing-config.style-1 .primary-post-content .picture-content .content-abs-post .cactus-post-title,.cactus-scb[data-style="6"] .cactus-listing-config.style-1 .cactus-post-item:not(:first-child) .cactus-post-title,.cactus-widget-posts.style-2 .widget-posts-title,.cactus-tab .cactus-tab-heading{font-size:13px}#ads_wall_1{margin-top:2030572283px}@media screen and (max-width:600px){.woocommerce-page table.shop_table td.product-remove:before{content:"DELETE"}.woocommerce-page table.shop_table td.product-thumbnail:before{content:"IMAGE"}.woocommerce-page table.shop_table td.product-name:before{content:"PRODUCT"}.woocommerce-page table.shop_table td.product-price:before{content:"PRICE"}.woocommerce-page table.shop_table td.product-quantity:before{content:"QUANTITY"}.woocommerce-page table.shop_table td.product-subtotal:before{content:"SUBTOTAL"}.woocommerce-page table.shop_table td.product-total:before{content:"TOTAL"}}</style> 
<style type="text/css" id="wp-custom-css" media="all">a:link{color:blue;background-color:transparent;text-decoration:none}a:visited{color:blueviolet;background-color:transparent;text-decoration:none}a:hover{color:red;background-color:transparent;text-decoration:underline}a:active{color:#000;background-color:transparent;text-decoration:underline}</style> 
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6063 single-format-standard group-blog wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-goodn-"> <div id="body-wrap" class=""> <div id="wrap" class="cactus-full-width"> <header class=""> <div class="cactus-nav style-2"> <div id="top-nav"> <nav class="navbar navbar-default" role="navigation"> <div class="container"> <aside id="headline_id-2" class="widget col-md-12 nav navbar-nav navbar-left cactus-headline rps-hidden module widget-col headline"><div class="widget-inner"><ul class="nav navbar-nav navbar-left rps-hidden"><li class="title">Headline</li> <li class="navigation"> <div class="button-prev"><i class="fa fa-angle-left"></i></div> <div class="button-next"><i class="fa fa-angle-right"></i></div> </li> <li class="cactus-swiper-container" data-settings="[mode:cactus-fix-composer]"><div class="swiper-wrapper"> <div class="swiper-slide"> <div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/health/" title="View all posts in Health &amp; Environment">Health &amp; Environment</a> </div><a class="title-slide" href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" title="CARIBBEAN TREE PLANTING WEEK">CARIBBEAN TREE PLANTING WEEK</a> </div> <div class="swiper-slide"> <div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/news/" title="View all posts in General News">General News</a> </div><a class="title-slide" href="https://goodnewsjamaica.com/index.php/2021/06/29/dr-sandra-lindsay-is-still-making-history/" title="Dr Sandra Lindsay Is Still Making History">Dr Sandra Lindsay Is Still Making History</a> </div> <div class="swiper-slide"> <div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/entertainment/" title="View all posts in Entertainment">Entertainment</a> </div><a class="title-slide" href="https://goodnewsjamaica.com/index.php/2021/06/28/jaria-honour-awards-virtual-presentation-slated-for-july-4th/" title="JaRIA Honour Awards Virtual Presentation Slated for July 4th">JaRIA Honour Awards Virtual Presentation Slated for July 4th</a> </div> <div class="swiper-slide"> <div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/news/" title="View all posts in General News">General News</a> </div><a class="title-slide" href="https://goodnewsjamaica.com/index.php/2021/06/26/support-services-for-senior-citizens/" title="Support Services For Senior Citizens">Support Services For Senior Citizens</a> </div> <div class="swiper-slide"> <div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/news/" title="View all posts in General News">General News</a> </div><a class="title-slide" href="https://goodnewsjamaica.com/index.php/2021/06/25/grange-urges-strict-compliance-with-protocols-ahead-of-re-opening-of-entertainment-sector/" title="Grange Urges Strict Compliance with Protocols Ahead of Re-opening of Entertainment Sector">Grange Urges Strict Compliance with Protocols Ahead of Re-opening of Entertainment Sector</a> </div></div></li></ul></div></aside> <ul class="nav navbar-nav navbar-right top-menu-rps cactus-login"> <li> <a href="https://goodnewsjamaica.com/wp-login.php?redirect_to=https%3A%2F%2Fgoodnewsjamaica.com%3A443%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F">login</a> </li> </ul> <ul class='nav navbar-nav navbar-right social-listing list-inline social-accounts'> <li class="facebook"><a target='_blank' href="https://www.facebook.com/GoodNewsJamaica/" title='Facebook'><i class="fa fa-facebook"></i></a></li> <li class="youtube"><a target='_blank' href="https://youtube.com/goodnewsjamaicatv" title='YouTube'><i class="fa fa-youtube"></i></a></li> <li class="twitter"><a target='_blank' href="https://Twitter.com/GNJ_Ltd" title='Twitter'><i class="fa fa-twitter"></i></a></li> <li class="envelope"><a href="mailto:social@GoodNewsJamaica.com" title='Email'><i class="fa fa-envelope"></i></a></li> <li class="custom-fa-instagram"><a href="https://www.instagram.com/goodnewsjamaica/" title='Instagram' target="_blank"><i class="fa fa-instagram"></i></a></li> <li class="custom-"><a href="#" title='' target="_blank"><i class="fa"></i></a></li> </ul> <ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps"> </ul> </div> </nav> </div> <div id="main-nav" class="nav-branding"> <nav class="navbar navbar-default" role="navigation"> <div class="container"> <div class="navbar-header"> <a class="navbar-brand" href="https://goodnewsjamaica.com"> <div class="primary-logo"> <img alt="Good News Jamaica" title="Good News Jamaica" data-src="https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
<noscript><img  alt="Good News Jamaica" title="Good News Jamaica" data-src="https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png" alt="Good News Jamaica" title="Good News Jamaica"></noscript>
</noscript> </div> </a> </div> <ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads"> <li> <div class='ad ads_top_nav'> <div id="google-ads-26"></div> 
<script type="text/javascript">
/* Calculate the width of available ad space */
ad = document.getElementById('google-ads-26');
if (ad.getBoundingClientRect().width) {
adWidth = ad.getBoundingClientRect().width; // for modern browsers
} else {
adWidth = ad.offsetWidth; // for old IE
}
/* Replace ca-pub-XXX with your AdSense Publisher ID */
google_ad_client = 'pub-8650458369436434';
/* Replace 1234567890 with the AdSense Ad Slot ID */
google_ad_slot = '2591192525';
/* Do not change anything after this line */
if ( adWidth >= 728 )
google_ad_size = ["728", "90"]; /* Leaderboard 728x90 */
else if ( adWidth >= 468 )
google_ad_size = ["468", "60"]; /* Banner (468 x 60) */
else if ( adWidth >= 336 )
google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
else if ( adWidth >= 300 )
google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
else if ( adWidth >= 250 )
google_ad_size = ["250", "250"]; /* Square (250 x 250) */
else if ( adWidth >= 200 )
google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
else if ( adWidth >= 180 )
google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
else
google_ad_size = ["125", "125"]; /* Button (125 x 125) */
document.write (
'<ins class="adsbygoogle" style="display:inline-block;width:'
+ google_ad_size[0] + 'px;height:'
+ google_ad_size[1] + 'px" data-ad-client="'
+ google_ad_client + '" data-ad-slot="'
+ google_ad_slot + '"></ins>'
);
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
</script>
</div> </li> </ul> </div> </nav> </div> <div id="main-menu"> <nav class="navbar navbar-default fix-down-scroll" role="navigation"> <div class="container"> <div class="main-menu-wrap"> <ul class="nav navbar-nav cactus-logo-nav is-sticky-menu"> <li><a href="https://goodnewsjamaica.com"><img alt="Good News Jamaica" title="Good News Jamaica" data-src="https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
<noscript><img  alt="Good News Jamaica" title="Good News Jamaica" data-src="https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png" alt="Good News Jamaica" title="Good News Jamaica"></noscript>
</noscript></a></li> </ul> <ul class="nav navbar-nav open-menu-mobile"> <li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li> </ul> <ul class="nav navbar-nav cactus-main-menu"> <li id="nav-menu-item-18" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://goodnewsjamaica.com" class="menu-link main-menu-link">Home </a></li> <li id="nav-menu-item-109" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/business/" class="menu-link main-menu-link">Business </a></li> <li id="nav-menu-item-20" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent dropdown"><a href="https://goodnewsjamaica.com/index.php/category/culture/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Culture </a> <ul class="dropdown-menu menu-depth-1"> <li id="nav-menu-item-4983" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/entertainment/" class="menu-link sub-menu-link">Entertainment </a></li> <li id="nav-menu-item-5896" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/culture/our-stories/" class="menu-link sub-menu-link">Our Stories </a></li> </ul> </li> <li id="nav-menu-item-21" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/education/" class="menu-link main-menu-link">Education </a></li> <li id="nav-menu-item-16" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent dropdown"><a href="https://goodnewsjamaica.com/index.php/category/health/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Health &amp; Environment </a> <ul class="dropdown-menu menu-depth-1"> <li id="nav-menu-item-4982" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/sports/" class="menu-link sub-menu-link">Sports </a></li> </ul> </li> <li id="nav-menu-item-23" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/news/" class="menu-link main-menu-link">General News </a></li> <li id="nav-menu-item-4476" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/just-a-thought/" class="menu-link main-menu-link">Just A Thought </a></li> <li id="nav-menu-item-3902" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/mobile-reasonings/" class="menu-link main-menu-link">Mobile Reasonings </a></li> </ul> <ul class="nav navbar-nav navbar-right search-drop-down dark-div"> <li> <a href="javascript:;" class="open-search-main-menu"><i class="fa fa-search"></i><i class="fa fa-times"></i></a> <ul class="search-main-menu"> <li> <form action="https://goodnewsjamaica.com" method="get"> <input type="hidden" name="post_type" value="post"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"> </form> </li> </ul> </li> </ul> </div> </div> </nav> <input type="hidden" name="sticky_navigation" value="off"/> </div> </div> </header> <div id="cactus-body-container"> <div class="cactus-single-page cactus-sidebar-control sb-right"> <div class="container"> <div class="row"> <div class="cactus-top-style-post style-3"> <div class="cactus-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="https://goodnewsjamaica.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://goodnewsjamaica.com/index.php/category/health/">Health &amp; Environment</a></span> <i class="fa fa-angle-right"></i> <span class="current">CARIBBEAN TREE PLANTING WEEK</span></div> <div class="style-post-content"> <img alt="CARIBBEAN TREE PLANTING WEEK" data-src="https://goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png" class="featured lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
<noscript><img src="https://goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png" alt="CARIBBEAN TREE PLANTING WEEK" class="featured"></noscript>
</div> </div> <div class="main-content-col col-md-12 cactus-config-single"> <div id='single-post' class="single-post-content"> <article data-id="6063" data-url='https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/' data-timestamp='1624972626' data-count='0' data-enable-fb-comment='0' id="post-6063" class="cactus-single-content post-6063 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-biodiversity" > <div class="heading-post"> <div class="posted-on"> <div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/health/" title="View all posts in Health &amp; Environment">Health &amp; Environment</a> </div> <div class="fix-responsive"></div> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" class="cactus-info" rel="bookmark"><time datetime="2021-06-29T13:17:06-05:00" class="entry-date updated">June 29, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/press/" title="Posts by Press Release" rel="author">Press Release</a></span> </span> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/#respond" class="comment cactus-info">0</a> </div> <h1 class="h3 title entry-title"> CARIBBEAN TREE PLANTING WEEK </h1> </div> <div class="update_design_post_on"> <div class="posted-on"> <div class="view cactus-info">71</div> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/#respond" class="comment cactus-info">0</a> </div> </div> <div class="cactus-share-and-like"> <a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share"> <i class="fa fa-share-alt"></i> <i class="fa fa-times"></i> </a> <div class="share-tool-block view-count"> <i class="fa fa-eye"></i>&nbsp; <span>71</span> </div> <a class="share-tool-block report-button" title="REPORT THIS" rel="tooltip" data-original-title='REPORT THIS' data-placement="top" href="#reportModal" data-toggle="modal"> <i class="fa fa-flag"></i> </a> 
<script>jQuery(document).ready(function(e) {
jQuery("[rel='tooltip']").tooltip();
});</script>
<div class="share-tool-block like-button _check-like-id-6063" data-like="like" data-unlike="dislike"> <div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-6063 jlk' href='javascript:void(0)' data-task='like' data-post_id='6063' data-nonce='a2f089c943' rel='nofollow'><img title='Like' data-src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' class='wti-pixel lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' />
<noscript><img   title='Like' data-src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' class='wti-pixel lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /></noscript>
</noscript><span class='lc-6063 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-6063 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='6063' data-nonce='a2f089c943' rel='nofollow'><img title='Unlike' data-src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' class='wti-pixel lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' />
<noscript><img   title='Unlike' data-src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' class='wti-pixel lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /></noscript>
</noscript><span class='unlc-6063 unlc'>0</span></a></div> </div> <div class='status-6063 status align-left'></div></div><div class='wti-clear'></div> </div> <div class="share-tool-block like-information"> <div class="cactus-like-bar"><span style="width:50%;"></span></div> <div class="like-dislike pull-right"> <span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 0</span> <span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span> </div> </div> 
<script>
/*like*/
var __like_number_6063 = document.createElement('SPAN');
__like_number_6063.className = 'lc';
var __like_numbertext_6063 = document.createTextNode('0');
__like_number_6063.appendChild(__like_numbertext_6063);
var __likediv_6063 = document.querySelector('._check-like-id-6063 .lbg-style1');
__likediv_6063.appendChild(__like_number_6063);
/*unlike*/
var __unlike_number_6063 = document.createElement('SPAN');
__unlike_number_6063.className = 'unlc';
var __unlike_numbertext_6063 = document.createTextNode('0');
__unlike_number_6063.appendChild(__unlike_numbertext_6063);
var __unlikediv_6063 = document.querySelector('._check-like-id-6063 .unlbg-style1');
__unlikediv_6063.appendChild(__unlike_number_6063);
</script>
<a href="javascript:;" class="share-tool-block open-carousel-listing pull-right">more&nbsp; <i class="fa fa-angle-down"></i></a> <div class="clearfix"></div> <ul class="social-listing list-inline change-color"> <li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a> </li> <li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=CARIBBEAN+TREE+PLANTING+WEEK&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a> </li> <li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F&amp;title=CARIBBEAN+TREE+PLANTING+WEEK&amp;source=Good+News+Jamaica','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a> </li> <li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F&amp;name=CARIBBEAN+TREE+PLANTING+WEEK','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a> </li> <li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a> </li> <li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F&amp;media=https%3A%2F%2Fgoodnewsjamaica.com%2Fwp-content%2Fuploads%2F2021%2F06%2FTres.png&amp;description=CARIBBEAN+TREE+PLANTING+WEEK','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a> </li> <li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a> </li> <li class="email"> <a class="trasition-all" href="mailto:?subject=CARIBBEAN+TREE+PLANTING+WEEK&amp;body=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F" title="Email this"><i class="fa fa-envelope"></i> </a> </li> </ul> </div> <div class="cactus-transition-open"> <div class="cactus-listing-carousel"> <a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a> <div class="pagination"></div> <div class="cactus-listing-carousel-content"> <div class="cactus-listing-wrap"> <div class="cactus-listing-config style-1 style-3"> <div class="container"> <div class="row"> <div class="col-md-12 cactus-listing-content"> <div class="cactus-sub-wrap"> <div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'> <div class="swiper-wrapper"> <div class="swiper-slide"> <div class="cactus-post-item hentry active"> <div class="entry-content"> <div class="primary-post-content"> <div class="picture"> <div class="picture-content"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" title="CARIBBEAN TREE PLANTING WEEK"> <img srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png?zoom=2&resize=253%2C189&ssl=1 506w" alt="Tres" data-src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png?resize=253%2C189&ssl=1" data-sizes="(max-width: 253px) 100vw, 253px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png?resize=253%2C189&ssl=1"
srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tres.png?zoom=2&resize=253%2C189&ssl=1 506w"
sizes="(max-width: 253px) 100vw, 253px"
alt="Tres"/></noscript>
<div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> <div class="cactus-now-playing"> now viewing</div> </a> </div> </div> <div class="content"> <h3 class="h6 cactus-post-title entry-title"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" title="">CARIBBEAN TREE PLANTING WEEK</a> </h3> <div class="posted-on"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" class="cactus-info" rel="bookmark"><time datetime="2021-06-29T13:17:06-05:00" class="entry-date updated">June 29, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/press/" title="Posts by Press Release" rel="author">Press Release</a></span> </span> </div> <div class="cactus-last-child"></div> </div> </div> </div> </div> </div> <div class="swiper-slide"> <div class="cactus-post-item hentry"> <div class="entry-content"> <div class="primary-post-content"> <div class="picture"> <div class="picture-content"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/dr-sandra-lindsay-is-still-making-history/" title="Dr Sandra Lindsay Is Still Making History"> <img srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Dr-Sandra-Lindsay-History-Maker.png?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Dr-Sandra-Lindsay-History-Maker.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Dr-Sandra-Lindsay-History-Maker.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Dr-Sandra-Lindsay-History-Maker.png?zoom=2&resize=253%2C189&ssl=1 506w" alt="Dr Sandra Lindsay History Maker" data-src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Dr-Sandra-Lindsay-History-Maker.png?resize=253%2C189&ssl=1" data-sizes="(max-width: 253px) 100vw, 253px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Dr-Sandra-Lindsay-History-Maker.png?resize=253%2C189&ssl=1"
srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Dr-Sandra-Lindsay-History-Maker.png?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Dr-Sandra-Lindsay-History-Maker.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Dr-Sandra-Lindsay-History-Maker.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Dr-Sandra-Lindsay-History-Maker.png?zoom=2&resize=253%2C189&ssl=1 506w"
sizes="(max-width: 253px) 100vw, 253px"
alt="Dr Sandra Lindsay History Maker"/></noscript>
<div class="thumb-overlay"></div> <div class="cactus-now-playing"> now playing</div> </a> </div> </div> <div class="content"> <h3 class="h6 cactus-post-title entry-title"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/dr-sandra-lindsay-is-still-making-history/" title="Dr Sandra Lindsay Is Still Making History">Dr Sandra Lindsay Is Still Making History</a> </h3> <div class="posted-on"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" class="cactus-info" rel="bookmark"><time datetime="2021-06-29T13:17:06-05:00" class="entry-date updated">June 29, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/press/" title="Posts by Press Release" rel="author">Press Release</a></span> </span> </div> <div class="cactus-last-child"></div> </div> </div> </div> </div> </div> <div class="swiper-slide"> <div class="cactus-post-item hentry"> <div class="entry-content"> <div class="primary-post-content"> <div class="picture"> <div class="picture-content"> <a href="https://goodnewsjamaica.com/index.php/2021/06/28/jaria-honour-awards-virtual-presentation-slated-for-july-4th/" title="JaRIA Honour Awards Virtual Presentation Slated for July 4th"> <img srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA-1.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA-1.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA-1.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA-1.png?zoom=2&resize=253%2C189&ssl=1 506w" alt="JaRIA" data-src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA-1.png?resize=253%2C189&ssl=1" data-sizes="(max-width: 253px) 100vw, 253px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA-1.png?resize=253%2C189&ssl=1"
srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA-1.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA-1.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA-1.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA-1.png?zoom=2&resize=253%2C189&ssl=1 506w"
sizes="(max-width: 253px) 100vw, 253px"
alt="JaRIA"/></noscript>
<div class="thumb-overlay"></div> <div class="cactus-now-playing"> now playing</div> </a> </div> </div> <div class="content"> <h3 class="h6 cactus-post-title entry-title"> <a href="https://goodnewsjamaica.com/index.php/2021/06/28/jaria-honour-awards-virtual-presentation-slated-for-july-4th/" title="JaRIA Honour Awards Virtual Presentation Slated for July 4th">JaRIA Honour Awards Virtual Presentation Slated for July 4th</a> </h3> <div class="posted-on"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" class="cactus-info" rel="bookmark"><time datetime="2021-06-29T13:17:06-05:00" class="entry-date updated">June 29, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/press/" title="Posts by Press Release" rel="author">Press Release</a></span> </span> </div> <div class="cactus-last-child"></div> </div> </div> </div> </div> </div> <div class="swiper-slide"> <div class="cactus-post-item hentry"> <div class="entry-content"> <div class="primary-post-content"> <div class="picture"> <div class="picture-content"> <a href="https://goodnewsjamaica.com/index.php/2021/06/26/support-services-for-senior-citizens/" title="Support Services For Senior Citizens"> <img srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Senior-Citizens-Support-Services.png?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Senior-Citizens-Support-Services.png?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Senior-Citizens-Support-Services.png?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Senior-Citizens-Support-Services.png?zoom=2&resize=253%2C189&ssl=1 506w" alt="Senior Citizens Support Services" data-src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Senior-Citizens-Support-Services.png?resize=253%2C189&ssl=1" data-sizes="(max-width: 253px) 100vw, 253px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Senior-Citizens-Support-Services.png?resize=253%2C189&ssl=1"
srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Senior-Citizens-Support-Services.png?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Senior-Citizens-Support-Services.png?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Senior-Citizens-Support-Services.png?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Senior-Citizens-Support-Services.png?zoom=2&resize=253%2C189&ssl=1 506w"
sizes="(max-width: 253px) 100vw, 253px"
alt="Senior Citizens Support Services"/></noscript>
<div class="thumb-overlay"></div> <div class="cactus-now-playing"> now playing</div> </a> </div> </div> <div class="content"> <h3 class="h6 cactus-post-title entry-title"> <a href="https://goodnewsjamaica.com/index.php/2021/06/26/support-services-for-senior-citizens/" title="Support Services For Senior Citizens">Support Services For Senior Citizens</a> </h3> <div class="posted-on"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" class="cactus-info" rel="bookmark"><time datetime="2021-06-29T13:17:06-05:00" class="entry-date updated">June 29, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/press/" title="Posts by Press Release" rel="author">Press Release</a></span> </span> </div> <div class="cactus-last-child"></div> </div> </div> </div> </div> </div> <div class="swiper-slide"> <div class="cactus-post-item hentry"> <div class="entry-content"> <div class="primary-post-content"> <div class="picture"> <div class="picture-content"> <a href="https://goodnewsjamaica.com/index.php/2021/06/25/grange-urges-strict-compliance-with-protocols-ahead-of-re-opening-of-entertainment-sector/" title="Grange Urges Strict Compliance with Protocols Ahead of Re-opening of Entertainment Sector"> <img srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Reopening-of-Entertainment-Sector-YouTube-Thumbnail.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Reopening-of-Entertainment-Sector-YouTube-Thumbnail.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Reopening-of-Entertainment-Sector-YouTube-Thumbnail.png?zoom=2&resize=253%2C189&ssl=1 506w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Reopening-of-Entertainment-Sector-YouTube-Thumbnail.png?zoom=3&resize=253%2C189&ssl=1 759w" alt="Reopening of Entertainment Sector YouTube Thumbnail" data-src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Reopening-of-Entertainment-Sector-YouTube-Thumbnail.png?resize=253%2C189&ssl=1" data-sizes="(max-width: 253px) 100vw, 253px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Reopening-of-Entertainment-Sector-YouTube-Thumbnail.png?resize=253%2C189&ssl=1"
srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Reopening-of-Entertainment-Sector-YouTube-Thumbnail.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Reopening-of-Entertainment-Sector-YouTube-Thumbnail.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Reopening-of-Entertainment-Sector-YouTube-Thumbnail.png?zoom=2&resize=253%2C189&ssl=1 506w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Reopening-of-Entertainment-Sector-YouTube-Thumbnail.png?zoom=3&resize=253%2C189&ssl=1 759w"
sizes="(max-width: 253px) 100vw, 253px"
alt="Reopening of Entertainment Sector YouTube Thumbnail"/></noscript>
<div class="thumb-overlay"></div> <div class="cactus-now-playing"> now playing</div> </a> </div> </div> <div class="content"> <h3 class="h6 cactus-post-title entry-title"> <a href="https://goodnewsjamaica.com/index.php/2021/06/25/grange-urges-strict-compliance-with-protocols-ahead-of-re-opening-of-entertainment-sector/" title="Grange Urges Strict Compliance with Protocols Ahead of Re-opening of Entertainment Sector">Grange Urges Strict Compliance with Protocols Ahead of Re-opening of Entertainment Sector</a> </h3> <div class="posted-on"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" class="cactus-info" rel="bookmark"><time datetime="2021-06-29T13:17:06-05:00" class="entry-date updated">June 29, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/press/" title="Posts by Press Release" rel="author">Press Release</a></span> </span> </div> <div class="cactus-last-child"></div> </div> </div> </div> </div> </div> <div class="swiper-slide"> <div class="cactus-post-item hentry"> <div class="entry-content"> <div class="primary-post-content"> <div class="picture"> <div class="picture-content"> <a href="https://goodnewsjamaica.com/index.php/2021/06/24/governor-general-donates-tablets-to-alma-mater/" title="Governor-General donates tablets to Alma Mater"> <img srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tablets.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tablets.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tablets.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tablets.png?zoom=2&resize=253%2C189&ssl=1 506w" alt="Tablets" data-src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tablets.png?resize=253%2C189&ssl=1" data-sizes="(max-width: 253px) 100vw, 253px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tablets.png?resize=253%2C189&ssl=1"
srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tablets.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tablets.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tablets.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Tablets.png?zoom=2&resize=253%2C189&ssl=1 506w"
sizes="(max-width: 253px) 100vw, 253px"
alt="Tablets"/></noscript>
<div class="thumb-overlay"></div> <div class="cactus-now-playing"> now playing</div> </a> </div> </div> <div class="content"> <h3 class="h6 cactus-post-title entry-title"> <a href="https://goodnewsjamaica.com/index.php/2021/06/24/governor-general-donates-tablets-to-alma-mater/" title="Governor-General donates tablets to Alma Mater">Governor-General donates tablets to Alma Mater</a> </h3> <div class="posted-on"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" class="cactus-info" rel="bookmark"><time datetime="2021-06-29T13:17:06-05:00" class="entry-date updated">June 29, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/press/" title="Posts by Press Release" rel="author">Press Release</a></span> </span> </div> <div class="cactus-last-child"></div> </div> </div> </div> </div> </div> <div class="swiper-slide"> <div class="cactus-post-item hentry"> <div class="entry-content"> <div class="primary-post-content"> <div class="picture"> <div class="picture-content"> <a href="https://goodnewsjamaica.com/index.php/2021/06/24/celebrating-outstanding-fathers/" title="Celebrating Outstanding Fathers"> <img srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/blue-and-white-modern.jpg?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/blue-and-white-modern.jpg?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/blue-and-white-modern.jpg?zoom=2&resize=253%2C189&ssl=1 506w" alt="blue-and-white-modern" data-src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/blue-and-white-modern.jpg?resize=253%2C189&ssl=1" data-sizes="(max-width: 253px) 100vw, 253px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/blue-and-white-modern.jpg?resize=253%2C189&ssl=1"
srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/blue-and-white-modern.jpg?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/blue-and-white-modern.jpg?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/blue-and-white-modern.jpg?zoom=2&resize=253%2C189&ssl=1 506w"
sizes="(max-width: 253px) 100vw, 253px"
alt="blue-and-white-modern"/></noscript>
<div class="thumb-overlay"></div> <div class="cactus-now-playing"> now playing</div> </a> </div> </div> <div class="content"> <h3 class="h6 cactus-post-title entry-title"> <a href="https://goodnewsjamaica.com/index.php/2021/06/24/celebrating-outstanding-fathers/" title="Celebrating Outstanding Fathers">Celebrating Outstanding Fathers</a> </h3> <div class="posted-on"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" class="cactus-info" rel="bookmark"><time datetime="2021-06-29T13:17:06-05:00" class="entry-date updated">June 29, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/press/" title="Posts by Press Release" rel="author">Press Release</a></span> </span> </div> <div class="cactus-last-child"></div> </div> </div> </div> </div> </div> <div class="swiper-slide"> <div class="cactus-post-item hentry"> <div class="entry-content"> <div class="primary-post-content"> <div class="picture"> <div class="picture-content"> <a href="https://goodnewsjamaica.com/index.php/2021/06/22/providing-care-for-the-elderly/" title="Providing Care For The Elderly"> <img srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Caring-for-the-Elderly.png?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Caring-for-the-Elderly.png?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Caring-for-the-Elderly.png?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Caring-for-the-Elderly.png?zoom=2&resize=253%2C189&ssl=1 506w" alt="Caring for the Elderly" data-src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Caring-for-the-Elderly.png?resize=253%2C189&ssl=1" data-sizes="(max-width: 253px) 100vw, 253px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Caring-for-the-Elderly.png?resize=253%2C189&ssl=1"
srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Caring-for-the-Elderly.png?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Caring-for-the-Elderly.png?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Caring-for-the-Elderly.png?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/Caring-for-the-Elderly.png?zoom=2&resize=253%2C189&ssl=1 506w"
sizes="(max-width: 253px) 100vw, 253px"
alt="Caring for the Elderly"/></noscript>
<div class="thumb-overlay"></div> <div class="cactus-now-playing"> now playing</div> </a> </div> </div> <div class="content"> <h3 class="h6 cactus-post-title entry-title"> <a href="https://goodnewsjamaica.com/index.php/2021/06/22/providing-care-for-the-elderly/" title="Providing Care For The Elderly">Providing Care For The Elderly</a> </h3> <div class="posted-on"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" class="cactus-info" rel="bookmark"><time datetime="2021-06-29T13:17:06-05:00" class="entry-date updated">June 29, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/press/" title="Posts by Press Release" rel="author">Press Release</a></span> </span> </div> <div class="cactus-last-child"></div> </div> </div> </div> </div> </div> <div class="swiper-slide"> <div class="cactus-post-item hentry"> <div class="entry-content"> <div class="primary-post-content"> <div class="picture"> <div class="picture-content"> <a href="https://goodnewsjamaica.com/index.php/2021/06/16/the-16th-annual-diaspora-day/" title="The 16th Annual Diaspora Day"> <img srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/DAY.png?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/DAY.png?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/DAY.png?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/DAY.png?zoom=2&resize=253%2C189&ssl=1 506w" alt="DAY" data-src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/DAY.png?resize=253%2C189&ssl=1" data-sizes="(max-width: 253px) 100vw, 253px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/DAY.png?resize=253%2C189&ssl=1"
srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/DAY.png?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/DAY.png?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/DAY.png?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/DAY.png?zoom=2&resize=253%2C189&ssl=1 506w"
sizes="(max-width: 253px) 100vw, 253px"
alt="DAY"/></noscript>
<div class="thumb-overlay"></div> <div class="cactus-now-playing"> now playing</div> </a> </div> </div> <div class="content"> <h3 class="h6 cactus-post-title entry-title"> <a href="https://goodnewsjamaica.com/index.php/2021/06/16/the-16th-annual-diaspora-day/" title="The 16th Annual Diaspora Day">The 16th Annual Diaspora Day</a> </h3> <div class="posted-on"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" class="cactus-info" rel="bookmark"><time datetime="2021-06-29T13:17:06-05:00" class="entry-date updated">June 29, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/press/" title="Posts by Press Release" rel="author">Press Release</a></span> </span> </div> <div class="cactus-last-child"></div> </div> </div> </div> </div> </div> <div class="swiper-slide"> <div class="cactus-post-item hentry"> <div class="entry-content"> <div class="primary-post-content"> <div class="picture"> <div class="picture-content"> <a href="https://goodnewsjamaica.com/index.php/2021/06/15/new-slate-jaria-appoints-new-board-of-directors-and-amends-regulations/" title="New Slate! - JaRIA appoints New Board of Directors and Amends Regulations"> <img srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA.png?zoom=2&resize=253%2C189&ssl=1 506w" alt="JaRIA" data-src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA.png?resize=253%2C189&ssl=1" data-sizes="(max-width: 253px) 100vw, 253px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA.png?resize=253%2C189&ssl=1"
srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/JaRIA.png?zoom=2&resize=253%2C189&ssl=1 506w"
sizes="(max-width: 253px) 100vw, 253px"
alt="JaRIA"/></noscript>
<div class="thumb-overlay"></div> <div class="cactus-now-playing"> now playing</div> </a> </div> </div> <div class="content"> <h3 class="h6 cactus-post-title entry-title"> <a href="https://goodnewsjamaica.com/index.php/2021/06/15/new-slate-jaria-appoints-new-board-of-directors-and-amends-regulations/" title="New Slate! - JaRIA appoints New Board of Directors and Amends Regulations">New Slate! - JaRIA appoints New Board of Directors and Amends Regulations</a> </h3> <div class="posted-on"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" class="cactus-info" rel="bookmark"><time datetime="2021-06-29T13:17:06-05:00" class="entry-date updated">June 29, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/press/" title="Posts by Press Release" rel="author">Press Release</a></span> </span> </div> <div class="cactus-last-child"></div> </div> </div> </div> </div> </div> <div class="swiper-slide"> <div class="cactus-post-item hentry"> <div class="entry-content"> <div class="primary-post-content"> <div class="picture"> <div class="picture-content"> <a href="https://goodnewsjamaica.com/index.php/2021/06/14/ffp-to-build-38-strong-houses-for-38th-anniversary/" title="FFP to Build 38 Strong Houses for 38th Anniversary"> <img srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/FFPYouTube-Thumbnail-min.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/FFPYouTube-Thumbnail-min.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/FFPYouTube-Thumbnail-min.png?zoom=2&resize=253%2C189&ssl=1 506w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/FFPYouTube-Thumbnail-min.png?zoom=3&resize=253%2C189&ssl=1 759w" alt="FFPYouTube Thumbnail-min" data-src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/FFPYouTube-Thumbnail-min.png?resize=253%2C189&ssl=1" data-sizes="(max-width: 253px) 100vw, 253px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/FFPYouTube-Thumbnail-min.png?resize=253%2C189&ssl=1"
srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/FFPYouTube-Thumbnail-min.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/FFPYouTube-Thumbnail-min.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/FFPYouTube-Thumbnail-min.png?zoom=2&resize=253%2C189&ssl=1 506w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/06/FFPYouTube-Thumbnail-min.png?zoom=3&resize=253%2C189&ssl=1 759w"
sizes="(max-width: 253px) 100vw, 253px"
alt="FFPYouTube Thumbnail-min"/></noscript>
<div class="thumb-overlay"></div> <div class="cactus-now-playing"> now playing</div> </a> </div> </div> <div class="content"> <h3 class="h6 cactus-post-title entry-title"> <a href="https://goodnewsjamaica.com/index.php/2021/06/14/ffp-to-build-38-strong-houses-for-38th-anniversary/" title="FFP to Build 38 Strong Houses for 38th Anniversary">FFP to Build 38 Strong Houses for 38th Anniversary</a> </h3> <div class="posted-on"> <a href="https://goodnewsjamaica.com/index.php/2021/06/29/caribbean-tree-planting-week/" class="cactus-info" rel="bookmark"><time datetime="2021-06-29T13:17:06-05:00" class="entry-date updated">June 29, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/press/" title="Posts by Press Release" rel="author">Press Release</a></span> </span> </div> <div class="cactus-last-child"></div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="body-content" > <p>Since February 2020, the Caribbean Philanthropic Alliance (CariPhilAlliance) and its network of partners have mobilized youth, community-based and non-governmental organizations across 22 Caribbean countries and territories to <a href="https://goodnewsjamaica.com/index.php/2021/04/21/10000-trees/" target="_blank" rel="noreferrer noopener">plant more than 1.4 million</a> trees through the Caribbean Tree Planting Project (<a href="https://bit.ly/2QUG5Xt" target="_blank" rel="noreferrer noopener">CTPP</a>). As a result, there has been an upsurge in enthusiasm and advocacy, especially through youth action – the CariPhilAlliance Tree Planting Ambassadors.</p> <p>These ongoing activities have inspired the CariPhilAlliance’s inaugural Caribbean Tree Planting Week (CTPW), to be celebrated virtually from July 5 to 11, 2021. The week’s events, under the theme “Protecting Biodiversity and Cultural Heritage in the Caribbean,” aim to build public awareness of the importance of planting trees – a critical part of the region’s environmental and cultural heritage. At the same time, the week will reflect on how to achieve several of the global Sustainable Development Goals (SDGs) adopted by the United Nations in 2015, especially the worst performing SDGs in the Caribbean. According to the 2020 SDG Report, these include:</p> <ul><li> SDG #2 (Zero Hunger); </li><li>#6 (Clean Water &amp; Sanitation); </li><li>#8 (Decent Work &amp; Economic Growth); </li><li>#9 (Industry, Innovation &amp; Infrastructure); </li><li>#10 (Reducing Inequalities); </li><li>#11 (Sustainable Cities &amp; Communities); </li><li>#14 (Life Below Water); </li><li>#15 (Life on Land); </li><li>#16 (Peace, Justice &amp; Strong Institutions), among others.</li></ul> <p>“We at CariPhilAlliance believe that the voices of the Caribbean people – especially our youth – must be raised in support of a movement towards truly sustainable development across the region,” said Professor Rosalea Hamilton, Chair, CariPhilAlliance &amp; CEO, LASCO Chin Foundation.</p> <p>“The Caribbean contributes less than one percent to global greenhouse emissions, but we are increasingly bearing the burden of the environmental devastation that climate change brings. We are hurting from the significant social and economic impacts over the years, now worsened by the COVID pandemic. We must address this existential crisis collectively, by building strong partnerships across boundaries and taking on the ground action. During the week, we aim to tap into our cultural roots, while exploring ways to protect our precious natural heritage and build resilience for the future.”</p> <h2 id="h-overview-of-activities">Overview of Activities </h2> <p>The week will open with an indigenous prayer ceremony on July 5, followed by a cultural celebration of trees, in collaboration with the Clinton Global Initiative; talks on The Journey of the Baobab Tree from Africa to the Caribbean by Professor John Rashford of the College of Charleston, and on climate action with Professor Sieuwnath Naipal in Suriname; a focus on Empowered Women and Trees with Caribbean Women Entrepreneurs; a children’s education event in Trinidad &amp; Tobago; and a Musical Evening with Trees organized by the Jamaica Music Museum. A close partner, the Trees That Feed Foundation that contributed 55,316 trees to the CTPP, will also talk about “Breadfruit – the Miracle Fruit.” The CariPhilAlliance Tree Planting Ambassadors will also be involved in several events, including a training event on composting and a “Fireside Meditation and Reasoning” event.</p> <p>During the week and beyond, national teams &#8211; from Haiti to the Bay Islands of Honduras, from the Caymans to the Bahamas &#8211; will be busy planting trees (where possible given COVID restrictions) and engaging in related activities. If organizations would like to get involved, they can register their activity <a href="https://bit.ly/3gHVqFh" target="_blank" rel="noreferrer noopener">here.</a> </p> <p class="bawpvc-ajax-counter" data-id="6063"> (71)</p><div class="goodn-after-content goodn-target" id="goodn-1958460976" data-advadstrackid="5052" data-advadstrackbid="1" data-advadsredirect=""><a href="https://GoodNewsJamaica.com" class="adv-link"><img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?fit=2558%2C947&#038;ssl=1" alt="banner 1" class="no-lazyload jetpack-lazy-image" width="468" height="60" data-lazy-srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?w=2558&amp;ssl=1 2558w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?resize=300%2C111&amp;ssl=1 300w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?resize=1024%2C379&amp;ssl=1 1024w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?resize=768%2C284&amp;ssl=1 768w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?resize=1536%2C569&amp;ssl=1 1536w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?resize=2048%2C758&amp;ssl=1 2048w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?w=1800&amp;ssl=1 1800w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?fit=2558%2C947&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<noscript><img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?fit=2558%2C947&#038;ssl=1" alt="banner 1"  srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?w=2558&ssl=1 2558w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?resize=300%2C111&ssl=1 300w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?resize=1024%2C379&ssl=1 1024w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?resize=768%2C284&ssl=1 768w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?resize=1536%2C569&ssl=1 1536w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?resize=2048%2C758&ssl=1 2048w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA_FACEBOOK-COVER-CONCEPT_Large-2.jpg?w=1800&ssl=1 1800w" sizes="(max-width: 900px) 100vw, 900px" class="no-lazyload" width="468" height="60"   /></noscript>
</a></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'> <h3>Related posts:</h3><ol> <li><a href="https://goodnewsjamaica.com/index.php/2019/08/27/procrastination-the-silent-killer/" rel="bookmark" title="Procrastination – The Silent Killer">Procrastination – The Silent Killer </a></li> <li><a href="https://goodnewsjamaica.com/index.php/2019/09/05/domestic-violence-breaking-the-silence/" rel="bookmark" title="DOMESTIC VIOLENCE: BREAKING THE SILENCE">DOMESTIC VIOLENCE: BREAKING THE SILENCE </a></li> <li><a href="https://goodnewsjamaica.com/index.php/2020/02/02/the-art-of-forgiveness/" rel="bookmark" title="The Beneficial Art of Forgiveness">The Beneficial Art of Forgiveness </a></li> <li><a href="https://goodnewsjamaica.com/index.php/2021/04/05/saluting-strong-women/" rel="bookmark" title="The Strength of Women &#8211; Saluting Strong Seniors">The Strength of Women &#8211; Saluting Strong Seniors </a></li> </ol> </div> </div> <div class="tag-group"> <span>tags:</span> <a href="https://goodnewsjamaica.com/index.php/tag/biodiversity/" rel="tag">Biodiversity</a> </div> <div class="cactus-share-and-like fix-bottom"> <a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share"> <i class="fa fa-share-alt"></i> <i class="fa fa-times"></i> </a> <div class="share-tool-block view-count"> <i class="fa fa-eye"></i>&nbsp; <span>71</span> </div> <a class="share-tool-block report-button" title="REPORT THIS" rel="tooltip" data-original-title='REPORT THIS' data-placement="top" href="#reportModal" data-toggle="modal"> <i class="fa fa-flag"></i> </a> 
<script>jQuery(document).ready(function(e) {
jQuery("[rel='tooltip']").tooltip();
});</script>
<div class="share-tool-block like-button fix-bottom_check-like-id-6063" data-like="like" data-unlike="dislike"> <div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-6063 jlk' href='javascript:void(0)' data-task='like' data-post_id='6063' data-nonce='a2f089c943' rel='nofollow'><img title='Like' data-src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' class='wti-pixel lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' />
<noscript><img   title='Like' data-src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' class='wti-pixel lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /></noscript>
</noscript><span class='lc-6063 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-6063 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='6063' data-nonce='a2f089c943' rel='nofollow'><img title='Unlike' data-src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' class='wti-pixel lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' />
<noscript><img   title='Unlike' data-src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' class='wti-pixel lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /></noscript>
</noscript><span class='unlc-6063 unlc'>0</span></a></div> </div> <div class='status-6063 status align-left'></div></div><div class='wti-clear'></div> </div> <div class="share-tool-block like-information"> <div class="cactus-like-bar"><span style="width:50%;"></span></div> <div class="like-dislike pull-right"> <span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 0</span> <span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span> </div> </div> 
<script>
/*like*/
var __like_number_6063 = document.createElement('SPAN');
__like_number_6063.className = 'lc';
var __like_numbertext_6063 = document.createTextNode('0');
__like_number_6063.appendChild(__like_numbertext_6063);
var __likediv_6063 = document.querySelector('.fix-bottom_check-like-id-6063 .lbg-style1');
__likediv_6063.appendChild(__like_number_6063);
/*unlike*/
var __unlike_number_6063 = document.createElement('SPAN');
__unlike_number_6063.className = 'unlc';
var __unlike_numbertext_6063 = document.createTextNode('0');
__unlike_number_6063.appendChild(__unlike_numbertext_6063);
var __unlikediv_6063 = document.querySelector('.fix-bottom_check-like-id-6063 .unlbg-style1');
__unlikediv_6063.appendChild(__unlike_number_6063);
</script>
<div class="clearfix"></div> <ul class="social-listing list-inline change-color"> <li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a> </li> <li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=CARIBBEAN+TREE+PLANTING+WEEK&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a> </li> <li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F&amp;title=CARIBBEAN+TREE+PLANTING+WEEK&amp;source=Good+News+Jamaica','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a> </li> <li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F&amp;name=CARIBBEAN+TREE+PLANTING+WEEK','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a> </li> <li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a> </li> <li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F&amp;media=https%3A%2F%2Fgoodnewsjamaica.com%2Fwp-content%2Fuploads%2F2021%2F06%2FTres.png&amp;description=CARIBBEAN+TREE+PLANTING+WEEK','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a> </li> <li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a> </li> <li class="email"> <a class="trasition-all" href="mailto:?subject=CARIBBEAN+TREE+PLANTING+WEEK&amp;body=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F" title="Email this"><i class="fa fa-envelope"></i> </a> </li> </ul> </div> <div class="cactus-navigation-post"> <div class="prev-post"> <a href="https://goodnewsjamaica.com/index.php/2021/06/22/providing-care-for-the-elderly/" title="Providing Care For The Elderly"> <span>previous</span> Providing Care For The Elderly </a> </div> </div> <div class="cactus-author-post"> <div class="cactus-author-pic"> <div class="img-content"> <a href="https://goodnewsjamaica.com/index.php/author/press/" class="avatar"> <img alt src="https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=110&#038;d=mm&#038;r=g" class="avatar avatar-110 photo jetpack-lazy-image" height="110" width="110" data-lazy-srcset="https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=220&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=110&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=220&#038;d=mm&#038;r=g 2x'  height='110' width='110' data-src='https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=110&#038;d=mm&#038;r=g' class='avatar avatar-110 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /></noscript>
</noscript> </a> </div> </div> <div class="cactus-author-content"> <div class="author-content"> <span class="author-name"><a href="https://goodnewsjamaica.com/index.php/author/press/">Press Release</a></span> <span class="author-body"></span> <ul class="social-listing list-inline"> </ul> </div> </div> </div> <div id="comments" class="comments-area"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2021/06/29/caribbean-tree-planting-week/#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe title="Comment Form" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=166693775&#038;postid=6063&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=11f51edbb5f408a6f43e8362cca3a6fa43179d1d#parent=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="> </iframe> 
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
</form> </div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /> </div> </article> </div> </div> <div class="col-md-4 cactus-sidebar main-sidebar-col"> <div class="sidebar-content-fixed-scroll"> <aside id="text-3" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">Good News Jamaica TV</h2> <div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_77389"><div class="epyt-video-wrapper"><iframe id="_ytid_98449" data-origwidth="900" data-origheight="506" data-relstop="1" src="https://www.youtube.com/embed/CbyiNaYUAL4?enablejsapi=1&rel=0&modestbranding=0&autoplay=0&cc_load_policy=0&cc_lang_pref=&iv_load_policy=1&loop=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__ __youtube_prefs_widget__ no-lazyload" title="Uploads from Good News Jamaica TV" data-epytgalleryid="epyt_gallery_77389" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><div class="epyt-gallery-subscribe"><a target="_blank" class="epyt-gallery-subbutton" href="https://www.youtube.com/channel/UCGMyikb1uncjHZumr0FLuaQ?sub_confirmation=1" rel="noopener"><img alt="subscribe" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/play-subscribe.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img alt="subscribe" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/play-subscribe.png" /></noscript>
Subscribe to our channel</a></div><div class="epyt-gallery-list"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="UUGMyikb1uncjHZumr0FLuaQ" data-pagesize="6" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">24</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUGMyikb1uncjHZumr0FLuaQ" data-pagesize="6" data-pagetoken="CAYQAA" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
<noscript><img alt="loading" width="16" height="11"  data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="loading" width="16" height="11" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></noscript>
</noscript></div></div><div class="epyt-gallery-allthumbs epyt-cols-2"><div tabindex="0" role="button" data-videoid="CbyiNaYUAL4" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/CbyiNaYUAL4/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" width="30" height="23" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play" class="epyt-play-img" width="30" height="23" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></noscript>
</noscript></noscript></noscript></noscript></noscript><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Geraldine Moriba | Good News Jamaica</div></div><div tabindex="0" role="button" data-videoid="R2Hw21TV3go" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/R2Hw21TV3go/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" width="30" height="23" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play" class="epyt-play-img" width="30" height="23" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></noscript>
</noscript></noscript></noscript></noscript></noscript><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Laava Royal and Manifesto Jamaica | Mobile Reasoning</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="QHCUwlkFNeg" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/QHCUwlkFNeg/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" width="30" height="23" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play" class="epyt-play-img" width="30" height="23" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></noscript>
</noscript></noscript></noscript></noscript></noscript><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Odetta Rockhead Kerr | Mobile Reasoning | Good News Jamaica</div></div><div tabindex="0" role="button" data-videoid="zc0h7TekisU" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/zc0h7TekisU/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" width="30" height="23" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play" class="epyt-play-img" width="30" height="23" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></noscript>
</noscript></noscript></noscript></noscript></noscript><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">EAGLES FOOTBALL ACADEMY | Mobile Reasoning | Good news Jamaica</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="x76loSdezv0" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/x76loSdezv0/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" width="30" height="23" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play" class="epyt-play-img" width="30" height="23" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></noscript>
</noscript></noscript></noscript></noscript></noscript><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Folami Harris and Ile Ife | Mobile Reasoning | Good News Jamaica</div></div><div tabindex="0" role="button" data-videoid="ky2adHPsh9k" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/ky2adHPsh9k/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" width="30" height="23" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play"  width="30" height="23"  data-no-lazy="1" data-skipgform_ajax_framebjll="" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" class="epyt-play-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="play" class="epyt-play-img" width="30" height="23" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></noscript>
</noscript></noscript></noscript></noscript></noscript><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Jamaica National Heroes Project | Mobile Reasoning</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="UUGMyikb1uncjHZumr0FLuaQ" data-pagesize="6" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">24</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUGMyikb1uncjHZumr0FLuaQ" data-pagesize="6" data-pagetoken="CAYQAA" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
<noscript><img alt="loading" width="16" height="11"  data-src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="loading" width="16" height="11" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></noscript>
</noscript></div></div></div></div> </div> </div></aside> </div> </div> </div> </div> </div> </div> <footer> <div class="footer-inner dark-div"> <div class="footer-sidebar"> <div class="container"> <div class="row footer-banner-wrapper"> <div class='ad ads_bottom'> <div id="google-ads-8"></div> 
<script type="text/javascript">
/* Calculate the width of available ad space */
ad = document.getElementById('google-ads-8');
if (ad.getBoundingClientRect().width) {
adWidth = ad.getBoundingClientRect().width; // for modern browsers
} else {
adWidth = ad.offsetWidth; // for old IE
}
/* Replace ca-pub-XXX with your AdSense Publisher ID */
google_ad_client = 'pub-8650458369436434';
/* Replace 1234567890 with the AdSense Ad Slot ID */
google_ad_slot = '5089842280';
/* Do not change anything after this line */
if ( adWidth >= 728 )
google_ad_size = ["728", "90"]; /* Leaderboard 728x90 */
else if ( adWidth >= 468 )
google_ad_size = ["468", "60"]; /* Banner (468 x 60) */
else if ( adWidth >= 336 )
google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
else if ( adWidth >= 300 )
google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
else if ( adWidth >= 250 )
google_ad_size = ["250", "250"]; /* Square (250 x 250) */
else if ( adWidth >= 200 )
google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
else if ( adWidth >= 180 )
google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
else
google_ad_size = ["125", "125"]; /* Button (125 x 125) */
document.write (
'<ins class="adsbygoogle" style="display:inline-block;width:'
+ google_ad_size[0] + 'px;height:'
+ google_ad_size[1] + 'px" data-ad-client="'
+ google_ad_client + '" data-ad-slot="'
+ google_ad_slot + '"></ins>'
);
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
</script>
</div> </div> <div class="row"> <aside id="recent-comments-2" class="widget col-md-3 module widget-col widget_recent_comments"><div class="widget-inner"><h2 class="widget-title h6">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://goodnewsjamaica.com/index.php/2021/06/28/jaria-honour-awards-virtual-presentation-slated-for-july-4th/' rel='external nofollow ugc' class='url'>JaRIA Honour Awards Virtual Presentation Slated for July 4th - Good News Jamaica</a></span> on <a href="https://goodnewsjamaica.com/index.php/2021/06/15/new-slate-jaria-appoints-new-board-of-directors-and-amends-regulations/#comment-1246">New Slate! &#8211; JaRIA appoints New Board of Directors and Amends Regulations</a></li><li class="recentcomments"><span class="comment-author-link">Kayan</span> on <a href="https://goodnewsjamaica.com/index.php/2021/06/02/is-it-really-losing-though/#comment-1245">Is It Losing Though?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://goodnewsjamaica.com/index.php/2021/06/26/celebrating-outstanding-fathers/' rel='external nofollow ugc' class='url'>Celebrating Outstanding Fathers - Good News Jamaica</a></span> on <a href="https://goodnewsjamaica.com/index.php/2020/03/01/gender-advisory-council-hard-at-work/#comment-1244">Gender Advisory Council Hard at work</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://goodnewsjamaica.com/index.php/2021/06/26/support-services-for-senior-citizens/' rel='external nofollow ugc' class='url'>Support Services For Senior Citizens - Good News Jamaica</a></span> on <a href="https://goodnewsjamaica.com/index.php/2021/06/22/providing-care-for-the-elderly/#comment-1243">Providing Care For The Elderly</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://goodnewsjamaica.com/index.php/2021/06/25/grange-urges-strict-compliance-with-protocols-ahead-of-re-opening-of-entertainment-sector/' rel='external nofollow ugc' class='url'>Grange Urges Strict Compliance with Protocols Ahead of Re-opening of Entertainment Sector - Good News Jamaica</a></span> on <a href="https://goodnewsjamaica.com/index.php/2021/06/11/hurricanes-what-are-they-and-how-to-prepare-for-them/#comment-1242">Hurricanes: What are They and How to Prepare for them</a></li></ul></div></aside><aside id="categories-2" class="widget col-md-3 module widget-col widget_categories"><div class="widget-inner"><h2 class="widget-title h6">Categories</h2><form action="https://goodnewsjamaica.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' > <option value='-1'>Select Category</option> <option class="level-0" value="3">Business</option> <option class="level-0" value="4">Culture</option> <option class="level-0" value="5">Education</option> <option class="level-0" value="6">Entertainment</option> <option class="level-0" value="8">General News</option> <option class="level-0" value="2">Health &amp; Environment</option> <option class="level-0" value="488">Just A Thought</option> <option class="level-0" value="7">Mobile Reasonings</option> <option class="level-0" value="567">Press Release</option> <option class="level-0" value="11">Sports</option> <option class="level-0" value="12">Straight Talk</option> <option class="level-0" value="80">World View</option> </select> </form> 
<script type="text/javascript">
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></aside><aside id="archives-2" class="widget col-md-3 module widget-col widget_archive"><div class="widget-inner"><h2 class="widget-title h6">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label> <select id="archives-dropdown-2" name="archive-dropdown"> <option value="">Select Month</option> <option value='https://goodnewsjamaica.com/index.php/2021/06/'> June 2021 </option> <option value='https://goodnewsjamaica.com/index.php/2021/05/'> May 2021 </option> <option value='https://goodnewsjamaica.com/index.php/2021/04/'> April 2021 </option> <option value='https://goodnewsjamaica.com/index.php/2021/03/'> March 2021 </option> <option value='https://goodnewsjamaica.com/index.php/2021/02/'> February 2021 </option> <option value='https://goodnewsjamaica.com/index.php/2021/01/'> January 2021 </option> <option value='https://goodnewsjamaica.com/index.php/2020/12/'> December 2020 </option> <option value='https://goodnewsjamaica.com/index.php/2020/11/'> November 2020 </option> <option value='https://goodnewsjamaica.com/index.php/2020/10/'> October 2020 </option> <option value='https://goodnewsjamaica.com/index.php/2020/09/'> September 2020 </option> <option value='https://goodnewsjamaica.com/index.php/2020/08/'> August 2020 </option> <option value='https://goodnewsjamaica.com/index.php/2020/07/'> July 2020 </option> <option value='https://goodnewsjamaica.com/index.php/2020/06/'> June 2020 </option> <option value='https://goodnewsjamaica.com/index.php/2020/05/'> May 2020 </option> <option value='https://goodnewsjamaica.com/index.php/2020/04/'> April 2020 </option> <option value='https://goodnewsjamaica.com/index.php/2020/03/'> March 2020 </option> <option value='https://goodnewsjamaica.com/index.php/2020/02/'> February 2020 </option> <option value='https://goodnewsjamaica.com/index.php/2020/01/'> January 2020 </option> <option value='https://goodnewsjamaica.com/index.php/2019/12/'> December 2019 </option> <option value='https://goodnewsjamaica.com/index.php/2019/11/'> November 2019 </option> <option value='https://goodnewsjamaica.com/index.php/2019/10/'> October 2019 </option> <option value='https://goodnewsjamaica.com/index.php/2019/09/'> September 2019 </option> <option value='https://goodnewsjamaica.com/index.php/2019/08/'> August 2019 </option> <option value='https://goodnewsjamaica.com/index.php/2019/07/'> July 2019 </option> <option value='https://goodnewsjamaica.com/index.php/2019/06/'> June 2019 </option> <option value='https://goodnewsjamaica.com/index.php/2019/05/'> May 2019 </option> <option value='https://goodnewsjamaica.com/index.php/2019/04/'> April 2019 </option> <option value='https://goodnewsjamaica.com/index.php/2019/03/'> March 2019 </option> <option value='https://goodnewsjamaica.com/index.php/2019/01/'> January 2019 </option> <option value='https://goodnewsjamaica.com/index.php/2018/12/'> December 2018 </option> <option value='https://goodnewsjamaica.com/index.php/2018/03/'> March 2018 </option> <option value='https://goodnewsjamaica.com/index.php/2018/02/'> February 2018 </option> <option value='https://goodnewsjamaica.com/index.php/2018/01/'> January 2018 </option> <option value='https://goodnewsjamaica.com/index.php/2017/06/'> June 2017 </option> <option value='https://goodnewsjamaica.com/index.php/2017/04/'> April 2017 </option> <option value='https://goodnewsjamaica.com/index.php/2017/03/'> March 2017 </option> </select> 
<script type="text/javascript">
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "archives-dropdown-2" );
function onSelectChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
document.location.href = this.options[ this.selectedIndex ].value;
}
}
dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></aside> </div> </div> </div> </div> <div class="footer-info dark-div"> <div class="container"> <div class="row"> <div class="col-md-6 col-sm-6 copyright font-1">© 2015-2020 Good News Jamaica Communications Limited </div> <div class="col-md-6 col-sm-6 link font-1"> <div class="menu-footer-menu-container"> <ul id="menu-footer-menu" class="menu"> <li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://goodnewsjamaica.com/index.php/about/">About</a></li> <li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://goodnewsjamaica.com/index.php/privacy-policy-2/">Privacy Policy</a></li> <li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://goodnewsjamaica.com/index.php/become-a-guest-blogger/">Become a Guest Blogger</a></li> </ul> </div> </div> </div> </div> </div> </footer> </div> <div class="canvas-ovelay"></div> <div id="off-canvas" class="off-canvas-default dark-div"> <div class="off-canvas-inner"> <div class="close-canvas-menu"> <i class="fa fa-times"></i> Close </div> <nav class="off-menu"> <ul> <li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://goodnewsjamaica.com">Home</a></li> <li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://goodnewsjamaica.com/index.php/category/business/">Business</a></li> <li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-20"><a href="https://goodnewsjamaica.com/index.php/category/culture/">Culture</a> <ul class="sub-menu"> <li id="menu-item-4983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4983"><a href="https://goodnewsjamaica.com/index.php/category/entertainment/">Entertainment</a></li> <li id="menu-item-5896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5896"><a href="https://goodnewsjamaica.com/index.php/category/culture/our-stories/">Our Stories</a></li> </ul> </li> <li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://goodnewsjamaica.com/index.php/category/education/">Education</a></li> <li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-16"><a href="https://goodnewsjamaica.com/index.php/category/health/">Health &amp; Environment</a> <ul class="sub-menu"> <li id="menu-item-4982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4982"><a href="https://goodnewsjamaica.com/index.php/category/sports/">Sports</a></li> </ul> </li> <li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://goodnewsjamaica.com/index.php/category/news/">General News</a></li> <li id="menu-item-4476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4476"><a href="https://goodnewsjamaica.com/index.php/category/just-a-thought/">Just A Thought</a></li> <li id="menu-item-3902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3902"><a href="https://goodnewsjamaica.com/index.php/category/mobile-reasonings/">Mobile Reasonings</a></li> </ul> <ul class="search-mobile-menu"> <li> <form action="https://goodnewsjamaica.com" method="get"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"> </form> </li> </ul> </nav> </div> </div> <div class="modal fade" id="reportModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"> <div class="modal-dialog"> <div class="modal-content"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button> <h4 class="modal-title" id="myModalLabel">REPORT THIS</h4> </div> <div class="modal-body"> [contact-form-7 404 "Not Found"] </div> </div> </div> </div> <div class="go-to-top"> <i class="fa fa-angle-up"></i> </div> <div class="popup_share_overlay"></div> <div class="popup_share_video_wrapper"> <div class="popup_share_video"> <h4>Share this video</h4> <ul class="social-listing list-inline change-color popup_share_video_listing"> <li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a> </li> <li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=CARIBBEAN+TREE+PLANTING+WEEK&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a> </li> <li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F&amp;title=CARIBBEAN+TREE+PLANTING+WEEK&amp;source=Good+News+Jamaica','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a> </li> <li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F&amp;name=CARIBBEAN+TREE+PLANTING+WEEK','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a> </li> <li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a> </li> <li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F&amp;media=https%3A%2F%2Fgoodnewsjamaica.com%2Fwp-content%2Fuploads%2F2021%2F06%2FTres.png&amp;description=CARIBBEAN+TREE+PLANTING+WEEK','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a> </li> <li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a> </li> <li class="email"> <a class="trasition-all" href="mailto:?subject=CARIBBEAN+TREE+PLANTING+WEEK&amp;body=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F" title="Email this"><i class="fa fa-envelope"></i> </a> </li> </ul> </div> </div> </div> 
<script type='text/javascript'>
document.addEventListener( 'wpcf7mailsent', function( event ) {
if( "fb_pxl_code" in event.detail.apiResponse){
eval(event.detail.apiResponse.fb_pxl_code);
}
}, false );
</script>
<div id='fb-pxl-ajax-code'></div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://goodnewsjamaica.com/wp-content/cache/fvm/min/1624743468-csscc8f530c1489aa61c36388a22a5d66b832bf3b3f66911324103a7e151a474.css' type='text/css' media='all' /> 
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js' id='jquery-touchSwipe-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/newstube-shortcodes/shortcodes/js/shortcode.js' id='ct-shortcode-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://goodnewsjamaica.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://goodnewsjamaica.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://goodnewsjamaica.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://goodnewsjamaica.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://goodnewsjamaica.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://goodnewsjamaica.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://goodnewsjamaica.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/goodnewsjamaica.com\/index.php\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"goodn-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"goodn-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='mashmenu-js-js-extra'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/inc/megamenu/js/mashmenu.js' id='mashmenu-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/swiper/swiper.jquery.min.js' id='swiper-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/imagesloaded.pkgd.min.js' id='images-loaded-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js' id='malihu-scroll-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js' id='jquery.ba-throttle-debounce-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/template.js' id='theme-js-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"goodn-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfwsLUUAAAAAHUnkHWMgdKkERXCgeXLZmYeMt5m' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfwsLUUAAAAAHUnkHWMgdKkERXCgeXLZmYeMt5m","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script>window.advads_has_ads = [["5052","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166693775&postid=6063&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=11f51edbb5f408a6f43e8362cca3a6fa43179d1d#parent=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166693775&postid=6063&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=11f51edbb5f408a6f43e8362cca3a6fa43179d1d#parent=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F06%2F29%2Fcaribbean-tree-planting-week%2F";
}
};
if ( 'undefined' !== typeof addComment ) {
addComment._Jetpack_moveForm = addComment.moveForm;
addComment.moveForm = function ( commId, parentId, respondId, postId ) {
var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
cancelClick, cancel;
if ( false === returnValue ) {
cancel = document.getElementById( 'cancel-comment-reply-link' );
cancelClick = cancel.onclick;
cancel.onclick = function () {
var cancelReturn = cancelClick.call( this );
if ( false !== cancelReturn ) {
return cancelReturn;
}
if ( ! comm_par ) {
return cancelReturn;
}
comm_par = 0;
tellFrameNewParent();
return cancelReturn;
};
}
if ( comm_par == parentId ) {
return returnValue;
}
comm_par = parentId;
tellFrameNewParent();
return returnValue;
};
}
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})
})();
</script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'166693775',post:'6063',tz:'-5',srv:'goodnewsjamaica.com'} ]);
_stq.push([ 'clickTrackerInit', '166693775', '6063' ]);
</script>
<script>var advads_tracking_ads = {"1":[5052]};var advads_tracking_urls = {"1":"https:\/\/goodnewsjamaica.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/goodnewsjamaica.com\/linkout\/"};</script>
<script>
jQuery( document ).ready( function($) {
$('.bawpvc-ajax-counter').each( function( i ) {
var $id = $(this).data('id');
var t = this;
var n = 1;
$.get('https://goodnewsjamaica.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
$(t).html( html );
})
});
});
</script>
</body> 
</html>