<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]--><head>
<meta property="og:image" content="">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://goodnewsjamaica.com/xmlrpc.php">

<!-- Retina Logo-->
		<style type="text/css" >
		@media only screen and (-webkit-min-device-pixel-ratio: 2),(min-resolution: 192dpi) {
			/* Retina Logo */
			.primary-logo{background:url(https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png) no-repeat center; display:inline-block !important; background-size:contain;}
			.primary-logo img{ opacity:0; visibility:hidden}
			.primary-logo *{display:inline-block}
		}
	</style>
	
	<meta property="og:image" content="https://goodnewsjamaica.com/wp-content/uploads/2021/02/Kapo-Youtube-Thumbnail-Small.png"/>
	<meta property="og:title" content="Cultural Icon &#8216;Kapo&#8217; Honoured With Extravagant Floral Tributes"/>
	<meta property="og:url" content="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/"/>
	<meta property="og:site_name" content="Good News Jamaica"/>
	<meta property="og:type" content="article"/>
	<meta property="og:description" content="Cultural and religious icon Kapo was honoured by the government with a candlelight feast at his graveside recently. The occasion was to commemorate his one hundred and tenth birthday. "/>
    <meta property="fb:app_id" content="" />
    <!--Meta for twitter-->
    <meta name="twitter:card" value="summary" />
    <meta name="twitter:site" content="@Good News Jamaica" />
    <meta name="twitter:title" content="Cultural Icon &#8216;Kapo&#8217; Honoured With Extravagant Floral Tributes" />
    <meta name="twitter:description" content="Cultural and religious icon Kapo was honoured by the government with a candlelight feast at his graveside recently. The occasion was to commemorate his one hundred and tenth birthday. " />
    <meta name="twitter:image" content="https://goodnewsjamaica.com/wp-content/uploads/2021/02/Kapo-Youtube-Thumbnail-Small.png" />
    <meta name="twitter:url" content="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" />    
	<meta property="description" content="Cultural and religious icon Kapo was honoured by the government with a candlelight feast at his graveside recently. The occasion was to commemorate his one hundred and tenth birthday. "/>
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.8.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cultural Icon &#039;Kapo&#039; Honoured With Extravagant Floral Tributes - Good News Jamaica</title>
	<meta name="description" content="Cultural and religious icon Kapo was honoured by the government with a candlelight feast at his graveside recently." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cultural Icon &#039;Kapo&#039; Honoured With Extravagant Floral Tributes - Good News Jamaica" />
	<meta property="og:description" content="Cultural and religious icon Kapo was honoured by the government with a candlelight feast at his graveside recently." />
	<meta property="og:url" content="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" />
	<meta property="og:site_name" content="Good News Jamaica" />
	<meta property="article:published_time" content="2021-02-14T12:38:12+00:00" />
	<meta property="article:modified_time" content="2021-02-14T12:38:15+00:00" />
	<meta property="og:image" content="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Kapo-Youtube-Thumbnail-Small.png?fit=853%2C480&#038;ssl=1" />
	<meta property="og:image:width" content="853" />
	<meta property="og:image:height" content="480" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Audley Boyd">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://goodnewsjamaica.com/#website","url":"https://goodnewsjamaica.com/","name":"Good News Jamaica","description":"Believe! Inspire! Transform!","potentialAction":[{"@type":"SearchAction","target":"https://goodnewsjamaica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Kapo-Youtube-Thumbnail-Small.png?fit=853%2C480&ssl=1","width":853,"height":480,"caption":"kapo"},{"@type":"WebPage","@id":"https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/#webpage","url":"https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/","name":"Cultural Icon 'Kapo' Honoured With Extravagant Floral Tributes - Good News Jamaica","isPartOf":{"@id":"https://goodnewsjamaica.com/#website"},"primaryImageOfPage":{"@id":"https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/#primaryimage"},"datePublished":"2021-02-14T12:38:12+00:00","dateModified":"2021-02-14T12:38:15+00:00","author":{"@id":"https://goodnewsjamaica.com/#/schema/person/79aa24a7a7aac60692fa376da2e12cce"},"description":"Cultural and religious icon Kapo was honoured by the government with a candlelight feast at his graveside recently.","breadcrumb":{"@id":"https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/"]}]},{"@type":"BreadcrumbList","@id":"https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://goodnewsjamaica.com/","url":"https://goodnewsjamaica.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/","url":"https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/","name":"Cultural Icon &#8216;Kapo&#8217; Honoured With Extravagant Floral Tributes"}}]},{"@type":"Person","@id":"https://goodnewsjamaica.com/#/schema/person/79aa24a7a7aac60692fa376da2e12cce","name":"Audley Boyd","image":{"@type":"ImageObject","@id":"https://goodnewsjamaica.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/be3503598a4a0b808c9f8fbfa5530cb3?s=96&d=mm&r=g","caption":"Audley Boyd"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Feed" href="https://goodnewsjamaica.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Comments Feed" href="https://goodnewsjamaica.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Cultural Icon &#8216;Kapo&#8217; Honoured With Extravagant Floral Tributes Comments Feed" href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-99769295-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-99769295-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-99769295-1', {
						use_amp_client_id:true,forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodnewsjamaica.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ct_shortcode_style-css'  href='https://goodnewsjamaica.com/wp-content/plugins/newstube-shortcodes/shortcodes/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wti_like_post_style-css'  href='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/css/wti_like_post.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goodnewsjamaica.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='apss-socicon-css'  href='https://goodnewsjamaica.com/wp-content/plugins/accesspress-social-pro/css/share/socicon/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://goodnewsjamaica.com/wp-content/plugins/accesspress-social-pro/css/share/frontend.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='apsc-googlefont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css'  href='https://goodnewsjamaica.com/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome-4/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://goodnewsjamaica.com/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-ads-management-css'  href='https://goodnewsjamaica.com/wp-content/plugins/cactus-ads/css/video-ads-management.css' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-poll-css'  href='https://goodnewsjamaica.com/wp-content/plugins/cactus-poll/css/cactus-poll.css' type='text/css' media='all' />
<link rel='stylesheet' id='truemag-rating-css'  href='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goodnewsjamaica.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://goodnewsjamaica.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashmenu-css-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/inc/megamenu/css/mashmenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/css/fonts/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.css' type='text/css' media='all' />
<link rel='stylesheet' id='malihu-scroll-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%2C400italic%2C800italic' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://goodnewsjamaica.com/wp-content/plugins/newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-leads-css'  href='https://goodnewsjamaica.com/wp-content/plugins/newsletter-leads/css/leads.css' type='text/css' media='all' />
<style id='newsletter-leads-inline-css' type='text/css'>
            #simplemodal-container {
            height:500px;
            width:650px;
            }

            .tnp-modal {
            background-color: #046509 !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #e5eb26 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #e5eb26 !important;
            filter: brightness(110%);
            }

            
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://goodnewsjamaica.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wti_like_post_script-js-extra'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/js/wti_like_post.js' id='wti_like_post_script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/goodnewsjamaica.com","hash_tracking":"false","ua":"UA-99769295-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='ajax-request-js-extra'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"year":2021,"monthnum":2,"day":14,"name":"kapo-celebration","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"20","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/goodnewsjamaica.com\/2021\/02\/14\/kapo-celebration"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/ajax.js' id='ajax-request-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","security":"58289838eb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://goodnewsjamaica.com/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://goodnewsjamaica.com/index.php/wp-json/wp/v2/posts/4963" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodnewsjamaica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodnewsjamaica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://goodnewsjamaica.com/?p=4963' />
<link rel="alternate" type="application/json+oembed" href="https://goodnewsjamaica.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodnewsjamaica.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F&#038;format=xml" />
                    <style>
                         @media (max-width:768px){
                              .apsc-floating-sidebar{
                                   display:none;
                              }

                         }
                    </style>
                    <style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1052612948537602', {}, {
    "agent": "wordpress-5.6.1-3.0.3"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1052612948537602&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/amp/"><link rel="icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=270%2C270&#038;ssl=1" />
<style>
            a.newsletter-facebook-button, a.newsletter-facebook-button:visited, a.newsletter-facebook-button:hover {
            /*display: inline-block;*/
            background-color: #3B5998;
            border-radius: 3px!important;
            color: #fff!important;
            text-decoration: none;
            font-size: 14px;
            padding: 7px!important;
            line-height: normal;
            margin: 0;
            border: 0;
            text-align: center;
            }
            </style><!-- custom css -->
				<style type="text/css">


        .sub-menu,
        #top-nav .navbar-nav>li>a,
        #top-nav .navbar-nav>li ul li a,
        #main-menu .navbar-default .navbar-nav>li>a,
        #main-menu .navbar-nav>li ul li a,
        .cactus-headline .title,
        #main-menu .navbar-default .navbar-nav.user_submit>li>a>span,
        .cactus-headline .cactus-note-cat,
        .cactus-headline .swiper-slide a.title-slide { font-size:12px;}
            .cactus-headline .button-prev, 
    		.cactus-headline .button-next {font-size:14px;}	            
		    	h1, .h1 { font-size:37px;} 	
		h2, .h2,
        .cactus-listing-config.style-1 .cactus-post-item.featured-post .cactus-post-title { font-size:30px;} 
        
        						
		h3, .h3 { font-size:24px;} 						
		h4, .h4 { font-size:19px;} 						
		h5, .h5 { font-size:15px;}							
    	h6, .h6,
        .easy-tab .tabs li a,
        .cactus-scb[data-style="1"] .cactus-listing-config.style-1 .cactus-post-item:not(:first-child) .cactus-post-title,
    	.cactus-scb[data-style="3"] .cactus-listing-config.style-1 .cactus-post-item:not(:first-child) .primary-post-content .picture-content .content-abs-post .cactus-post-title,
    	.cactus-scb[data-style="4"] .cactus-listing-config.style-1 .fix-right-style-4 .cactus-post-item .cactus-post-title,
    	.cactus-scb[data-style="5"] .cactus-listing-config.style-1 .primary-post-content .picture-content .content-abs-post .cactus-post-title,
    	.cactus-scb[data-style="6"] .cactus-listing-config.style-1 .cactus-post-item:not(:first-child) .cactus-post-title,
        .cactus-widget-posts.style-2 .widget-posts-title,
        .cactus-tab .cactus-tab-heading { font-size:13px}        
	





#ads_wall_1{margin-top: 2030572283px;}
@media screen and (max-width: 600px) {
	/*
	Label the data
	*/
	.woocommerce-page table.shop_table td.product-remove:before {
		content: "DELETE";
	}
	
	.woocommerce-page table.shop_table td.product-thumbnail:before {
		content: "IMAGE";
	}
	
	.woocommerce-page table.shop_table td.product-name:before {
		content: "PRODUCT";
	}
	
	.woocommerce-page table.shop_table td.product-price:before {
		content: "PRICE";
	}
	
	.woocommerce-page table.shop_table td.product-quantity:before {
		content: "QUANTITY";
	}
	
	.woocommerce-page table.shop_table td.product-subtotal:before {
		content: "SUBTOTAL";
	}
	
	.woocommerce-page table.shop_table td.product-total:before {
		content: "TOTAL";
	}
}
</style>
			<!-- end custom css -->		<style type="text/css" id="wp-custom-css">
			
a:link {
  color: blue;
  background-color: transparent;
  text-decoration: none;
}

a:visited {
  color: blueviolet;
  background-color: transparent;
  text-decoration: none;
}

a:hover {
  color: red;
  background-color: transparent;
  text-decoration: underline;
}

a:active {
  color: black;
  background-color: transparent;
  text-decoration: underline;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-close {position: relative;}
.ai-close-button {position: absolute; top: -8px; right: -8px; width: 24px; height: 24px; background: url(https://goodnewsjamaica.com/wp-content/plugins/ad-inserter-pro/css/images/close-button.png) no-repeat center center; cursor: pointer; z-index: 9; display: none;}
.ai-close-show {display: block;}
.ai-close-left {right: unset; left: -10px;}
.ai-close-bottom {top: unset; bottom: -11px;}
.ai-close-none {visibility: hidden;}
.ai-close-fit {width: fit-content; width: -moz-fit-content;}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4963 single-format-standard  group-blog wpb-js-composer js-comp-ver-6.5.0 vc_responsive">	
	 <style type="text/css" rel="stylesheet" scoped>#body-wrap{background:#F url(F)    F;}</style><div id="body-wrap" class="">
    <div id="wrap" class="cactus-full-width">
        <header class="">
    	
<!--Navigation style-->
<div class="cactus-nav style-2">

    <!--Top NAV-->
    <div id="top-nav">

    <nav class="navbar navbar-default" role="navigation">
        <div class="container">
            <!--Headlines-->
             <aside id="headline_id-2" class="widget col-md-12 nav navbar-nav navbar-left cactus-headline rps-hidden module widget-col headline"><div class="widget-inner"><ul class="nav navbar-nav navbar-left rps-hidden"><li class="title">Headline</li>
					<li class="navigation">
				       <div class="button-prev"><i class="fa fa-angle-left"></i></div>
				       <div class="button-next"><i class="fa fa-angle-right"></i></div>
				   	</li>
				   	<li class="cactus-swiper-container" data-settings="[mode:cactus-fix-composer]"><div class="swiper-wrapper">
				    			<div class="swiper-slide">
				<div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/news/" title="View all posts in General News">General News</a>
                </div><a class="title-slide" href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" title="Cultural Icon &#8216;Kapo&#8217; Honoured With Extravagant Floral Tributes">Cultural Icon &#8216;Kapo&#8217; Honoured With Extravagant Floral Tributes</a>
				    			</div>
				    			<div class="swiper-slide">
				<div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/press-release/" title="View all posts in Press Release">Press Release</a>
                </div><a class="title-slide" href="https://goodnewsjamaica.com/index.php/2021/02/12/remove-obstacles-for-women/" title="Let’s Remove Obstacles to Women’s Economic Equality">Let’s Remove Obstacles to Women’s Economic Equality</a>
				    			</div>
				    			<div class="swiper-slide">
				<div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/culture/" title="View all posts in Culture">Culture</a>
                </div><a class="title-slide" href="https://goodnewsjamaica.com/index.php/2021/02/10/proverbs-creng-creng/" title="Jamaican Proverbs &#8230; Guiding, Chiding and Chock Full of Wisdom">Jamaican Proverbs &#8230; Guiding, Chiding and Chock Full of Wisdom</a>
				    			</div>
				    			<div class="swiper-slide">
				<div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/news/" title="View all posts in General News">General News</a>
                </div><a class="title-slide" href="https://goodnewsjamaica.com/index.php/2021/02/10/internet-legislation/" title="Price Calls For More Education, Legislation Re: Internet">Price Calls For More Education, Legislation Re: Internet</a>
				    			</div>
				    			<div class="swiper-slide">
				<div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/press-release/" title="View all posts in Press Release">Press Release</a>
                </div><a class="title-slide" href="https://goodnewsjamaica.com/index.php/2021/02/09/kc-principal-adds-rubis-service-station-dealer-to-list/" title="KC PRINCIPAL ADDS RUBiS SERVICE STATION DEALER TO LIST">KC PRINCIPAL ADDS RUBiS SERVICE STATION DEALER TO LIST</a>
				    			</div></div></li></ul></div></aside>            <!--Headlines-->
            			<ul class="nav navbar-nav navbar-right top-menu-rps cactus-login">                	                 
                <li>   
                	                                      
                    	<a href="https://goodnewsjamaica.com/wp-login.php?redirect_to=https%3A%2F%2Fgoodnewsjamaica.com%3A443%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dkapo-celebration">login</a>
                                    </li>                                       
            </ul>
            	
            <!--Share list-->
           		<ul class='nav navbar-nav navbar-right social-listing list-inline social-accounts'>
						<li class="facebook"><a target='_blank' href="https://www.facebook.com/GoodNewsJamaica/" title='Facebook'><i class="fa fa-facebook"></i></a></li>
										<li class="youtube"><a target='_blank' href="https://youtube.com/goodnewsjamaicatv" title='YouTube'><i class="fa fa-youtube"></i></a></li>
										<li class="twitter"><a target='_blank' href="https://Twitter.com/GNJ_Ltd" title='Twitter'><i class="fa fa-twitter"></i></a></li>
																									<li class="envelope"><a  href="mailto:social@GoodNewsJamaica.com" title='Email'><i class="fa fa-envelope"></i></a></li>
									        					<li  class="custom-fa-instagram"><a href="https://www.instagram.com/goodnewsjamaica/" title='Instagram' target="_blank"><i class="fa fa-instagram"></i></a></li>
									<li  class="custom-"><a href="#" title='' target="_blank"><i class="fa "></i></a></li>
						</ul>
		            <!--Share list-->

            <!--Menu-->
            <ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps">
                            </ul><!--Menu-->

            <!--mobile-->
                        <!--mobile-->

        </div>
    </nav>

</div>    <!--Top NAV-->

    <!--Branding-->
    <div id="main-nav" class="nav-branding">
    <nav class="navbar navbar-default" role="navigation">
        <div class="container">

            <!--Logo-->
            <div class="navbar-header">
                <!--logo-->
                <a class="navbar-brand" href="https://goodnewsjamaica.com">
                    <div class="primary-logo">
                                                <img src="https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png" alt="Good News Jamaica" title="Good News Jamaica">
                    </div>
                </a><!--logo-->
            </div><!--Logo-->
                            <ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads">
                    <li>		<div class='ad ads_top_nav'>    <div id="google-ads-503"></div>
     
    <script type="text/javascript">
     
    /* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-503');
     
    if (ad.getBoundingClientRect().width) {
		adWidth = ad.getBoundingClientRect().width; // for modern browsers
    } else {
		adWidth = ad.offsetWidth; // for old IE
    }
     
    /* Replace ca-pub-XXX with your AdSense Publisher ID */
    google_ad_client = 'pub-8650458369436434';
     
    /* Replace 1234567890 with the AdSense Ad Slot ID */
    google_ad_slot = '2591192525';

    /* Do not change anything after this line */
    if ( adWidth >= 728 )
    google_ad_size = ["728", "90"]; /* Leaderboard 728x90 */
    else if ( adWidth >= 468 )
    google_ad_size = ["468", "60"]; /* Banner (468 x 60) */
    else if ( adWidth >= 336 )
    google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
    else if ( adWidth >= 300 )
    google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
    else if ( adWidth >= 250 )
    google_ad_size = ["250", "250"]; /* Square (250 x 250) */
    else if ( adWidth >= 200 )
    google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
    else if ( adWidth >= 180 )
    google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
    else
    google_ad_size = ["125", "125"]; /* Button (125 x 125) */
     
    document.write (
    '<ins class="adsbygoogle" style="display:inline-block;width:'
    + google_ad_size[0] + 'px;height:'
    + google_ad_size[1] + 'px" data-ad-client="'
    + google_ad_client + '" data-ad-slot="'
    + google_ad_slot + '"></ins>'
    );
    (adsbygoogle = window.adsbygoogle || []).push({});
     
    </script>
     
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
    </script>
</div>
	</li>
                </ul>
            
        </div>
    </nav>
</div>    <!--Branding-->

    <!--Primary menu-->
    <div id="main-menu">

    <nav class="navbar navbar-default fix-down-scroll" role="navigation">
        <div class="container">
            <div class="main-menu-wrap">
                                <ul class="nav navbar-nav cactus-logo-nav is-sticky-menu">
                    <li><a href="https://goodnewsjamaica.com"><img src="https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png" alt="Good News Jamaica" title="Good News Jamaica"></a></li>
                </ul>
                                <ul class="nav navbar-nav open-menu-mobile">
                  <li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li>
                </ul>
                
                                <!--HTML Struc (truemag)-->
                <ul class="nav navbar-nav cactus-main-menu ">
                    <li id="nav-menu-item-18" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://goodnewsjamaica.com" class="menu-link  main-menu-link">Home </a></li>
<li id="nav-menu-item-109" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/business/" class="menu-link  main-menu-link">Business </a></li>
<li id="nav-menu-item-20" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/culture/" class="menu-link  main-menu-link">Culture </a></li>
<li id="nav-menu-item-21" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/education/" class="menu-link  main-menu-link">Education </a></li>
<li id="nav-menu-item-16" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/health/" class="menu-link  main-menu-link">Health &amp; Environment </a></li>
<li id="nav-menu-item-23" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://goodnewsjamaica.com/index.php/category/news/" class="menu-link  main-menu-link">General News </a></li>
<li id="nav-menu-item-4476" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/just-a-thought/" class="menu-link  main-menu-link">Just A Thought </a></li>
<li id="nav-menu-item-3902" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/mobile-reasonings/" class="menu-link  main-menu-link">Mobile Reasonings </a></li>
                </ul>
                <!--HTML Struc (truemag)-->
				                                <!--Search-->
                <ul class="nav navbar-nav navbar-right search-drop-down dark-div">
                    <li>
                        <a href="javascript:;" class="open-search-main-menu"><i class="fa fa-search"></i><i class="fa fa-times"></i></a>
                        <ul class="search-main-menu">
                            <li>
                                <form action="https://goodnewsjamaica.com" method="get">
                                    <input type="hidden" name="post_type" value="post">
                                    <input type="text" placeholder="Search..." name="s" value="">
                                    <i class="fa fa-search"></i>
                                    <input type="submit" value="search">
                                </form>
                            </li>
                        </ul>
                    </li>
                </ul>
                <!--Search-->
				            </div>
        </div>
    </nav>
	<input type="hidden" name="sticky_navigation" value="off"/>
</div>    <!--Primary menu-->

</div>
<!--Navigation style-->
        </header>
        
        
    <div id="cactus-body-container"> <!--Add class cactus-body-container for single page-->
        <div class="cactus-single-page cactus-sidebar-control sb-right  ">
            <div class="container">
                <div class="row">
							<div class="cactus-top-style-post style-3">
			<div class="cactus-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="https://goodnewsjamaica.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://goodnewsjamaica.com/index.php/category/news/">General News</a></span> <i class="fa fa-angle-right"></i> <span class="current">Cultural Icon &#8216;Kapo&#8217; Honoured With Extravagant Floral Tributes</span></div><!-- .breadcrumbs -->			<div class="style-post-content">
            						<img src="https://goodnewsjamaica.com/wp-content/uploads/2021/02/Kapo-Youtube-Thumbnail-Small.png" alt="Cultural Icon &#8216;Kapo&#8217; Honoured With Extravagant Floral Tributes" class="featured">
                																			</div>
		</div>
		                    <div class="main-content-col col-md-12 cactus-config-single">
						                        
                        <!--breadcrumb-->
                                                <!--breadcrumb-->
                                                <div id='single-post' class="single-post-content">
                                                                                    <article data-id="4963" data-url='https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration' data-timestamp='1613288292' data-count='0' data-enable-fb-comment='0' id="post-4963" class="cactus-single-content post-4963 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-jcdc tag-rivivalist" >
                                    												<div class="heading-post">                                            
			<!--info-->
			<div class="posted-on">
						        	
				<div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/news/" title="View all posts in General News">General News</a>
                </div>							<div class="fix-responsive"></div>
				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" class="cactus-info" rel="bookmark"><time datetime="2021-02-14T07:38:12-05:00" class="entry-date updated">February 14, 2021</time></a>				<span class="vcard author"> 
					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/audley/" title="Posts by Audley Boyd" rel="author">Audley Boyd</a></span>
				</span>
				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/#respond" class="comment cactus-info">0</a>                                               
			</div><!--info-->
			
			<!--Title-->
			<h1 class="h3 title entry-title">
									Cultural Icon &#8216;Kapo&#8217; Honoured With Extravagant Floral Tributes										
			</h1>
			<!--Title-->
			
		</div>
		    		<div class="update_design_post_on">
			<div class="posted-on">       
									 <div class="view cactus-info">43</div>
								<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/#respond" class="comment cactus-info">0</a>
			</div>
		</div>
		
				
		<div class="cactus-share-and-like ">
						<a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share">
				<i class="fa fa-share-alt"></i>
				<i class="fa fa-times"></i>
							</a>
												<div class="share-tool-block view-count">
				<i class="fa fa-eye"></i>&nbsp;
				<span>43</span>
			</div>
						
						<a class="share-tool-block report-button" title="REPORT THIS" rel="tooltip" data-original-title='REPORT THIS' data-placement="top" href="#reportModal" data-toggle="modal">
				<i class="fa fa-flag"></i>
							</a>
			<script>jQuery(document).ready(function(e) {
				jQuery("[rel='tooltip']").tooltip();
			});</script>
						
						<div class="share-tool-block like-button _check-like-id-4963" data-like="like" data-unlike="dislike">
				<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-4963 jlk' href='javascript:void(0)' data-task='like' data-post_id='4963' data-nonce='7e64e8f4cb' rel='nofollow'><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-4963 lc'>+7</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-4963 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='4963' data-nonce='7e64e8f4cb' rel='nofollow'><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-4963 unlc'>0</span></a></div> </div> <div class='status-4963 status align-left'></div></div><div class='wti-clear'></div>			</div>
						<div class="share-tool-block like-information">
				<div class="cactus-like-bar"><span style="width:100%;"></span></div>
				<div class="like-dislike pull-right">
					<span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 7</span>
					<span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span>
				</div>
			</div>
			<script>
				/*like*/
				var __like_number_4963 = document.createElement('SPAN');
				__like_number_4963.className = 'lc';
				var __like_numbertext_4963 = document.createTextNode('7');
				__like_number_4963.appendChild(__like_numbertext_4963);
				var __likediv_4963 = document.querySelector('._check-like-id-4963 .lbg-style1');
				__likediv_4963.appendChild(__like_number_4963);
				
				/*unlike*/
				var __unlike_number_4963 = document.createElement('SPAN');
				__unlike_number_4963.className = 'unlc';
				var __unlike_numbertext_4963 = document.createTextNode('0');
				__unlike_number_4963.appendChild(__unlike_numbertext_4963);
				var __unlikediv_4963 = document.querySelector('._check-like-id-4963 .unlbg-style1');
				__unlikediv_4963.appendChild(__unlike_number_4963);
			</script>
						<a href="javascript:;" class="share-tool-block open-carousel-listing pull-right">more&nbsp; <i class="fa fa-angle-down"></i></a>
						<div class="clearfix"></div>
	
			<!--Share-->
								<ul class="social-listing list-inline change-color">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F&amp;title=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes&amp;source=Good+News+Jamaica','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F&amp;name=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F&amp;media=https%3A%2F%2Fgoodnewsjamaica.com%2Fwp-content%2Fuploads%2F2021%2F02%2FKapo-Youtube-Thumbnail-Small.png&amp;description=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes&amp;body=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
        						<!--Share-->
		</div>
	
					<!--listing video-->
			<div class="cactus-transition-open">
				<div class="cactus-listing-carousel">
					<a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a>
					<a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a>
					<div class="pagination"></div>
					<div class="cactus-listing-carousel-content">
						<!--Listing-->
						<div class="cactus-listing-wrap">
							<!--Config-->
							<div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)-->
	
								<div class="container">
									<div class="row">
	
										<div class="col-md-12 cactus-listing-content"> <!--ajax div-->
	
											<div class="cactus-sub-wrap">
												<div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'>
													<div class="swiper-wrapper">
													<!--Now playing item-->
														<div class="swiper-slide ">
															<!--item listing-->
															<div class="cactus-post-item hentry active">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<!--picture-->
																		<div class="picture">
																			<div class="picture-content">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" title="Cultural Icon &#8216;Kapo&#8217; Honoured With Extravagant Floral Tributes">
																					<img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Kapo-Youtube-Thumbnail-Small.png?resize=253%2C189&ssl=1"
     			srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Kapo-Youtube-Thumbnail-Small.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Kapo-Youtube-Thumbnail-Small.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Kapo-Youtube-Thumbnail-Small.png?zoom=2&resize=253%2C189&ssl=1 506w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Kapo-Youtube-Thumbnail-Small.png?zoom=3&resize=253%2C189&ssl=1 759w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Kapo Youtube Thumbnail (Small)"/>																					<div class="thumb-overlay"></div>
																					<i class="fa fa-play-circle-o cactus-icon-fix"></i>
																					<div class="cactus-now-playing"> now viewing</div>
																				</a>
																			</div>
	
																		</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" title="">Cultural Icon &#8216;Kapo&#8217; Honoured With Extravagant Floral Tributes</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" class="cactus-info" rel="bookmark"><time datetime="2021-02-14T07:38:12-05:00" class="entry-date updated">February 14, 2021</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/audley/" title="Posts by Audley Boyd" rel="author">Audley Boyd</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													<!--End playing item-->
																											<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2021/02/12/remove-obstacles-for-women/" title="Let’s Remove Obstacles to Women’s Economic Equality">
																						<img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Eauality-YouTube-Thumbnail.jpg?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Eauality-YouTube-Thumbnail.jpg?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Eauality-YouTube-Thumbnail.jpg?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Eauality-YouTube-Thumbnail.jpg?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Eauality-YouTube-Thumbnail.jpg?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Eauality YouTube Thumbnail"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/12/remove-obstacles-for-women/" title="Let’s Remove Obstacles to Women’s Economic Equality">Let’s Remove Obstacles to Women’s Economic Equality</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" class="cactus-info" rel="bookmark"><time datetime="2021-02-14T07:38:12-05:00" class="entry-date updated">February 14, 2021</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/audley/" title="Posts by Audley Boyd" rel="author">Audley Boyd</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2021/02/10/proverbs-creng-creng/" title="Jamaican Proverbs ... Guiding, Chiding and Chock Full of Wisdom">
																						<img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Creng-Creng-YouTube-Thumbnail.png?resize=253%2C189&ssl=1"
     			srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Creng-Creng-YouTube-Thumbnail.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Creng-Creng-YouTube-Thumbnail.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Creng-Creng-YouTube-Thumbnail.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Creng-Creng-YouTube-Thumbnail.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Creng Creng YouTube Thumbnail"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/10/proverbs-creng-creng/" title="Jamaican Proverbs ... Guiding, Chiding and Chock Full of Wisdom">Jamaican Proverbs ... Guiding, Chiding and Chock Full of Wisdom</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" class="cactus-info" rel="bookmark"><time datetime="2021-02-14T07:38:12-05:00" class="entry-date updated">February 14, 2021</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/audley/" title="Posts by Audley Boyd" rel="author">Audley Boyd</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2021/02/10/internet-legislation/" title="Price Calls For More Education, Legislation Re: Internet">
																						<img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Blue-and-White-Calm-Education-YouTube-Thumbnail.png?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Blue-and-White-Calm-Education-YouTube-Thumbnail.png?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Blue-and-White-Calm-Education-YouTube-Thumbnail.png?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Blue-and-White-Calm-Education-YouTube-Thumbnail.png?zoom=2&resize=253%2C189&ssl=1 506w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Blue-and-White-Calm-Education-YouTube-Thumbnail.png?zoom=3&resize=253%2C189&ssl=1 759w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Blue and White Calm Education YouTube Thumbnail"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/10/internet-legislation/" title="Price Calls For More Education, Legislation Re: Internet">Price Calls For More Education, Legislation Re: Internet</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" class="cactus-info" rel="bookmark"><time datetime="2021-02-14T07:38:12-05:00" class="entry-date updated">February 14, 2021</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/audley/" title="Posts by Audley Boyd" rel="author">Audley Boyd</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2021/02/09/kc-principal-adds-rubis-service-station-dealer-to-list/" title="KC PRINCIPAL ADDS RUBiS SERVICE STATION DEALER TO LIST">
																						<img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/KC-Principal-ouTube-Thumbnail-Set.png?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/KC-Principal-ouTube-Thumbnail-Set.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/KC-Principal-ouTube-Thumbnail-Set.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/KC-Principal-ouTube-Thumbnail-Set.png?zoom=2&resize=253%2C189&ssl=1 506w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/KC-Principal-ouTube-Thumbnail-Set.png?zoom=3&resize=253%2C189&ssl=1 759w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="KC Principal ouTube Thumbnail Set"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/09/kc-principal-adds-rubis-service-station-dealer-to-list/" title="KC PRINCIPAL ADDS RUBiS SERVICE STATION DEALER TO LIST">KC PRINCIPAL ADDS RUBiS SERVICE STATION DEALER TO LIST</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" class="cactus-info" rel="bookmark"><time datetime="2021-02-14T07:38:12-05:00" class="entry-date updated">February 14, 2021</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/audley/" title="Posts by Audley Boyd" rel="author">Audley Boyd</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2021/02/09/responsible-social-media/" title="Be Responsible Online Say Social Media Influencers">
																						<img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Purple-and-White-Colorful-Gradient-YouTube-Thumbnail.png?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Purple-and-White-Colorful-Gradient-YouTube-Thumbnail.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Purple-and-White-Colorful-Gradient-YouTube-Thumbnail.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Purple-and-White-Colorful-Gradient-YouTube-Thumbnail.png?zoom=2&resize=253%2C189&ssl=1 506w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Purple-and-White-Colorful-Gradient-YouTube-Thumbnail.png?zoom=3&resize=253%2C189&ssl=1 759w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Purple and White Colorful Gradient YouTube Thumbnail"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/09/responsible-social-media/" title="Be Responsible Online Say Social Media Influencers">Be Responsible Online Say Social Media Influencers</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" class="cactus-info" rel="bookmark"><time datetime="2021-02-14T07:38:12-05:00" class="entry-date updated">February 14, 2021</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/audley/" title="Posts by Audley Boyd" rel="author">Audley Boyd</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2021/02/08/mother-tongue/" title="Just a Thought: My Amazing Mother Tongue">
																						<img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Charcoal-and-Greyscale-Artists-and-Illustrators-Collection-YouTube-Thumbnail.png?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Charcoal-and-Greyscale-Artists-and-Illustrators-Collection-YouTube-Thumbnail.png?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Charcoal-and-Greyscale-Artists-and-Illustrators-Collection-YouTube-Thumbnail.png?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Charcoal-and-Greyscale-Artists-and-Illustrators-Collection-YouTube-Thumbnail.png?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Charcoal-and-Greyscale-Artists-and-Illustrators-Collection-YouTube-Thumbnail.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Charcoal and Greyscale Artists and Illustrators Collection YouTube Thumbnail"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/08/mother-tongue/" title="Just a Thought: My Amazing Mother Tongue">Just a Thought: My Amazing Mother Tongue</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" class="cactus-info" rel="bookmark"><time datetime="2021-02-14T07:38:12-05:00" class="entry-date updated">February 14, 2021</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/audley/" title="Posts by Audley Boyd" rel="author">Audley Boyd</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2021/02/07/rivers-in-ocho-rios/" title="Just A Thought: No Eight Rivers In Ocho Rios">
																						<img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/No-Eight-Rivers-YouTube-Thumbnail.png?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/No-Eight-Rivers-YouTube-Thumbnail.png?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/No-Eight-Rivers-YouTube-Thumbnail.png?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/No-Eight-Rivers-YouTube-Thumbnail.png?zoom=2&resize=253%2C189&ssl=1 506w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/No-Eight-Rivers-YouTube-Thumbnail.png?zoom=3&resize=253%2C189&ssl=1 759w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="No Eight Rivers YouTube Thumbnail"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/07/rivers-in-ocho-rios/" title="Just A Thought: No Eight Rivers In Ocho Rios">Just A Thought: No Eight Rivers In Ocho Rios</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" class="cactus-info" rel="bookmark"><time datetime="2021-02-14T07:38:12-05:00" class="entry-date updated">February 14, 2021</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/audley/" title="Posts by Audley Boyd" rel="author">Audley Boyd</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2021/02/05/sports-no-spectators/" title="Grange Announces Arrangements For Sports Without Spectators">
																						<img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Sports-without-Spectators-YouTube-Thumbnail.png?resize=253%2C189&ssl=1"
     			srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Sports-without-Spectators-YouTube-Thumbnail.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Sports-without-Spectators-YouTube-Thumbnail.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Sports-without-Spectators-YouTube-Thumbnail.png?zoom=2&resize=253%2C189&ssl=1 506w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Sports-without-Spectators-YouTube-Thumbnail.png?zoom=3&resize=253%2C189&ssl=1 759w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Sports without Spectators YouTube Thumbnail"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/05/sports-no-spectators/" title="Grange Announces Arrangements For Sports Without Spectators">Grange Announces Arrangements For Sports Without Spectators</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" class="cactus-info" rel="bookmark"><time datetime="2021-02-14T07:38:12-05:00" class="entry-date updated">February 14, 2021</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/audley/" title="Posts by Audley Boyd" rel="author">Audley Boyd</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2021/02/04/new-breast-health-oncology-care-centre-opens-at-andrews-memorial-hospital/" title="New Breast Health &amp; Oncology Care Centre Opens at Andrews Memorial Hospital">
																						<img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Cancer.png?resize=253%2C189&ssl=1"
     			srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Cancer.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Cancer.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Cancer.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Cancer"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/04/new-breast-health-oncology-care-centre-opens-at-andrews-memorial-hospital/" title="New Breast Health &amp; Oncology Care Centre Opens at Andrews Memorial Hospital">New Breast Health &amp; Oncology Care Centre Opens at Andrews Memorial Hospital</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" class="cactus-info" rel="bookmark"><time datetime="2021-02-14T07:38:12-05:00" class="entry-date updated">February 14, 2021</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/audley/" title="Posts by Audley Boyd" rel="author">Audley Boyd</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2021/02/03/emancipation-square/" title="Emancipation Square: The Heart of the Nation&#039;s History">
																						<img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Emancipation-Square.png?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Emancipation-Square.png?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Emancipation-Square.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Emancipation-Square.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Emancipation-Square.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Emancipation Square"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/03/emancipation-square/" title="Emancipation Square: The Heart of the Nation&#039;s History">Emancipation Square: The Heart of the Nation&#039;s History</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/" class="cactus-info" rel="bookmark"><time datetime="2021-02-14T07:38:12-05:00" class="entry-date updated">February 14, 2021</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/audley/" title="Posts by Audley Boyd" rel="author">Audley Boyd</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 	
													</div>
												</div>
	
											</div>
	
										</div>
	
									</div>
								</div>
	
							</div><!--Config-->
						</div><!--Listing-->
					</div>
				</div>
			</div>
			<!--listing video-->
		    
	<div class="body-content " >
    	
		<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8650458369436434"
     data-ad-slot="7565203400"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='apss-social-share apss-theme-1  apss-buttons-left clearfix apsp-share-inline-top'><div class='apss-share-wrapper-div'>
     
<div class=' apss-facebook apss-single-icon  '>

                    <a rel='nofollow' onclick="apss_open_in_popup_window( event, https://www.facebook.com/sharer.php?u=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration ) "  data-hover="Facebook" title="Share on Facebook "  target='' href='https://www.facebook.com/sharer.php?u=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration' >
                              <div class='apss-icon-block clearfix' data-hover="Facebook">
                                        <i class="socicon-facebook "></i>
                    <span class='apss-social-text'>Share on Facebook</span>
                    <span class='apss-share'>Share</span>
               </div>
               <div class="apss-hover-content-wrap">
                                        <div class="apss-hover-text">
                         Share                    </div>
               </div>
          </a>
</div>

<div class=' apss-twitter apss-single-icon  '>

                    <a rel='nofollow' onclick="apss_open_in_popup_window( event, https://twitter.com/intent/tweet?text=Cultural%20Icon%20%27Kapo%27%20Honoured%20With%20Extravagant%20Floral%20Tributes&amp;url=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&counturl=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&amp; ) "  data-hover="Twitter" title="Share on Twitter "  target='' href='https://twitter.com/intent/tweet?text=Cultural%20Icon%20%27Kapo%27%20Honoured%20With%20Extravagant%20Floral%20Tributes&amp;url=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&counturl=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&amp;' >
                              <div class='apss-icon-block clearfix' data-hover="Twitter">
                                        <i class="socicon-twitter "></i>
                    <span class='apss-social-text'>Share on Twitter</span>
                    <span class='apss-share'>Share</span>
               </div>
               <div class="apss-hover-content-wrap">
                                        <div class="apss-hover-text">
                         Share                    </div>
               </div>
          </a>
</div>

<div class=' apss-pinterest apss-single-icon  '>

                    <a rel='nofollow' onclick="apss_open_in_popup_window( event, javascript:pinIt(); ) "  data-hover="Pinterest" title="Share on Pinterest "  target='' href='javascript:pinIt();' >
                              <div class='apss-icon-block clearfix' data-hover="Pinterest">
                                        <i class="socicon-pinterest "></i>
                    <span class='apss-social-text'>Share on Pinterest</span>
                    <span class='apss-share'>Share</span>
               </div>
               <div class="apss-hover-content-wrap">
                                        <div class="apss-hover-text">
                         Share                    </div>
               </div>
          </a>
</div>

<div class=' apss-linkedin apss-single-icon  '>

                    <a rel='nofollow' onclick="apss_open_in_popup_window( event, http://www.linkedin.com/shareArticle?mini=true&amp;title=Cultural%20Icon%20%27Kapo%27%20Honoured%20With%20Extravagant%20Floral%20Tributes&amp;url=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&amp;summary=Gone%20but%20certainly%20not%20forgotten.%20The%20tributes%20told%20the%20story%20as%20renowned%20Jamaican%20artist%20and%20spirit... ) "  data-hover="Linkedin" title="Share on Linkedin "  target='' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Cultural%20Icon%20%27Kapo%27%20Honoured%20With%20Extravagant%20Floral%20Tributes&amp;url=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&amp;summary=Gone%20but%20certainly%20not%20forgotten.%20The%20tributes%20told%20the%20story%20as%20renowned%20Jamaican%20artist%20and%20spirit...' >
                              <div class='apss-icon-block clearfix' data-hover="Linkedin">
                                        <i class="socicon-linkedin "></i>
                    <span class='apss-social-text'>Share on Linkedin</span>
                    <span class='apss-share'>Share</span>
               </div>
               <div class="apss-hover-content-wrap">
                                        <div class="apss-hover-text">
                         Share                    </div>
               </div>
          </a>
</div>

<div class=' apss-digg apss-single-icon  '>

                    <a rel='nofollow' onclick="apss_open_in_popup_window( event, http://digg.com/submit?phase=2%20&amp;url=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&amp;title=Cultural%20Icon%20%27Kapo%27%20Honoured%20With%20Extravagant%20Floral%20Tributes ) "  data-hover="Digg" title="Share on Digg "  target='' href='http://digg.com/submit?phase=2%20&amp;url=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&amp;title=Cultural%20Icon%20%27Kapo%27%20Honoured%20With%20Extravagant%20Floral%20Tributes' >
                              <div class='apss-icon-block clearfix' data-hover="Digg">
                                        <i class="socicon-digg "></i>
                    <span class='apss-social-text'>Share on Digg</span>
                    <span class='apss-share'>Share</span>
               </div>
               <div class="apss-hover-content-wrap">
                                        <div class="apss-hover-text">
                         Share                    </div>
               </div>
          </a>
</div>
          <div class='apss-total-share-count'>
                              <span class="apss-prepend-text"> </span>
               <span class='apss-count-number'>0</span>
               <span class='apss-append-text'> </span>
          </div>
     </div></div>
<p>Gone but certainly not forgotten. The tributes told the story as renowned Jamaican artist and spiritual leader, Mallica ‘Kapo’ Reynolds, OD, was honoured on the 110<sup>th</sup> anniversary of his birth in a floral ceremony at National Heroes’ Park in Kingston.</p>



<p>Fittingly, the <a href="https://www.jcdc.gov.jm/" target="_blank" rel="noreferrer noopener">Jamaica Cultural Development Commission</a> (JCDC), an agency of the Ministry of Culture, Gender, Entertainment and Sport, led the celebrations in an environment tempered by measures to curb effects of the COVID-19 Pandemic.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="720" height="480" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?resize=720%2C480&#038;ssl=1" alt="kapo" class="wp-image-4966 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?resize=566%2C377&amp;ssl=1 566w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?resize=390%2C260&amp;ssl=1 390w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?resize=103%2C68&amp;ssl=1 103w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?resize=720%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="720" height="480" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?resize=720%2C480&#038;ssl=1" alt="kapo" class="wp-image-4966" srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?resize=566%2C377&amp;ssl=1 566w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?resize=390%2C260&amp;ssl=1 390w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-5-for-Gathering-for-Mallica-Kapo-Reynolds.jpg?resize=103%2C68&amp;ssl=1 103w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></figure>



<p>Still, it was a case of &#8216;respect due&#8217;, as lead officials from the Culture Ministry and its extended body, JCDC, rolled out with the troops on an evening when shortened curfew hours threatened to slow down or bring proceedings to a halt, with many uncertainties. Fortunately, the spirits lined up on the night and protected the event from breaking any laws.</p>



<p>A member of the ‘Intuitives’ artistic movement, Kapo holds many accolades and is considered one of the greatest Jamaican artists of his time. His work is highly praised, and he was most influential throughout the 1970s. His influence continued long beyond his death in 1989.</p>



<div class="wp-block-image"><figure class="alignleft size-large"><img loading="lazy" width="320" height="480" src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-1-Release-for-2021-Gathering-for-Mallica-Kapo-Reynolds.docx.jpg?resize=320%2C480&#038;ssl=1" alt="kapo" class="wp-image-4967 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-1-Release-for-2021-Gathering-for-Mallica-Kapo-Reynolds.docx.jpg?w=320&amp;ssl=1 320w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-1-Release-for-2021-Gathering-for-Mallica-Kapo-Reynolds.docx.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-1-Release-for-2021-Gathering-for-Mallica-Kapo-Reynolds.docx.jpg?resize=320%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="320" height="480" src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-1-Release-for-2021-Gathering-for-Mallica-Kapo-Reynolds.docx.jpg?resize=320%2C480&#038;ssl=1" alt="kapo" class="wp-image-4967" srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-1-Release-for-2021-Gathering-for-Mallica-Kapo-Reynolds.docx.jpg?w=320&amp;ssl=1 320w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2021/02/Photo-1-Release-for-2021-Gathering-for-Mallica-Kapo-Reynolds.docx.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 320px) 100vw, 320px" data-recalc-dims="1" /></noscript></figure></div>



<p>“<em>We are grateful that Kapo’s work has inspired subsequent generations to continue revival worship,” said </em>Mrs Marjorie Leyden-Kirton, Acting Executive Director of JCDC, as she delivered remarks on behalf of the Minister of Culture, Gender, Entertainment and Sport, <a href="https://goodnewsjamaica.com/index.php/2021/02/12/remove-obstacles-for-women/" target="_blank" rel="noreferrer noopener">Minister Olivia Grange</a>.</p>



<p>She added: “<em>It is important that in today’s Jamaica, where there are so many external influences competing for the attention of the youthful mind, that Revivalism and its deep African retentions still have relevance in society</em>.”</p>



<p>Kapo’s awards include a gold medal from none other than the inspirational Ethiopian ruler, Emperor Haile Selassie, during his visit to Jamaica in 1966; a gold and a silver Musgrave Medal from the Institute of Jamaica and the Norman Manley Award for Excellence in the Fine Arts.</p>
<p class="bawpvc-ajax-counter" data-id="4963"> (43)</p><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://goodnewsjamaica.com/index.php/2019/03/29/jimmy-cliff-boulevard-will-inspire-generations-of-cultural-practitioners/" rel="bookmark" title="Jimmy Cliff Boulevard will inspire generations of cultural practitioners">Jimmy Cliff Boulevard will inspire generations of cultural practitioners </a></li>
<li><a href="https://goodnewsjamaica.com/index.php/2019/08/21/jamaica-defense-force-gender-focal-point-workshop-and-training-session/" rel="bookmark" title="Jamaica Defense Force Gender Focal Point Workshop and Training Session">Jamaica Defense Force Gender Focal Point Workshop and Training Session </a></li>
<li><a href="https://goodnewsjamaica.com/index.php/2020/02/11/an-icon-awarded/" rel="bookmark" title="An Icon Awarded">An Icon Awarded </a></li>
<li><a href="https://goodnewsjamaica.com/index.php/2021/02/12/remove-obstacles-for-women/" rel="bookmark" title="Let’s Remove Obstacles to Women’s Economic Equality">Let’s Remove Obstacles to Women’s Economic Equality </a></li>
</ol>
</div>
<!-- AI CONTENT END 1 -->
	</div><!-- .entry-content -->

    
                
        <div class="tag-group">
        <span>tags:</span>
         <a href="https://goodnewsjamaica.com/index.php/tag/jcdc/" rel="tag">JCDC</a> <a href="https://goodnewsjamaica.com/index.php/tag/rivivalist/" rel="tag">Rivivalist</a>    </div>
    		
		<div class="cactus-share-and-like fix-bottom">
						<a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share">
				<i class="fa fa-share-alt"></i>
				<i class="fa fa-times"></i>
							</a>
												<div class="share-tool-block view-count">
				<i class="fa fa-eye"></i>&nbsp;
				<span>43</span>
			</div>
						
						<a class="share-tool-block report-button" title="REPORT THIS" rel="tooltip" data-original-title='REPORT THIS' data-placement="top" href="#reportModal" data-toggle="modal">
				<i class="fa fa-flag"></i>
							</a>
			<script>jQuery(document).ready(function(e) {
				jQuery("[rel='tooltip']").tooltip();
			});</script>
						
						<div class="share-tool-block like-button fix-bottom_check-like-id-4963" data-like="like" data-unlike="dislike">
				<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-4963 jlk' href='javascript:void(0)' data-task='like' data-post_id='4963' data-nonce='7e64e8f4cb' rel='nofollow'><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-4963 lc'>+7</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-4963 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='4963' data-nonce='7e64e8f4cb' rel='nofollow'><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-4963 unlc'>0</span></a></div> </div> <div class='status-4963 status align-left'></div></div><div class='wti-clear'></div>			</div>
						<div class="share-tool-block like-information">
				<div class="cactus-like-bar"><span style="width:100%;"></span></div>
				<div class="like-dislike pull-right">
					<span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 7</span>
					<span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span>
				</div>
			</div>
			<script>
				/*like*/
				var __like_number_4963 = document.createElement('SPAN');
				__like_number_4963.className = 'lc';
				var __like_numbertext_4963 = document.createTextNode('7');
				__like_number_4963.appendChild(__like_numbertext_4963);
				var __likediv_4963 = document.querySelector('.fix-bottom_check-like-id-4963 .lbg-style1');
				__likediv_4963.appendChild(__like_number_4963);
				
				/*unlike*/
				var __unlike_number_4963 = document.createElement('SPAN');
				__unlike_number_4963.className = 'unlc';
				var __unlike_numbertext_4963 = document.createTextNode('0');
				__unlike_number_4963.appendChild(__unlike_numbertext_4963);
				var __unlikediv_4963 = document.querySelector('.fix-bottom_check-like-id-4963 .unlbg-style1');
				__unlikediv_4963.appendChild(__unlike_number_4963);
			</script>
						<div class="clearfix"></div>
	
			<!--Share-->
								<ul class="social-listing list-inline change-color">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F&amp;title=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes&amp;source=Good+News+Jamaica','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F&amp;name=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F&amp;media=https%3A%2F%2Fgoodnewsjamaica.com%2Fwp-content%2Fuploads%2F2021%2F02%2FKapo-Youtube-Thumbnail-Small.png&amp;description=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes&amp;body=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
        						<!--Share-->
		</div>
	
		 
    <!--navigation post-->
    <div class="cactus-navigation-post">
    	        <div class="prev-post">
            <a href="https://goodnewsjamaica.com/index.php/2021/02/10/internet-legislation/" title="Price Calls For More Education, Legislation Re: Internet">
                <span>previous</span>
                Price Calls For More Education, Legislation Re: Internet            </a>
        </div>
            </div>
    <!--navigation post-->
        <!--Author-->
    	<div class="cactus-author-post">
        <div class="cactus-author-pic">
            <div class="img-content">
                <a href="https://goodnewsjamaica.com/index.php/author/audley/" class="avatar">
                <img alt src="https://secure.gravatar.com/avatar/be3503598a4a0b808c9f8fbfa5530cb3?s=110&#038;d=mm&#038;r=g" class="avatar avatar-110 photo jetpack-lazy-image" height="110" width="110" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/be3503598a4a0b808c9f8fbfa5530cb3?s=220&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/be3503598a4a0b808c9f8fbfa5530cb3?s=110&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/be3503598a4a0b808c9f8fbfa5530cb3?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/be3503598a4a0b808c9f8fbfa5530cb3?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' loading='lazy'/></noscript>                </a>
            </div>
        </div>
    
        <div class="cactus-author-content">
            <div class="author-content">
                <span class="author-name"><a href="https://goodnewsjamaica.com/index.php/author/audley/">Audley Boyd</a></span>
                <span class="author-body"></span>
                
                <ul class="social-listing list-inline">                	                 
					                                                                                                                                        </ul>
                
            </div>
        </div>
    </div>    <!--Author-->
                                                                        
<div id="comments" class="comments-area">

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2021/02/14/kapo-celebration/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=kapo-celebration#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=166693775&#038;postid=4963&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e1c31553f65c4726684f7416a81486f28b919558#parent=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dkapo-celebration"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

                            </article>
                            <div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GNJ_Footer Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8650458369436434"
     data-ad-slot="6371952607"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                        </div>
                                                
                                            </div>

					<!--Sidebar-->
<div class="col-md-4 cactus-sidebar main-sidebar-col"> <!--addClass: left / right -> config sidebar position-->
	<div class="sidebar-content-fixed-scroll">
		<aside id="text-3" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">Good News Jamaica TV</h2>			<div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_63864"><div class="epyt-video-wrapper"><iframe  id="_ytid_48612"   data-origwidth="900" data-origheight="506"  data-relstop="1"  src="https://www.youtube.com/embed/_r0Yxa2QQpY?enablejsapi=1&rel=0&modestbranding=0&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&fs=1&playsinline=0&controls=1&color=red&cc_lang_pref=&autohide=2&theme=dark&" class="__youtube_prefs__  __youtube_prefs_widget__  no-lazyload" title="Uploads from Good News Jamaica TV"  data-epytgalleryid="epyt_gallery_63864"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><div class="epyt-gallery-subscribe"><a target="_blank" class="epyt-gallery-subbutton" href="https://www.youtube.com/channel/UCGMyikb1uncjHZumr0FLuaQ?sub_confirmation=1" rel="noopener"><img alt="subscribe" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/play-subscribe.png" />Subscribe to our channel</a></div><div class="epyt-gallery-list"><div class="epyt-pagination "><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UUGMyikb1uncjHZumr0FLuaQ" data-pagesize="6" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">22</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUGMyikb1uncjHZumr0FLuaQ" data-pagesize="6" data-pagetoken="CAYQAA" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></div></div><div class="epyt-gallery-allthumbs  epyt-cols-2 "><div tabindex="0" role="button" data-videoid="_r0Yxa2QQpY" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/_r0Yxa2QQpY/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Celebrating Charles Hyatt | Jamaican Icon | February 14, 2021</div></div><div tabindex="0" role="button" data-videoid="2v9a4jEM8QU" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/2v9a4jEM8QU/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Leroy Sibbles | Walk and Talk | Episode 3</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="Q6wx2Me604g" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/Q6wx2Me604g/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Tarrus Riley | Walk and Talk | Episode 2</div></div><div tabindex="0" role="button" data-videoid="BjxqSzRfbzU" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/BjxqSzRfbzU/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Journey to Emancipation Square | The Old Capital | Spanish Town, Jamaica</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="O20Iz-vf0Zo" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/O20Iz-vf0Zo/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">St. Jago De La Vega Cathedral | Oldest Church in Jamaica | Good News Jamaica</div></div><div tabindex="0" role="button" data-videoid="6bB66x8uHe8" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/6bB66x8uHe8/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Mobile Reasoning | Basil Dawkins Part 2 | Good News Jamaica</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination "><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UUGMyikb1uncjHZumr0FLuaQ" data-pagesize="6" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">22</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUGMyikb1uncjHZumr0FLuaQ" data-pagesize="6" data-pagetoken="CAYQAA" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></div></div></div></div>
</div>
		</div></aside><aside id="wpcom_instagram_widget-3" class="widget col-md-12 module widget-col widget_wpcom_instagram_widget"><div class="widget-inner"><h2 class="widget-title h6">Our latest Instagram post</h2><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/CLSnk2uBRYb/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/148355507_1375874469471759_9221242995876917698_n.jpg?_nc_cat=106&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=B-gzgS4eaDIAX_qS3VR&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=0db5d12ebda51f93c6c45cf1e6598f77&#038;oe=604FDF2F)"><span class="screen-reader-text"></span></div></a>
</div>
</div></aside><aside id="newsletterwidget-2" class="widget col-md-12 module widget-col widget_newsletterwidget"><div class="widget-inner"><h2 class="widget-title h6">Sign up for our weekly Newsletter</h2><div class="tnp tnp-widget"><form method="post" action="https://goodnewsjamaica.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-firstname"><label for="tnp-name">First name or full name</label>
<input class="tnp-name" type="text" name="nn" value=""></div>
<div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label>
<input class="tnp-email" type="email" name="ne" value="" required></div>
<div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;By continuing, you accept the privacy policy</label></div><div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe to stay up to date" >
</div>
</form>
</div></div></aside><aside id="ai_widget-4" class="widget col-md-12 module widget-col ai_widget"><div class="widget-inner"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GNJ_Vertical Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8650458369436434"
     data-ad-slot="2030572283"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></aside><aside id="ai_widget-3" class="widget col-md-12 module widget-col ai_widget"><div class="widget-inner"><div class='code-block code-block-2 ai-close' style='margin: 8px 0; clear: both;'>
<div class="ai-attributes">
<span class='ai-close-button ai-close-unprocessed'></span>
</div>
<a href="https://partners.hostgator.com/c/1223753/343224/3094" target="_top" id="343224"><img src="//a.impactradius-go.com/display-ad/3094-343224" border="0" alt="" width="300" height="600"/></a><img height="0" width="0" src="https://partners.hostgator.com/i/1223753/343224/3094" style="position:absolute;visibility:hidden;" border="0" /></div>
</div></aside>  
    </div>  
</div>
<!--Sidebar-->
                </div><!--.row-->
            </div><!--.container-->
        </div><!--#cactus-single-page-->
    </div><!--#cactus-body-container-->


    <footer>
        <div class="footer-inner dark-div">
                        <div class="footer-sidebar">
                <div class="container">
                                            <div class="row footer-banner-wrapper">		<div class='ad ads_bottom'>    <div id="google-ads-900"></div>
     
    <script type="text/javascript">
     
    /* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-900');
     
    if (ad.getBoundingClientRect().width) {
		adWidth = ad.getBoundingClientRect().width; // for modern browsers
    } else {
		adWidth = ad.offsetWidth; // for old IE
    }
     
    /* Replace ca-pub-XXX with your AdSense Publisher ID */
    google_ad_client = 'pub-8650458369436434';
     
    /* Replace 1234567890 with the AdSense Ad Slot ID */
    google_ad_slot = '5089842280';

    /* Do not change anything after this line */
    if ( adWidth >= 728 )
    google_ad_size = ["728", "90"]; /* Leaderboard 728x90 */
    else if ( adWidth >= 468 )
    google_ad_size = ["468", "60"]; /* Banner (468 x 60) */
    else if ( adWidth >= 336 )
    google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
    else if ( adWidth >= 300 )
    google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
    else if ( adWidth >= 250 )
    google_ad_size = ["250", "250"]; /* Square (250 x 250) */
    else if ( adWidth >= 200 )
    google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
    else if ( adWidth >= 180 )
    google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
    else
    google_ad_size = ["125", "125"]; /* Button (125 x 125) */
     
    document.write (
    '<ins class="adsbygoogle" style="display:inline-block;width:'
    + google_ad_size[0] + 'px;height:'
    + google_ad_size[1] + 'px" data-ad-client="'
    + google_ad_client + '" data-ad-slot="'
    + google_ad_slot + '"></ins>'
    );
    (adsbygoogle = window.adsbygoogle || []).push({});
     
    </script>
     
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
    </script>
</div>
	</div>
                                        <div class="row">
                        <aside id="recent-comments-2" class="widget col-md-3 module widget-col widget_recent_comments"><div class="widget-inner"><h2 class="widget-title h6">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">David</span> on <a href="https://goodnewsjamaica.com/index.php/2021/02/10/proverbs-creng-creng/#comment-1104">Jamaican Proverbs &#8230; Guiding, Chiding and Chock Full of Wisdom</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://goodnewsjamaica.com/index.php/2021/02/12/remove-obstacles-for-women/' rel='external nofollow ugc' class='url'>Let’s Remove Obstacles to Women’s Economic Equality - Good News Jamaica</a></span> on <a href="https://goodnewsjamaica.com/index.php/2020/03/01/gender-advisory-council-hard-at-work/#comment-1103">Gender Advisory Council Hard at work</a></li><li class="recentcomments"><span class="comment-author-link">Orlin Weise</span> on <a href="https://goodnewsjamaica.com/index.php/2021/02/03/emancipation-square/#comment-1101">Emancipation Square: The Heart of the Nation&#8217;s History</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cox.net' rel='external nofollow ugc' class='url'>Leon Russell</a></span> on <a href="https://goodnewsjamaica.com/index.php/2021/02/07/rivers-in-ocho-rios/#comment-1100">Just A Thought: No Eight Rivers In Ocho Rios</a></li><li class="recentcomments"><span class="comment-author-link">KATHY GAYLE</span> on <a href="https://goodnewsjamaica.com/index.php/2021/02/08/mother-tongue/#comment-1099">Just a Thought: My Amazing Mother Tongue</a></li></ul></div></aside><aside id="categories-2" class="widget col-md-3 module widget-col widget_categories"><div class="widget-inner"><h2 class="widget-title h6">Categories</h2><form action="https://goodnewsjamaica.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Business</option>
	<option class="level-0" value="4">Culture</option>
	<option class="level-0" value="5">Education</option>
	<option class="level-0" value="6">Entertainment</option>
	<option class="level-0" value="8">General News</option>
	<option class="level-0" value="2">Health &amp; Environment</option>
	<option class="level-0" value="488">Just A Thought</option>
	<option class="level-0" value="7">Mobile Reasonings</option>
	<option class="level-0" value="567">Press Release</option>
	<option class="level-0" value="11">Sports</option>
	<option class="level-0" value="12">Straight Talk</option>
	<option class="level-0" value="80">World View</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></aside><aside id="archives-2" class="widget col-md-3 module widget-col widget_archive"><div class="widget-inner"><h2 class="widget-title h6">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://goodnewsjamaica.com/index.php/2021/02/'> February 2021 </option>
	<option value='https://goodnewsjamaica.com/index.php/2021/01/'> January 2021 </option>
	<option value='https://goodnewsjamaica.com/index.php/2020/12/'> December 2020 </option>
	<option value='https://goodnewsjamaica.com/index.php/2020/11/'> November 2020 </option>
	<option value='https://goodnewsjamaica.com/index.php/2020/10/'> October 2020 </option>
	<option value='https://goodnewsjamaica.com/index.php/2020/09/'> September 2020 </option>
	<option value='https://goodnewsjamaica.com/index.php/2020/08/'> August 2020 </option>
	<option value='https://goodnewsjamaica.com/index.php/2020/07/'> July 2020 </option>
	<option value='https://goodnewsjamaica.com/index.php/2020/06/'> June 2020 </option>
	<option value='https://goodnewsjamaica.com/index.php/2020/05/'> May 2020 </option>
	<option value='https://goodnewsjamaica.com/index.php/2020/04/'> April 2020 </option>
	<option value='https://goodnewsjamaica.com/index.php/2020/03/'> March 2020 </option>
	<option value='https://goodnewsjamaica.com/index.php/2020/02/'> February 2020 </option>
	<option value='https://goodnewsjamaica.com/index.php/2020/01/'> January 2020 </option>
	<option value='https://goodnewsjamaica.com/index.php/2019/12/'> December 2019 </option>
	<option value='https://goodnewsjamaica.com/index.php/2019/11/'> November 2019 </option>
	<option value='https://goodnewsjamaica.com/index.php/2019/10/'> October 2019 </option>
	<option value='https://goodnewsjamaica.com/index.php/2019/09/'> September 2019 </option>
	<option value='https://goodnewsjamaica.com/index.php/2019/08/'> August 2019 </option>
	<option value='https://goodnewsjamaica.com/index.php/2019/07/'> July 2019 </option>
	<option value='https://goodnewsjamaica.com/index.php/2019/06/'> June 2019 </option>
	<option value='https://goodnewsjamaica.com/index.php/2019/05/'> May 2019 </option>
	<option value='https://goodnewsjamaica.com/index.php/2019/04/'> April 2019 </option>
	<option value='https://goodnewsjamaica.com/index.php/2019/03/'> March 2019 </option>
	<option value='https://goodnewsjamaica.com/index.php/2019/01/'> January 2019 </option>
	<option value='https://goodnewsjamaica.com/index.php/2018/12/'> December 2018 </option>
	<option value='https://goodnewsjamaica.com/index.php/2018/03/'> March 2018 </option>
	<option value='https://goodnewsjamaica.com/index.php/2018/02/'> February 2018 </option>
	<option value='https://goodnewsjamaica.com/index.php/2018/01/'> January 2018 </option>
	<option value='https://goodnewsjamaica.com/index.php/2017/06/'> June 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></aside>                    </div>
                </div>
            </div><!--.footer-sidebar-->
                    </div><!--.footer-inner-->
        
        <div class="footer-info dark-div">
            <div class="container">
                <div class="row">                        
                    <div class="col-md-6 col-sm-6 copyright font-1">© 2015-2020 Good News Jamaica Communications Limited </div>
                    <div class="col-md-6 col-sm-6 link font-1">
                      <div class="menu-footer-menu-container">
                          <ul id="menu-footer-menu" class="menu">
                            <li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://goodnewsjamaica.com/index.php/about/">About</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://goodnewsjamaica.com/index.php/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://goodnewsjamaica.com/index.php/become-a-guest-blogger/">Become a Guest Blogger</a></li>
                          </ul>
                       </div>
                    </div>
                </div>
            </div>
        </div>
        
    </footer>
            
	</div><!--#wrap-->
        
    <!--Menu moblie-->
    <div class="canvas-ovelay"></div>
    <div id="off-canvas" class="off-canvas-default dark-div">
        <div class="off-canvas-inner">
            <div class="close-canvas-menu">
                <i class="fa fa-times"></i> Close
            </div>
            <nav class="off-menu">
                <ul>                        	
                    <li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://goodnewsjamaica.com">Home</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://goodnewsjamaica.com/index.php/category/business/">Business</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://goodnewsjamaica.com/index.php/category/culture/">Culture</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://goodnewsjamaica.com/index.php/category/education/">Education</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://goodnewsjamaica.com/index.php/category/health/">Health &amp; Environment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://goodnewsjamaica.com/index.php/category/news/">General News</a></li>
<li id="menu-item-4476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4476"><a href="https://goodnewsjamaica.com/index.php/category/just-a-thought/">Just A Thought</a></li>
<li id="menu-item-3902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3902"><a href="https://goodnewsjamaica.com/index.php/category/mobile-reasonings/">Mobile Reasonings</a></li>
                      
                </ul>
                
                <ul class="search-mobile-menu">
                    <li>
                        <form action="https://goodnewsjamaica.com" method="get">
                            <input type="text" placeholder="Search..." name="s" value="">
                            <i class="fa fa-search"></i>
                            <input type="submit" value="search">
                        </form>
                    </li>
                </ul>
                
            </nav>
        </div>
    </div><!--Menu moblie-->
	<div class="modal fade" id="reportModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	  <div class="modal-dialog">
		<div class="modal-content">
		  <div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			<h4 class="modal-title" id="myModalLabel">REPORT THIS</h4>
		  </div>
		  <div class="modal-body">
			[contact-form-7 404 "Not Found"]		  </div>
		</div>
	  </div>
	</div>
    
    <div class="go-to-top">
    	<i class="fa fa-angle-up"></i>
    </div>
    <div class="popup_share_overlay"></div>
    <div class="popup_share_video_wrapper">
    	<div class="popup_share_video">
    		<h4>Share this video</h4>
    				<ul class="social-listing list-inline change-color popup_share_video_listing">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F&amp;title=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes&amp;source=Good+News+Jamaica','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F&amp;name=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F&amp;media=https%3A%2F%2Fgoodnewsjamaica.com%2Fwp-content%2Fuploads%2F2021%2F02%2FKapo-Youtube-Thumbnail-Small.png&amp;description=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=Cultural+Icon+%E2%80%98Kapo%E2%80%99+Honoured+With+Extravagant+Floral+Tributes&amp;body=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
            	</div>
    </div>
               
	</div><!--#body-wrap-->
    <div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
     <div class='apss_email_share_popup_close'>X</div>
          <div class="apss_popup_top">
          <div class="title"> </div>
          <div class="apss_email_share_popup_close_bttn"></div>
          <div class="clear"></div>
     </div>
     <div class="apss_email_popup_content">
          <div class="apss_email_popup_form">
               <div class="apss_email_popup_name apss-email-block">
                    <input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
                    <div class='error apss_email_popup_name_error'></div>
               </div>
               <div class="apss_email_popup_from apss-email-block">
                    <input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
                    <div class='error apss_email_popup_from_error'></div>
               </div>
               <div class="apss_email_popup_sendto apss-email-block">
                    <input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
                    <div class='error apss_email_popup_sendto_error'></div>
               </div>

               <div class='apss-sub-wrap apss-email-block'>
                    <div class="apss_email_popup_label">
                         Subject:
                    </div>

                    <div class="apss_email_popup_subject">
                         <input type="text" id="apss_email_popup_subject" value="Please visit this link https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration">
                    </div>
               </div>
               <div class='apss-message-wrap apss-email-block'>
                    <div class="apss_email_popup_label">
                         Message:
                    </div>
                    <div class="apss_email_popup_message">
                         <textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "Cultural Icon &#8216;Kapo&#8217; Honoured With Extravagant Floral Tributes". Here is the website link: https://goodnewsjamaica.com/index.php/2021/02/14/kapo-celebration/. Thank you</textarea>
                    </div>
               </div>
          </div>
          <button class="apss-the-button" id="apss_email_popup_send_email">Send</button>
          <span class="apss_email_popup_loading" style="display:none;"><img src='https://goodnewsjamaica.com/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span>
          <div class="clear"></div>
          <div class='apss_email_popup_result'> </div>
     </div>
</div>
               <input type="hidden" id="apss-current-url" value="https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration"/>
                              <span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span>
               
     <div class="apsp_count_float_main_demo_wrapper">
          <div class="apsc-floating-sidebar   counter-enable apsc-theme-24 apsc-sidebar-left-top apsc-semi-transparent ">
     <div class="float-wrap">
          <div class="apsc-floating-social-networks clearfix">
                    <div class="apsc-float-click">
                         <i class="fa fa-share-alt"></i>
                    </div>
                    <div class="apsc-floating-button-wrap ">
                                                       <div class="apsc-facebook apsc-single-icon">
                                                                      <a  href="http://facebook.com/goodnewsjamaica" target="_blank">
                                        <div class='apsc-icon-block'>
                                             
                                             <i class="fa fa-facebook apsc-facebook"></i>

                                             <span class='apsc-social-text'>
                                                  <span class="apsc-social-name">facebook</span>
                                             </span>
                                             <span class='apsc-follow'>
          Follow                                             </span>

                                                            <div class='apsc-count-wrapper'>
                                                       <span class="apsc-count">0</span>
                                                       <span class="apsc-media-type">Followers</span>
                                                  </div>
          
                                        </div>
                                        <div class="apsc-hover-content-wrap">
          
                                                  <div class='count apsc-count' >
               0                                                  </div>

                                                                                               <div class="apsc-hover-text">
          Followers                                             </div>
                                        </div>
                                   </a>

                              </div>                              <div class="apsc-instagram apsc-single-icon">
                                                                      <a  href="http://instagram.com/" target="_blank">
                                        <div class='apsc-icon-block'>
                                             
                                             <i class="fa fa-instagram apsc-instagram"></i>

                                             <span class='apsc-social-text'>
                                                  <span class="apsc-social-name">instagram</span>
                                             </span>
                                             <span class='apsc-follow'>
          Follow                                             </span>

                                                            <div class='apsc-count-wrapper'>
                                                       <span class="apsc-count">0</span>
                                                       <span class="apsc-media-type">Followers</span>
                                                  </div>
          
                                        </div>
                                        <div class="apsc-hover-content-wrap">
          
                                                  <div class='count apsc-count' >
               0                                                  </div>

                                                                                               <div class="apsc-hover-text">
          Followers                                             </div>
                                        </div>
                                   </a>

                              </div>                              <div class="apsc-youtube apsc-single-icon">
                                                                      <a  href="https://www.youtube.com/goodnewsjamaicatv" target="_blank">
                                        <div class='apsc-icon-block'>
                                             
                                             <i class="fa fa-youtube apsc-youtube"></i>

                                             <span class='apsc-social-text'>
                                                  <span class="apsc-social-name">youtube</span>
                                             </span>
                                             <span class='apsc-follow'>
          Follow                                             </span>

                                                            <div class='apsc-count-wrapper'>
                                                       <span class="apsc-count">0</span>
                                                       <span class="apsc-media-type">Followers</span>
                                                  </div>
          
                                        </div>
                                        <div class="apsc-hover-content-wrap">
          
                                                  <div class='count apsc-count' >
               0                                                  </div>

                                                                                               <div class="apsc-hover-text">
          Followers                                             </div>
                                        </div>
                                   </a>

                              </div>                              <div class="apsc-twitter apsc-single-icon">
                                                                      <a  href="http://twitter.com/" target="_blank">
                                        <div class='apsc-icon-block'>
                                             
                                             <i class="fa fa-twitter apsc-twitter"></i>

                                             <span class='apsc-social-text'>
                                                  <span class="apsc-social-name">twitter</span>
                                             </span>
                                             <span class='apsc-follow'>
          Follow                                             </span>

                                                            <div class='apsc-count-wrapper'>
                                                       <span class="apsc-count">0</span>
                                                       <span class="apsc-media-type">Followers</span>
                                                  </div>
          
                                        </div>
                                        <div class="apsc-hover-content-wrap">
          
                                                  <div class='count apsc-count' >
               0                                                  </div>

                                                                                               <div class="apsc-hover-text">
          Followers                                             </div>
                                        </div>
                                   </a>

                              </div>                                   <div class="apsc-each-profile">
                                   <a href="javascript:void(0)" class="apsc-total-icon apsc-icon-soc clearfix" target="_blank">
                                        <div class="apsc-inner-block">
                                             <span class="social-icon"><span class="apsc-fa-icon"><span class="apsc-total-text">Total</span></span><span class="media-name"><span class="apsc-social-name">Total</span></span></span>
                                             <span class="apsc-count"></span><span class="apsc-media-type"></span>
                                        </div>
                                   </a>
                              </div>
                                                                      </div>
                              </div>
     </div>
     
</div>     </div>
<div id='fb-pxl-ajax-code'></div><div class='apss-popup-overlay' id='apss-popup-overlay-all-shares-start' style="display:none"></div>
<div class='  apss-social-share-popup-all-shares apss-social-share apss-theme-2 clearfix' style="display:none">
     <span class='apss_share_popup'>Share with friends</span>
     <div class='apss_popup_all_wrapper'>
          
<div class=' apss-facebook apss-single-icon  '>

                    <a rel='nofollow' onclick="apss_open_in_popup_window( event, https://www.facebook.com/sharer.php?u=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration ) "  data-hover="Facebook" title="Share on Facebook "  target='' href='https://www.facebook.com/sharer.php?u=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration' >
                              <div class='apss-icon-block clearfix' data-hover="Facebook">
                                        <i class="socicon-facebook "></i>
                    <span class='apss-social-text'>Share on Facebook</span>
                    <span class='apss-share'>Share</span>
               </div>
               <div class="apss-hover-content-wrap">
                                        <div class="apss-hover-text">
                         Share                    </div>
               </div>
          </a>
</div>

<div class=' apss-twitter apss-single-icon  '>

                    <a rel='nofollow' onclick="apss_open_in_popup_window( event, https://twitter.com/intent/tweet?text=Cultural%20Icon%20%27Kapo%27%20Honoured%20With%20Extravagant%20Floral%20Tributes&amp;url=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&counturl=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&amp; ) "  data-hover="Twitter" title="Share on Twitter "  target='' href='https://twitter.com/intent/tweet?text=Cultural%20Icon%20%27Kapo%27%20Honoured%20With%20Extravagant%20Floral%20Tributes&amp;url=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&counturl=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&amp;' >
                              <div class='apss-icon-block clearfix' data-hover="Twitter">
                                        <i class="socicon-twitter "></i>
                    <span class='apss-social-text'>Share on Twitter</span>
                    <span class='apss-share'>Share</span>
               </div>
               <div class="apss-hover-content-wrap">
                                        <div class="apss-hover-text">
                         Share                    </div>
               </div>
          </a>
</div>

<div class=' apss-pinterest apss-single-icon  '>

                    <a rel='nofollow' onclick="apss_open_in_popup_window( event, javascript:pinIt(); ) "  data-hover="Pinterest" title="Share on Pinterest "  target='' href='javascript:pinIt();' >
                              <div class='apss-icon-block clearfix' data-hover="Pinterest">
                                        <i class="socicon-pinterest "></i>
                    <span class='apss-social-text'>Share on Pinterest</span>
                    <span class='apss-share'>Share</span>
               </div>
               <div class="apss-hover-content-wrap">
                                        <div class="apss-hover-text">
                         Share                    </div>
               </div>
          </a>
</div>

<div class=' apss-linkedin apss-single-icon  '>

                    <a rel='nofollow' onclick="apss_open_in_popup_window( event, http://www.linkedin.com/shareArticle?mini=true&amp;title=Cultural%20Icon%20%27Kapo%27%20Honoured%20With%20Extravagant%20Floral%20Tributes&amp;url=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&amp;summary=Gone%20but%20certainly%20not%20forgotten.%20The%20tributes%20told%20the%20story%20as%20renowned%20Jamaican%20artist%20and%20spirit... ) "  data-hover="Linkedin" title="Share on Linkedin "  target='' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Cultural%20Icon%20%27Kapo%27%20Honoured%20With%20Extravagant%20Floral%20Tributes&amp;url=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&amp;summary=Gone%20but%20certainly%20not%20forgotten.%20The%20tributes%20told%20the%20story%20as%20renowned%20Jamaican%20artist%20and%20spirit...' >
                              <div class='apss-icon-block clearfix' data-hover="Linkedin">
                                        <i class="socicon-linkedin "></i>
                    <span class='apss-social-text'>Share on Linkedin</span>
                    <span class='apss-share'>Share</span>
               </div>
               <div class="apss-hover-content-wrap">
                                        <div class="apss-hover-text">
                         Share                    </div>
               </div>
          </a>
</div>

<div class=' apss-digg apss-single-icon  '>

                    <a rel='nofollow' onclick="apss_open_in_popup_window( event, http://digg.com/submit?phase=2%20&amp;url=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&amp;title=Cultural%20Icon%20%27Kapo%27%20Honoured%20With%20Extravagant%20Floral%20Tributes ) "  data-hover="Digg" title="Share on Digg "  target='' href='http://digg.com/submit?phase=2%20&amp;url=https://goodnewsjamaica.com:443/index.php/2021/02/14/kapo-celebration/?utm_source=rss&utm_medium=rss&utm_campaign=kapo-celebration&amp;title=Cultural%20Icon%20%27Kapo%27%20Honoured%20With%20Extravagant%20Floral%20Tributes' >
                              <div class='apss-icon-block clearfix' data-hover="Digg">
                                        <i class="socicon-digg "></i>
                    <span class='apss-social-text'>Share on Digg</span>
                    <span class='apss-share'>Share</span>
               </div>
               <div class="apss-hover-content-wrap">
                                        <div class="apss-hover-text">
                         Share                    </div>
               </div>
          </a>
</div>
     </div>
</div><script type="text/javascript">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</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://goodnewsjamaica.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js' id='jquery-touchSwipe-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/newstube-shortcodes/shortcodes/js/shortcode.js' id='ct-shortcode-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7c8331c7ff"};
var frontend_js_object = {"whatsapp_hide":"1","viber_hide":"1","sms_hide":"1","messenger_hide":"1","hide_popup_overlay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/accesspress-social-pro/js/share/frontend.js' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js' id='apsc-frontend-script-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-ads/js/screenfull.js' id='fullscreen-lib-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-ads/js/video-ads-management.js' id='video-ads-management-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-poll/js/cactus-poll.js' id='cactus-poll-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='cactus-poll-captcha-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating/js/main.js' id='ct_rating-ajax-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating/js/wow.min.js' id='wow-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating/js/jquery.raty-fa.js' id='raty-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goodnewsjamaica.com\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfwsLUUAAAAAHUnkHWMgdKkERXCgeXLZmYeMt5m' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfwsLUUAAAAAHUnkHWMgdKkERXCgeXLZmYeMt5m","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='mashmenu-js-js-extra'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/inc/megamenu/js/mashmenu.js' id='mashmenu-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/swiper/swiper.jquery.min.js' id='swiper-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/imagesloaded.pkgd.min.js' id='images-loaded-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js' id='malihu-scroll-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js' id='jquery.ba-throttle-debounce-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/template.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-channel/js/custom.js' id='custom-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/newsletter-leads/libs/simplemodal/jquery.simplemodal.js' id='simplemodal-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>

            <script>
                function newsletter_set_cookie(name, value, time) {
                    var e = new Date();
                    e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                    document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                }
                function newsletter_get_cookie(name, def) {
                    var cs = document.cookie.toString().split('; ');
                    var c, n, v;
                    for (var i = 0; i < cs.length; i++) {
                        c = cs[i].split("=");
                        n = c[0];
                        v = c[1];
                        if (n == name)
                            return v;
                    }
                    return def;
                }
                jQuery(document).ready(function () {

                                    if (newsletter_get_cookie("newsletter", null) == null) {
                            var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                            newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 30);
                            if (newsletter_leads == 0) {
                                setTimeout(newsletter_leads_open, 5000);
                            }
                        }
            
                });

                function newsletter_leads_open() {
                    jQuery.get("https://goodnewsjamaica.com/?na=leads-popup&language=", function (html) {
                        jQuery.modal(html,
                                {
                                    autoResize: true,
                                    barClose: true,
                                    zIndex: 99000,
                                    onOpen: function (dialog) {
                                        dialog.overlay.fadeIn('fast');
                                        dialog.container.fadeIn('slow');
                                        dialog.data.fadeIn('slow');
                                    },
                                    closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                });
                    });
                }
            </script>
            
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166693775&postid=4963&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e1c31553f65c4726684f7416a81486f28b919558#parent=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dkapo-celebration" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166693775&postid=4963&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e1c31553f65c4726684f7416a81486f28b919558#parent=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2021%2F02%2F14%2Fkapo-celebration%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dkapo-celebration";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'166693775',post:'4963',tz:'-5',srv:'goodnewsjamaica.com'} ]);
	_stq.push([ 'clickTrackerInit', '166693775', '4963' ]);
</script>
<script>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</script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('https://goodnewsjamaica.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>
     
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: goodnewsjamaica.com @ 2021-02-15 07:50:07 by W3 Total Cache
-->