<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]--><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://goodnewsjamaica.com/xmlrpc.php">

<!-- Retina Logo-->
		<style type="text/css" >
		@media only screen and (-webkit-min-device-pixel-ratio: 2),(min-resolution: 192dpi) {
			/* Retina Logo */
			.primary-logo{background:url(https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png) no-repeat center; display:inline-block !important; background-size:contain;}
			.primary-logo img{ opacity:0; visibility:hidden}
			.primary-logo *{display:inline-block}
		}
	</style>
	
	<meta property="og:image" content="https://goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0027-e1596061516664.jpg"/>
	<meta property="og:title" content="Ashley Duffus:"/>
	<meta property="og:url" content="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/"/>
	<meta property="og:site_name" content="Good News Jamaica"/>
	<meta property="og:type" content="article"/>
	<meta property="og:description" content="Hailing from Portmore, St. Catherine, Ashley Duffus is a 19 years old Jamaican track and field champion. She advocates the importance of being a well-rounded individual because of its benfits such as knowing and experiencing more in life. These are the things that Ashley not only talked about but has lived. Her story is dynamic and powerful and should not be missed. "/>
    <meta property="fb:app_id" content="" />
    <!--Meta for twitter-->
    <meta name="twitter:card" value="summary" />
    <meta name="twitter:site" content="@Good News Jamaica" />
    <meta name="twitter:title" content="Ashley Duffus:" />
    <meta name="twitter:description" content="Hailing from Portmore, St. Catherine, Ashley Duffus is a 19 years old Jamaican track and field champion. She advocates the importance of being a well-rounded individual because of its benfits such as knowing and experiencing more in life. These are the things that Ashley not only talked about but has lived. Her story is dynamic and powerful and should not be missed. " />
    <meta name="twitter:image" content="https://goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0027-e1596061516664.jpg" />
    <meta name="twitter:url" content="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" />    
	<meta property="description" content="Hailing from Portmore, St. Catherine, Ashley Duffus is a 19 years old Jamaican track and field champion. She advocates the importance of being a well-rounded individual because of its benfits such as knowing and experiencing more in life. These are the things that Ashley not only talked about but has lived. Her story is dynamic and powerful and should not be missed. "/>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ashley Duffus: - Good News Jamaica</title>
	<meta name="description" content="Ashley Duffus is a 19 years old Jamaican track and field champion. She advocates the importance of being a well-rounded individual." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ashley Duffus: - Good News Jamaica" />
	<meta property="og:description" content="Ashley Duffus is a 19 years old Jamaican track and field champion. She advocates the importance of being a well-rounded individual." />
	<meta property="og:url" content="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" />
	<meta property="og:site_name" content="Good News Jamaica" />
	<meta property="article:author" content="https://www.facebook.com/tiffmcleggon" />
	<meta property="article:published_time" content="2020-07-30T02:33:05+00:00" />
	<meta property="article:modified_time" content="2020-07-30T02:33:11+00:00" />
	<meta property="og:image" content="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0027-e1596061516664.jpg?fit=960%2C931&#038;ssl=1" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="931" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://goodnewsjamaica.com/#website","url":"https://goodnewsjamaica.com/","name":"Good News Jamaica","description":"Believe! Inspire! Transform!","potentialAction":[{"@type":"SearchAction","target":"https://goodnewsjamaica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0027-e1596061516664.jpg?fit=960%2C931&ssl=1","width":960,"height":931,"caption":"Ashley"},{"@type":"WebPage","@id":"https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/#webpage","url":"https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/","name":"Ashley Duffus: - Good News Jamaica","isPartOf":{"@id":"https://goodnewsjamaica.com/#website"},"primaryImageOfPage":{"@id":"https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/#primaryimage"},"datePublished":"2020-07-30T02:33:05+00:00","dateModified":"2020-07-30T02:33:11+00:00","author":{"@id":"https://goodnewsjamaica.com/#/schema/person/ade1883e937b103c5e77780681d2c09a"},"description":"Ashley Duffus is a 19 years old Jamaican track and field champion. She advocates the importance of being a well-rounded individual.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/"]}]},{"@type":["Person"],"@id":"https://goodnewsjamaica.com/#/schema/person/ade1883e937b103c5e77780681d2c09a","name":"Tiffany Janice McLeggon","image":{"@type":"ImageObject","@id":"https://goodnewsjamaica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4eae9f595478526f988e15694aabb830?s=96&d=mm&r=g","caption":"Tiffany Janice McLeggon"},"description":"Let your light so shine before men, that they may see your good works and glorify your Father in Heaven. It is important that we let our lives be a positive example to the people we encounter. In the words of Charles Hyatt, 'Eat, Walk and Live Good News.'","sameAs":["https://www.facebook.com/tiffmcleggon","https://www.instagram.com/_tiffmcleggon/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Feed" href="https://goodnewsjamaica.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Comments Feed" href="https://goodnewsjamaica.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Ashley Duffus: Comments Feed" href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-99769295-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-99769295-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-99769295-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodnewsjamaica.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://goodnewsjamaica.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='ct_shortcode_style-css'  href='https://goodnewsjamaica.com/wp-content/plugins/newstube-shortcodes/shortcodes/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wti_like_post_style-css'  href='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/css/wti_like_post.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goodnewsjamaica.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='video-ads-management-css'  href='https://goodnewsjamaica.com/wp-content/plugins/cactus-ads/css/video-ads-management.css' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-poll-css'  href='https://goodnewsjamaica.com/wp-content/plugins/cactus-poll/css/cactus-poll.css' type='text/css' media='all' />
<link rel='stylesheet' id='truemag-rating-css'  href='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goodnewsjamaica.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashmenu-css-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/inc/megamenu/css/mashmenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/css/fonts/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.css' type='text/css' media='all' />
<link rel='stylesheet' id='malihu-scroll-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%2C400italic%2C800italic' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goodnewsjamaica.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/js/wti_like_post.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/goodnewsjamaica.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"year":2020,"monthnum":7,"day":30,"name":"ashley-duffus","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"20","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/goodnewsjamaica.com\/2020\/07\/30\/ashley-duffus"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/ajax.js'></script>
<link rel='https://api.w.org/' href='https://goodnewsjamaica.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodnewsjamaica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodnewsjamaica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://goodnewsjamaica.com/?p=3784' />
<link rel="alternate" type="application/json+oembed" href="https://goodnewsjamaica.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodnewsjamaica.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/amp/"><link rel="icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=270%2C270&#038;ssl=1" />
<!-- custom css -->
				<style type="text/css">


        .sub-menu,
        #top-nav .navbar-nav>li>a,
        #top-nav .navbar-nav>li ul li a,
        #main-menu .navbar-default .navbar-nav>li>a,
        #main-menu .navbar-nav>li ul li a,
        .cactus-headline .title,
        #main-menu .navbar-default .navbar-nav.user_submit>li>a>span,
        .cactus-headline .cactus-note-cat,
        .cactus-headline .swiper-slide a.title-slide { font-size:12px;}
            .cactus-headline .button-prev, 
    		.cactus-headline .button-next {font-size:14px;}	            
		    	h1, .h1 { font-size:37px;} 	
		h2, .h2,
        .cactus-listing-config.style-1 .cactus-post-item.featured-post .cactus-post-title { font-size:30px;} 
        
        						
		h3, .h3 { font-size:24px;} 						
		h4, .h4 { font-size:19px;} 						
		h5, .h5 { font-size:15px;}							
    	h6, .h6,
        .easy-tab .tabs li a,
        .cactus-scb[data-style="1"] .cactus-listing-config.style-1 .cactus-post-item:not(:first-child) .cactus-post-title,
    	.cactus-scb[data-style="3"] .cactus-listing-config.style-1 .cactus-post-item:not(:first-child) .primary-post-content .picture-content .content-abs-post .cactus-post-title,
    	.cactus-scb[data-style="4"] .cactus-listing-config.style-1 .fix-right-style-4 .cactus-post-item .cactus-post-title,
    	.cactus-scb[data-style="5"] .cactus-listing-config.style-1 .primary-post-content .picture-content .content-abs-post .cactus-post-title,
    	.cactus-scb[data-style="6"] .cactus-listing-config.style-1 .cactus-post-item:not(:first-child) .cactus-post-title,
        .cactus-widget-posts.style-2 .widget-posts-title,
        .cactus-tab .cactus-tab-heading { font-size:13px}        
	





@media screen and (max-width: 600px) {
	/*
	Label the data
	*/
	.woocommerce-page table.shop_table td.product-remove:before {
		content: "DELETE";
	}
	
	.woocommerce-page table.shop_table td.product-thumbnail:before {
		content: "IMAGE";
	}
	
	.woocommerce-page table.shop_table td.product-name:before {
		content: "PRODUCT";
	}
	
	.woocommerce-page table.shop_table td.product-price:before {
		content: "PRICE";
	}
	
	.woocommerce-page table.shop_table td.product-quantity:before {
		content: "QUANTITY";
	}
	
	.woocommerce-page table.shop_table td.product-subtotal:before {
		content: "SUBTOTAL";
	}
	
	.woocommerce-page table.shop_table td.product-total:before {
		content: "TOTAL";
	}
}
</style>
			<!-- end custom css --><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-3784 single-format-standard fix-header-theater  group-blog wpb-js-composer js-comp-ver-6.2.0 vc_responsive">	
	 <div id="body-wrap" class="">
    <div id="wrap">
        <header class="">
    	
<!--Navigation style-->
<div class="cactus-nav ">

    <!--Top NAV-->
    <div id="top-nav">

    <nav class="navbar navbar-default" role="navigation">
        <div class="container">
            <!--Headlines-->
                         <!--Headlines-->
            			<ul class="nav navbar-nav navbar-right top-menu-rps cactus-login">                	                 
                <li>   
                	                                      
                    	<a href="https://goodnewsjamaica.com/wp-login.php?redirect_to=https%3A%2F%2Fgoodnewsjamaica.com%3A443%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dashley-duffus">login</a>
                                    </li>                                       
            </ul>
            	
            <!--Share list-->
           		<ul class='nav navbar-nav navbar-right social-listing list-inline social-accounts'>
						<li class="facebook"><a target='_blank' href="https://www.facebook.com/GoodNewsJamaica/" title='Facebook'><i class="fa fa-facebook"></i></a></li>
										<li class="youtube"><a target='_blank' href="https://Goodnewsjamaica" title='YouTube'><i class="fa fa-youtube"></i></a></li>
										<li class="twitter"><a target='_blank' href="https://Twitter.com/GNJ_Ltd" title='Twitter'><i class="fa fa-twitter"></i></a></li>
																									<li class="envelope"><a  href="mailto:info@GoodNewsJamaica.com" title='Email'><i class="fa fa-envelope"></i></a></li>
									        		</ul>
		            <!--Share list-->

            <!--Menu-->
            <ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps">
                            </ul><!--Menu-->

            <!--mobile-->
                        <!--mobile-->

        </div>
    </nav>

</div>    <!--Top NAV-->

    <!--Branding-->
    <div id="main-nav" class="nav-branding">
    <nav class="navbar navbar-default" role="navigation">
        <div class="container">

            <!--Logo-->
            <div class="navbar-header">
                <!--logo-->
                <a class="navbar-brand" href="https://goodnewsjamaica.com">
                    <div class="primary-logo">
                                                <img src="https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png" alt="Good News Jamaica" title="Good News Jamaica">
                    </div>
                </a><!--logo-->
            </div><!--Logo-->
                            <ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads">
                    <li>		<div class='ad ads_top_nav'>    <div id="google-ads-669"></div>
     
    <script type="text/javascript">
     
    /* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-669');
     
    if (ad.getBoundingClientRect().width) {
		adWidth = ad.getBoundingClientRect().width; // for modern browsers
    } else {
		adWidth = ad.offsetWidth; // for old IE
    }
     
    /* Replace ca-pub-XXX with your AdSense Publisher ID */
    google_ad_client = 'pub-8650458369436434';
     
    /* Replace 1234567890 with the AdSense Ad Slot ID */
    google_ad_slot = '2591192525';

    /* Do not change anything after this line */
    if ( adWidth >= 728 )
    google_ad_size = ["728", "90"]; /* Leaderboard 728x90 */
    else if ( adWidth >= 468 )
    google_ad_size = ["468", "60"]; /* Banner (468 x 60) */
    else if ( adWidth >= 336 )
    google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
    else if ( adWidth >= 300 )
    google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
    else if ( adWidth >= 250 )
    google_ad_size = ["250", "250"]; /* Square (250 x 250) */
    else if ( adWidth >= 200 )
    google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
    else if ( adWidth >= 180 )
    google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
    else
    google_ad_size = ["125", "125"]; /* Button (125 x 125) */
     
    document.write (
    '<ins class="adsbygoogle" style="display:inline-block;width:'
    + google_ad_size[0] + 'px;height:'
    + google_ad_size[1] + 'px" data-ad-client="'
    + google_ad_client + '" data-ad-slot="'
    + google_ad_slot + '"></ins>'
    );
    (adsbygoogle = window.adsbygoogle || []).push({});
     
    </script>
     
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
    </script>
</div>
	</li>
                </ul>
            
        </div>
    </nav>
</div>    <!--Branding-->

    <!--Primary menu-->
    <div id="main-menu">

    <nav class="navbar navbar-default " role="navigation">
        <div class="container">
            <div class="main-menu-wrap">
                                <ul class="nav navbar-nav cactus-logo-nav is-sticky-menu">
                    <li><a href="https://goodnewsjamaica.com"><img src="https://goodnewsjamaica.com/wp-content/themes/newstube/images/logo-dark-3.png" alt="Good News Jamaica" title="Good News Jamaica"></a></li>
                </ul>
                                <ul class="nav navbar-nav open-menu-mobile">
                  <li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li>
                </ul>
                
                                <!--HTML Struc (truemag)-->
                <ul class="nav navbar-nav cactus-main-menu ">
                    <li id="nav-menu-item-18" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://goodnewsjamaica.com" class="menu-link  main-menu-link">Home </a></li>
<li id="nav-menu-item-109" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/business/" class="menu-link  main-menu-link">Business </a></li>
<li id="nav-menu-item-20" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/culture/" class="menu-link  main-menu-link">Culture </a></li>
<li id="nav-menu-item-21" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://goodnewsjamaica.com/index.php/category/education/" class="menu-link  main-menu-link">Education </a></li>
<li id="nav-menu-item-22" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/entertainment/" class="menu-link  main-menu-link">Entertainment </a></li>
<li id="nav-menu-item-16" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/health/" class="menu-link  main-menu-link">Health &#038; Environment </a></li>
<li id="nav-menu-item-23" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/news/" class="menu-link  main-menu-link">General News </a></li>
<li id="nav-menu-item-212" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/world-view/" class="menu-link  main-menu-link">World View </a></li>
                </ul>
                <!--HTML Struc (truemag)-->
				                                <!--Search-->
                <ul class="nav navbar-nav navbar-right search-drop-down dark-div">
                    <li>
                        <a href="javascript:;" class="open-search-main-menu"><i class="fa fa-search"></i><i class="fa fa-times"></i></a>
                        <ul class="search-main-menu">
                            <li>
                                <form action="https://goodnewsjamaica.com" method="get">
                                    <input type="hidden" name="post_type" value="post">
                                    <input type="text" placeholder="Search..." name="s" value="">
                                    <i class="fa fa-search"></i>
                                    <input type="submit" value="search">
                                </form>
                            </li>
                        </ul>
                    </li>
                </ul>
                <!--Search-->
				            </div>
        </div>
    </nav>
	<input type="hidden" name="sticky_navigation" value="off"/>
</div>    <!--Primary menu-->

</div>
<!--Navigation style-->
        </header>
        
        
    <div id="cactus-body-container"> <!--Add class cactus-body-container for single page-->
        <div class="cactus-single-page cactus-sidebar-control sb-right  ">
            <div class="container">
                <div class="row">
					                    <div class="main-content-col col-md-12 cactus-config-single">
						                        
                        <!--breadcrumb-->
                        <div class="cactus-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="https://goodnewsjamaica.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://goodnewsjamaica.com/index.php/category/education/">Education</a></span> <i class="fa fa-angle-right"></i> <span class="current">Ashley Duffus:</span></div><!-- .breadcrumbs -->                        <!--breadcrumb-->
                                                <div id='single-post' class="single-post-content">
                                                                                    <article data-id="3784" data-url='https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/?utm_source=rss&utm_medium=rss&utm_campaign=ashley-duffus' data-timestamp='1596076385' data-count='0' data-enable-fb-comment='0' id="post-3784" class="cactus-single-content post-3784 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-ashley-duffus tag-christian tag-education" >
                                    											<div class="style-post">
    	                            <img src="https://goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0027-e1596061516664.jpg" alt="Ashley Duffus:" class="featured">
                                    </div>
    		<div class="heading-post">                                            
			<!--info-->
			<div class="posted-on">
						        	
				<div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/education/" title="View all posts in Education">Education</a>
                </div>							<div class="fix-responsive"></div>
				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" class="cactus-info" rel="bookmark"><time datetime="2020-07-30T02:33:05+00:00" class="entry-date updated">July 30, 2020</time></a>				<span class="vcard author"> 
					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" title="Posts by Tiffany Janice McLeggon" rel="author">Tiffany Janice McLeggon</a></span>
				</span>
				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/#respond" class="comment cactus-info">0</a>                                               
			</div><!--info-->
			
			<!--Title-->
			<h1 class="h3 title entry-title">
									Ashley Duffus:										
			</h1>
			<!--Title-->
			
		</div>
		    		<div class="update_design_post_on">
			<div class="posted-on">       
									 <div class="view cactus-info">346</div>
								<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/#respond" class="comment cactus-info">0</a>
			</div>
		</div>
		
				
		<div class="cactus-share-and-like ">
						<a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share">
				<i class="fa fa-share-alt"></i>
				<i class="fa fa-times"></i>
							</a>
												<div class="share-tool-block view-count">
				<i class="fa fa-eye"></i>&nbsp;
				<span>346</span>
			</div>
						
						<a class="share-tool-block report-button" title="REPORT THIS" rel="tooltip" data-original-title='REPORT THIS' data-placement="top" href="#reportModal" data-toggle="modal">
				<i class="fa fa-flag"></i>
							</a>
			<script>jQuery(document).ready(function(e) {
				jQuery("[rel='tooltip']").tooltip();
			});</script>
						
						<div class="share-tool-block like-button _check-like-id-3784" data-like="like" data-unlike="dislike">
				<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-3784 jlk' href='javascript:void(0)' data-task='like' data-post_id='3784' data-nonce='c8952ff4b7' rel='nofollow'><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-3784 lc'>+79</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-3784 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='3784' data-nonce='c8952ff4b7' rel='nofollow'><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-3784 unlc'>0</span></a></div> </div> <div class='status-3784 status align-left'></div></div><div class='wti-clear'></div>			</div>
						<div class="share-tool-block like-information">
				<div class="cactus-like-bar"><span style="width:100%;"></span></div>
				<div class="like-dislike pull-right">
					<span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 79</span>
					<span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span>
				</div>
			</div>
			<script>
				/*like*/
				var __like_number_3784 = document.createElement('SPAN');
				__like_number_3784.className = 'lc';
				var __like_numbertext_3784 = document.createTextNode('79');
				__like_number_3784.appendChild(__like_numbertext_3784);
				var __likediv_3784 = document.querySelector('._check-like-id-3784 .lbg-style1');
				__likediv_3784.appendChild(__like_number_3784);
				
				/*unlike*/
				var __unlike_number_3784 = document.createElement('SPAN');
				__unlike_number_3784.className = 'unlc';
				var __unlike_numbertext_3784 = document.createTextNode('0');
				__unlike_number_3784.appendChild(__unlike_numbertext_3784);
				var __unlikediv_3784 = document.querySelector('._check-like-id-3784 .unlbg-style1');
				__unlikediv_3784.appendChild(__unlike_number_3784);
			</script>
						<a href="javascript:;" class="share-tool-block open-carousel-listing pull-right">more&nbsp; <i class="fa fa-angle-down"></i></a>
						<div class="clearfix"></div>
	
			<!--Share-->
								<ul class="social-listing list-inline change-color">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Ashley+Duffus%3A&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F&amp;title=Ashley+Duffus%3A&amp;source=Good+News+Jamaica','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F&amp;name=Ashley+Duffus%3A','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F&amp;media=https%3A%2F%2Fgoodnewsjamaica.com%2Fwp-content%2Fuploads%2F2020%2F07%2FIMG-20200710-WA0027-e1596061516664.jpg&amp;description=Ashley+Duffus%3A','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=Ashley+Duffus%3A&amp;body=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
        						<!--Share-->
		</div>
	
					<!--listing video-->
			<div class="cactus-transition-open">
				<div class="cactus-listing-carousel">
					<a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a>
					<a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a>
					<div class="pagination"></div>
					<div class="cactus-listing-carousel-content">
						<!--Listing-->
						<div class="cactus-listing-wrap">
							<!--Config-->
							<div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)-->
	
								<div class="container">
									<div class="row">
	
										<div class="col-md-12 cactus-listing-content"> <!--ajax div-->
	
											<div class="cactus-sub-wrap">
												<div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'>
													<div class="swiper-wrapper">
													<!--Now playing item-->
														<div class="swiper-slide ">
															<!--item listing-->
															<div class="cactus-post-item hentry active">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<!--picture-->
																		<div class="picture">
																			<div class="picture-content">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" title="Ashley Duffus:">
																					<img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0027-e1596061516664.jpg?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0027-e1596061516664.jpg?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0027-e1596061516664.jpg?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0027-e1596061516664.jpg?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0027-e1596061516664.jpg?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="IMG-20200710-WA0027"/>																					<div class="thumb-overlay"></div>
																					<i class="fa fa-play-circle-o cactus-icon-fix"></i>
																					<div class="cactus-now-playing"> now viewing</div>
																				</a>
																			</div>
	
																		</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" title="">Ashley Duffus:</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" class="cactus-info" rel="bookmark"><time datetime="2020-07-30T02:33:05+00:00" class="entry-date updated">July 30, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" title="Posts by Tiffany Janice McLeggon" rel="author">Tiffany Janice McLeggon</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													<!--End playing item-->
																											<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/07/22/jamaica-set-to-open-creative-hub-in-downtown-kingston/" title="Jamaica Set to Open  Creative Hub in Downtown Kingston">
																						<img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Creative-Hub-Building-scaled.jpg?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Creative-Hub-Building-scaled.jpg?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Creative-Hub-Building-scaled.jpg?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Creative-Hub-Building-scaled.jpg?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Creative-Hub-Building-scaled.jpg?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Creative Hub Building"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/22/jamaica-set-to-open-creative-hub-in-downtown-kingston/" title="Jamaica Set to Open  Creative Hub in Downtown Kingston">Jamaica Set to Open  Creative Hub in Downtown Kingston</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" class="cactus-info" rel="bookmark"><time datetime="2020-07-30T02:33:05+00:00" class="entry-date updated">July 30, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" title="Posts by Tiffany Janice McLeggon" rel="author">Tiffany Janice McLeggon</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/07/17/rubis-makes-significant-contribution-to-covid-19-pandemic-efforts/" title="RUBiS Makes Significant Contribution to COVID-19 Pandemic Efforts">
																						<img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Rubis-Thumbnail.png?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Rubis-Thumbnail.png?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Rubis-Thumbnail.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Rubis-Thumbnail.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Rubis-Thumbnail.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Rubis Thumbnail"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/17/rubis-makes-significant-contribution-to-covid-19-pandemic-efforts/" title="RUBiS Makes Significant Contribution to COVID-19 Pandemic Efforts">RUBiS Makes Significant Contribution to COVID-19 Pandemic Efforts</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" class="cactus-info" rel="bookmark"><time datetime="2020-07-30T02:33:05+00:00" class="entry-date updated">July 30, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" title="Posts by Tiffany Janice McLeggon" rel="author">Tiffany Janice McLeggon</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/07/06/jamaicas-cultural-ambassador-nadine-mucshette/" title="Education is the Global Passport: The Story of Jamaica’s Cultural Ambassador Nadine Muschette">
																						<img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Shes-likkle-but-she-talawah-Nadine-Muschette.png?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Shes-likkle-but-she-talawah-Nadine-Muschette.png?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Shes-likkle-but-she-talawah-Nadine-Muschette.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Shes-likkle-but-she-talawah-Nadine-Muschette.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Shes-likkle-but-she-talawah-Nadine-Muschette.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="She&#8217;s likkle but she talawah &#8211; Nadine Muschette"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/06/jamaicas-cultural-ambassador-nadine-mucshette/" title="Education is the Global Passport: The Story of Jamaica’s Cultural Ambassador Nadine Muschette">Education is the Global Passport: The Story of Jamaica’s Cultural Ambassador Nadine Muschette</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" class="cactus-info" rel="bookmark"><time datetime="2020-07-30T02:33:05+00:00" class="entry-date updated">July 30, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" title="Posts by Tiffany Janice McLeggon" rel="author">Tiffany Janice McLeggon</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/07/04/strategic-foreign-policy-to-forge-ahead-beyond-covid-19/" title="Strategic Foreign Policy to Forge Ahead Beyond COVID-19">
																						<img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Article-Thumbnail.png?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Article-Thumbnail.png?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Article-Thumbnail.png?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Article-Thumbnail.png?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Article-Thumbnail.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Article Thumbnail"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/04/strategic-foreign-policy-to-forge-ahead-beyond-covid-19/" title="Strategic Foreign Policy to Forge Ahead Beyond COVID-19">Strategic Foreign Policy to Forge Ahead Beyond COVID-19</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" class="cactus-info" rel="bookmark"><time datetime="2020-07-30T02:33:05+00:00" class="entry-date updated">July 30, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" title="Posts by Tiffany Janice McLeggon" rel="author">Tiffany Janice McLeggon</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/07/01/patricia-eves-mckenzie-catalyst-for-change/" title="Patricia Eves-McKenzie - Catalyst for Change">
																						<img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Blue-Framed-Artists-and-Illustrators-Collection-YouTube-Thumbnail-3.png?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Blue-Framed-Artists-and-Illustrators-Collection-YouTube-Thumbnail-3.png?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Blue-Framed-Artists-and-Illustrators-Collection-YouTube-Thumbnail-3.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Blue-Framed-Artists-and-Illustrators-Collection-YouTube-Thumbnail-3.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Blue-Framed-Artists-and-Illustrators-Collection-YouTube-Thumbnail-3.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Blue-Framed-Artists-and-Illustrators-Collection-YouTube-Thumbnail-3"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/01/patricia-eves-mckenzie-catalyst-for-change/" title="Patricia Eves-McKenzie - Catalyst for Change">Patricia Eves-McKenzie - Catalyst for Change</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" class="cactus-info" rel="bookmark"><time datetime="2020-07-30T02:33:05+00:00" class="entry-date updated">July 30, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" title="Posts by Tiffany Janice McLeggon" rel="author">Tiffany Janice McLeggon</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/06/29/just-a-thought-i-recognize/" title="Just A Thought | I Recognize">
																						<img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Just-a-Thought-I-recognize-Thumbnail-1.png?resize=253%2C189&ssl=1"
     			srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Just-a-Thought-I-recognize-Thumbnail-1.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Just-a-Thought-I-recognize-Thumbnail-1.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Just-a-Thought-I-recognize-Thumbnail-1.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Just-a-Thought-I-recognize-Thumbnail-1.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Just a Thought &#8211; I recognize Thumbnail"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/06/29/just-a-thought-i-recognize/" title="Just A Thought | I Recognize">Just A Thought | I Recognize</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" class="cactus-info" rel="bookmark"><time datetime="2020-07-30T02:33:05+00:00" class="entry-date updated">July 30, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" title="Posts by Tiffany Janice McLeggon" rel="author">Tiffany Janice McLeggon</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/06/23/the-diabetes-ambassador-mr-tony-kelly/" title="The Diabetes Ambassador: Mr Tony Kelly">
																						<img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Tony-Kelly.png?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Tony-Kelly.png?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Tony-Kelly.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Tony-Kelly.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Tony-Kelly.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Tony Kelly"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/06/23/the-diabetes-ambassador-mr-tony-kelly/" title="The Diabetes Ambassador: Mr Tony Kelly">The Diabetes Ambassador: Mr Tony Kelly</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" class="cactus-info" rel="bookmark"><time datetime="2020-07-30T02:33:05+00:00" class="entry-date updated">July 30, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" title="Posts by Tiffany Janice McLeggon" rel="author">Tiffany Janice McLeggon</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/06/14/world-blood-donor-day/" title="Give Blood and Make the World A Healthier Place">
																						<img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/W-RLD.png?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/W-RLD.png?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/W-RLD.png?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/W-RLD.png?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/W-RLD.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="W-RLD"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/06/14/world-blood-donor-day/" title="Give Blood and Make the World A Healthier Place">Give Blood and Make the World A Healthier Place</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" class="cactus-info" rel="bookmark"><time datetime="2020-07-30T02:33:05+00:00" class="entry-date updated">July 30, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" title="Posts by Tiffany Janice McLeggon" rel="author">Tiffany Janice McLeggon</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/06/11/over-10-million-bottles-collected-through-wisynco-eco-club-competition/" title="Over 10 Million Bottles Collected Through Wisynco ECO Club Competition">
																						<img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Untitled-design.png?resize=253%2C189&ssl=1"
     			srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Untitled-design.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Untitled-design.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Untitled-design.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/Untitled-design.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Untitled-design"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/06/11/over-10-million-bottles-collected-through-wisynco-eco-club-competition/" title="Over 10 Million Bottles Collected Through Wisynco ECO Club Competition">Over 10 Million Bottles Collected Through Wisynco ECO Club Competition</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" class="cactus-info" rel="bookmark"><time datetime="2020-07-30T02:33:05+00:00" class="entry-date updated">July 30, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" title="Posts by Tiffany Janice McLeggon" rel="author">Tiffany Janice McLeggon</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/06/11/experiences-are-valuable/" title="Experiences are Valuable">
																						<img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/ENCOURAGEMENT-SERIES-3.png?resize=253%2C189&ssl=1"
     			srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/ENCOURAGEMENT-SERIES-3.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/ENCOURAGEMENT-SERIES-3.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/ENCOURAGEMENT-SERIES-3.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/ENCOURAGEMENT-SERIES-3.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="ENCOURAGEMENT-SERIES-3"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/06/11/experiences-are-valuable/" title="Experiences are Valuable">Experiences are Valuable</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" class="cactus-info" rel="bookmark"><time datetime="2020-07-30T02:33:05+00:00" class="entry-date updated">July 30, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" title="Posts by Tiffany Janice McLeggon" rel="author">Tiffany Janice McLeggon</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 	
													</div>
												</div>
	
											</div>
	
										</div>
	
									</div>
								</div>
	
							</div><!--Config-->
						</div><!--Listing-->
					</div>
				</div>
			</div>
			<!--listing video-->
		    
	<div class="body-content " >
    	
		
<p>Edmond Mbiaka once quoted, &#8216;The main purpose of education isn&#8217;t just to receive a certification that leads to a career, but to become a well-rounded person in so many aspects of life&#8217;. I agree with that quote wholeheartedly. Being well-rounded is important. By expanding your education outside of your comfort zone, you add more depth to who you are. Not only are you more exposed to more opportunities, but you will be able to relate to more people and new interests. </p>



<p>The 3 R&#8217;s of being well-rounded are responsibility, resilience, and resourcefulness. By mastering these, especially in your youth, one can ensure that they&#8217;ll be among the best of the best. Ashley Duffus has mastered the &#8216;3 R&#8217;s&#8217;. She has proven her resilience, responsibility and her resourcefulness in her determination to be a &#8216;light in the world&#8217;. </p>



<h2>Ashley Duffus </h2>



<div class="wp-block-image"><figure class="alignleft size-medium"><img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0026.jpg?resize=225%2C300&#038;ssl=1" alt="Ashley" class="wp-image-3838" srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0026.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0026.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0026.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></figure></div>



<p>At just 19 years old, Ashley has several impressive accomplishments under her belt. She is a past prefect of the St. Catherine High School, where she served as track and field captain for three (3) years. As a school and national favourite in the shot put and javelin field events. Ashley has also represented her school at various local track events such as the ISSA/Grace Kennedy Boys and Girls Championships. She is currently the defending Javelin Throw champion with a meet record of 40.72m. Dominating the Javelin Throw event, Ashley also secured a gold medal in the 2020 CARIFTA Games trials. Unfortunately, COVID-19 cancelled her chance to compete in the actual games.  The crowd favourite has also represented Jamaica at the <a aria-label="undefined (opens in a new tab)" href="https://pennrelays.com/" target="_blank" rel="noreferrer noopener">Penn Relays</a> where she was the only Jamaican in the Javelin Throw event.</p>



<div class="wp-block-image"><figure class="aligncenter size-medium"><img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0023.jpg?resize=225%2C300&#038;ssl=1" alt="Ashley" class="wp-image-3835" srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0023.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0023.jpg?w=768&amp;ssl=1 768w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></figure></div>



<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8650458369436434"
     data-ad-slot="7565203400"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Being an all-rounder, she has participated in other co-curricular activities including the Inter-School Christian Fellowship (ISCF), where she served as an executive member. She is also the recipient of several academic awards throughout her high school career. Proverbs 18:16 quotes &#8216;A man&#8217;s&nbsp;gift makes room&nbsp;for him and brings him before great men&#8217;. This passage has been one of Ashley&#8217;s testimonies because several rooms have been unlocked based on her gifts and talents. The most recent opportunity came in the form of a full scholarship to Northwestern State University in the United States, where she will major in Communications. </p>



<h2>Success and Support</h2>



<figure class="wp-block-image size-large"><img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/493459__600.jpg?w=900&#038;ssl=1" alt="" class="wp-image-3842" srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/493459__600.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/493459__600.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/493459__600.jpg?resize=560%2C400&amp;ssl=1 560w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption>Retrieved from the Jamaica Gleaner Gallery</figcaption></figure>



<p>‘My childhood has significantly shaped the way I view life’. She admits that one of her aspirations is to become a ‘generational curse breaker’ in her family. The determination and sacrifices of her mother, along with her desire to be a positive difference are the fuel for her success:</p>



<figure class="wp-block-audio"><audio controls src="https://goodnewsjamaica.com/wp-content/uploads/2020/07/WhatsApp-Audio-2020-07-25-at-6.50.54-PM-1.mp3"></audio></figure>



<p>Declaring that she is nothing without God, Ashley was quick to point out that He is her source. Subsequently, through her faith, and fear of God, she has been able to blossom into the best version of herself:</p>



<figure class="wp-block-audio"><audio controls src="https://goodnewsjamaica.com/wp-content/uploads/2020/07/WhatsApp-Audio-2020-07-25-at-6.50.55-PM.mp3"></audio></figure>



<p>Denis Brown once sang, &#8220;No man is an island, and no man stands alone&#8221;. Behind every successful person, there is always someone, or a group of people encouraging them. Due to blessings, Ashley has had several towers of strength who have been in the form of coaches, friends and family members. Whenever her courage falters, her family and friends are there to help rebuild it:</p>



<figure class="wp-block-audio"><audio controls src="https://goodnewsjamaica.com/wp-content/uploads/2020/07/WhatsApp-Audio-2020-07-25-at-6.51.39-PM-2.mp3"></audio></figure>



<h2>Determination</h2>



<div class="wp-block-image"><figure class="aligncenter size-medium"><img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0022.jpg?resize=225%2C300&#038;ssl=1" alt="Ashley" class="wp-image-3834" srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0022.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0022.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/IMG-20200710-WA0022.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></figure></div>



<p>If you examine the life of anyone who has achieved something extraordinary, chances are you&#8217;ll find a story of a failure somewhere along the way.&nbsp;Ashley&#8217;s story isn&#8217;t void of faults or down moments. She recalls several obstacles she had to <a aria-label="undefined (opens in a new tab)" rel="noreferrer noopener" target="_blank" href="https://goodnewsjamaica.com/index.php/2019/09/27/overcoming-fear-and-seizing-opportunities/">overcome</a>. Below, she discusses a time she almost gave up and how she overcame:</p>



<figure class="wp-block-audio aligncenter"><audio controls src="https://goodnewsjamaica.com/wp-content/uploads/2020/07/WhatsApp-Audio-2020-07-25-at-6.50.36-PM.mp3"></audio></figure>



<h2>&#8216;Two Cents&#8217;</h2>



<p>We asked Ashley what advice she may have for youth who find themselves in similar positions. &#8220;Self-control, discipline and consistency are in the formula for success&#8221;. Everyone should listen to her priceless response:</p>



<figure class="wp-block-audio"><audio controls src="https://goodnewsjamaica.com/wp-content/uploads/2020/07/WhatsApp-Audio-2020-07-25-at-6.51.39-PM-1-AudioTrimmer.com_.mp3"></audio></figure>
<p class="bawpvc-ajax-counter" data-id="3784"> (346)</p><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://goodnewsjamaica.com/index.php/2019/09/03/back-to-school/" rel="bookmark" title="Youth Organisation Provide Back to School Assistance">Youth Organisation Provide Back to School Assistance </a></li>
<li><a href="https://goodnewsjamaica.com/index.php/2020/05/23/joan-a-davis-williams-education-stalwart/" rel="bookmark" title="Joan A. Davis-Williams: Education Stalwart">Joan A. Davis-Williams: Education Stalwart </a></li>
<li><a href="https://goodnewsjamaica.com/index.php/2020/04/20/sarrah-ann-allen-jamaican-in-the-ivy/" rel="bookmark" title="Sarrah-Ann Allen &#8211; Jamaican in the Ivy">Sarrah-Ann Allen &#8211; Jamaican in the Ivy </a></li>
<li><a href="https://goodnewsjamaica.com/index.php/2019/11/24/milton-charles-brown-principal-g-e-m/" rel="bookmark" title="Milton Charles Brown (Principal G.E.M)">Milton Charles Brown (Principal G.E.M) </a></li>
</ol>
</div>
<!-- AI CONTENT END 1 -->
	</div><!-- .entry-content -->

    
                
        <div class="tag-group">
        <span>tags:</span>
         <a href="https://goodnewsjamaica.com/index.php/tag/ashley-duffus/" rel="tag">Ashley Duffus</a> <a href="https://goodnewsjamaica.com/index.php/tag/christian/" rel="tag">Christian</a> <a href="https://goodnewsjamaica.com/index.php/tag/education/" rel="tag">Education</a>    </div>
    		
		<div class="cactus-share-and-like fix-bottom">
						<a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share">
				<i class="fa fa-share-alt"></i>
				<i class="fa fa-times"></i>
							</a>
												<div class="share-tool-block view-count">
				<i class="fa fa-eye"></i>&nbsp;
				<span>346</span>
			</div>
						
						<a class="share-tool-block report-button" title="REPORT THIS" rel="tooltip" data-original-title='REPORT THIS' data-placement="top" href="#reportModal" data-toggle="modal">
				<i class="fa fa-flag"></i>
							</a>
			<script>jQuery(document).ready(function(e) {
				jQuery("[rel='tooltip']").tooltip();
			});</script>
						
						<div class="share-tool-block like-button fix-bottom_check-like-id-3784" data-like="like" data-unlike="dislike">
				<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-3784 jlk' href='javascript:void(0)' data-task='like' data-post_id='3784' data-nonce='c8952ff4b7' rel='nofollow'><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-3784 lc'>+79</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-3784 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='3784' data-nonce='c8952ff4b7' rel='nofollow'><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-3784 unlc'>0</span></a></div> </div> <div class='status-3784 status align-left'></div></div><div class='wti-clear'></div>			</div>
						<div class="share-tool-block like-information">
				<div class="cactus-like-bar"><span style="width:100%;"></span></div>
				<div class="like-dislike pull-right">
					<span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 79</span>
					<span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span>
				</div>
			</div>
			<script>
				/*like*/
				var __like_number_3784 = document.createElement('SPAN');
				__like_number_3784.className = 'lc';
				var __like_numbertext_3784 = document.createTextNode('79');
				__like_number_3784.appendChild(__like_numbertext_3784);
				var __likediv_3784 = document.querySelector('.fix-bottom_check-like-id-3784 .lbg-style1');
				__likediv_3784.appendChild(__like_number_3784);
				
				/*unlike*/
				var __unlike_number_3784 = document.createElement('SPAN');
				__unlike_number_3784.className = 'unlc';
				var __unlike_numbertext_3784 = document.createTextNode('0');
				__unlike_number_3784.appendChild(__unlike_numbertext_3784);
				var __unlikediv_3784 = document.querySelector('.fix-bottom_check-like-id-3784 .unlbg-style1');
				__unlikediv_3784.appendChild(__unlike_number_3784);
			</script>
						<div class="clearfix"></div>
	
			<!--Share-->
								<ul class="social-listing list-inline change-color">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Ashley+Duffus%3A&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F&amp;title=Ashley+Duffus%3A&amp;source=Good+News+Jamaica','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F&amp;name=Ashley+Duffus%3A','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F&amp;media=https%3A%2F%2Fgoodnewsjamaica.com%2Fwp-content%2Fuploads%2F2020%2F07%2FIMG-20200710-WA0027-e1596061516664.jpg&amp;description=Ashley+Duffus%3A','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=Ashley+Duffus%3A&amp;body=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
        						<!--Share-->
		</div>
	
		 
    <!--navigation post-->
    <div class="cactus-navigation-post">
    	        <div class="prev-post">
            <a href="https://goodnewsjamaica.com/index.php/2020/07/06/jamaicas-cultural-ambassador-nadine-mucshette/" title="Education is the Global Passport: The Story of Jamaica’s Cultural Ambassador Nadine Muschette">
                <span>previous</span>
                Education is the Global Passport: The Story of Jamaica’s Cultural Ambassador Nadine Muschette            </a>
        </div>
            </div>
    <!--navigation post-->
        <!--Author-->
    	<div class="cactus-author-post">
        <div class="cactus-author-pic">
            <div class="img-content">
                <a href="https://goodnewsjamaica.com/index.php/author/tiffany/" class="avatar">
                <img alt='' src='https://secure.gravatar.com/avatar/4eae9f595478526f988e15694aabb830?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4eae9f595478526f988e15694aabb830?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />                </a>
            </div>
        </div>
    
        <div class="cactus-author-content">
            <div class="author-content">
                <span class="author-name"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/">Tiffany Janice McLeggon</a></span>
                <span class="author-body">Let your light so shine before men, that they may see your good works and glorify your Father in Heaven. It is important that we let our lives be a positive example to the people we encounter. In the words of Charles Hyatt, 'Eat, Walk and Live Good News.'</span>
                
                <ul class="social-listing list-inline">                	                 
					                    <li class="facebook">                                                
                        <a title="Facebook" href="https://www.facebook.com/tiffmcleggon" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a>
                    </li>
                                                                                                                                                                <li class="email">                                                
                        <a href="mailto:tmcleggon@goodnewsjamaica.com" title="Email"><i class="fa fa-envelope-o"></i></a>
                    </li>
                                    </ul>
                
            </div>
        </div>
    </div>    <!--Author-->
                                                <!--related post-->
    <div class="cactus-related-posts">
        <div class="title-related-post">
            Related Posts            <a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a>
            <a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a>
            <div class="pagination"></div>
        </div>
        <div class="related-posts-content">

            <!--Listing-->
            <div class="cactus-listing-wrap">
                <!--Config-->
                <div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)-->

                    <div class="container">
                        <div class="row">

                            <div class="col-md-12 cactus-listing-content"> <!--ajax div-->

                                <div class="cactus-sub-wrap">
                                    <div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'>
                                        <div class="swiper-wrapper">
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/07/06/jamaicas-cultural-ambassador-nadine-mucshette/" title="Education is the Global Passport: The Story of Jamaica’s Cultural Ambassador Nadine Muschette">
                                                                        <img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Shes-likkle-but-she-talawah-Nadine-Muschette.png?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Shes-likkle-but-she-talawah-Nadine-Muschette.png?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Shes-likkle-but-she-talawah-Nadine-Muschette.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Shes-likkle-but-she-talawah-Nadine-Muschette.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Shes-likkle-but-she-talawah-Nadine-Muschette.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="She&#8217;s likkle but she talawah &#8211; Nadine Muschette"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/07/06/jamaicas-cultural-ambassador-nadine-mucshette/" title="Education is the Global Passport: The Story of Jamaica’s Cultural Ambassador Nadine Muschette">Education is the Global Passport: The Story of Jamaica’s Cultural Ambassador Nadine Muschette</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/07/06/jamaicas-cultural-ambassador-nadine-mucshette/" class="cactus-info" rel="bookmark"><time datetime="2020-07-06T19:06:34+00:00" class="entry-date updated">July 6, 2020</time></a>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/jahmeil/" class="author cactus-info">Jamille DeAndra</a></span>
                                                                    </span>
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/#respond" class="comment cactus-info">1</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/07/01/patricia-eves-mckenzie-catalyst-for-change/" title="Patricia Eves-McKenzie &#8211; Catalyst for Change">
                                                                        <img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Blue-Framed-Artists-and-Illustrators-Collection-YouTube-Thumbnail-3.png?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Blue-Framed-Artists-and-Illustrators-Collection-YouTube-Thumbnail-3.png?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Blue-Framed-Artists-and-Illustrators-Collection-YouTube-Thumbnail-3.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Blue-Framed-Artists-and-Illustrators-Collection-YouTube-Thumbnail-3.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/07/Blue-Framed-Artists-and-Illustrators-Collection-YouTube-Thumbnail-3.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Blue-Framed-Artists-and-Illustrators-Collection-YouTube-Thumbnail-3"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/07/01/patricia-eves-mckenzie-catalyst-for-change/" title="Patricia Eves-McKenzie &#8211; Catalyst for Change">Patricia Eves-McKenzie &#8211; Catalyst for Change</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/07/01/patricia-eves-mckenzie-catalyst-for-change/" class="cactus-info" rel="bookmark"><time datetime="2020-07-01T20:17:13+00:00" class="entry-date updated">July 1, 2020</time></a>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" class="author cactus-info">Tiffany Janice McLeggon</a></span>
                                                                    </span>
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/#respond" class="comment cactus-info">13</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/06/11/experiences-are-valuable/" title="Experiences are Valuable">
                                                                        <img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/ENCOURAGEMENT-SERIES-3.png?resize=253%2C189&ssl=1"
     			srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/ENCOURAGEMENT-SERIES-3.png?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/ENCOURAGEMENT-SERIES-3.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/ENCOURAGEMENT-SERIES-3.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/06/ENCOURAGEMENT-SERIES-3.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="ENCOURAGEMENT-SERIES-3"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/06/11/experiences-are-valuable/" title="Experiences are Valuable">Experiences are Valuable</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/06/11/experiences-are-valuable/" class="cactus-info" rel="bookmark"><time datetime="2020-06-11T15:52:32+00:00" class="entry-date updated">June 11, 2020</time></a>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/tiffany/" class="author cactus-info">Tiffany Janice McLeggon</a></span>
                                                                    </span>
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/#respond" class="comment cactus-info">1</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                    </div>
                                    </div>

                                </div>

                            </div>

                        </div>
                    </div>

                </div><!--Config-->
            </div><!--Listing-->

        </div>
    </div>
    <!--related post-->
                                
<div id="comments" class="comments-area">

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE YOUR COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2020/07/30/ashley-duffus/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=ashley-duffus#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://goodnewsjamaica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><textarea id="comment" name="comment" aria-required="true" placeholder="Your comment ..."></textarea><input id="author" name="author" type="text" placeholder="Your Name *" value="" size="30" aria-required='true'>
<input id="email" placeholder="Your Email *" name="email" type="text" value="" size="30" aria-required='true'>
<input id="url" placeholder="Your Website" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3784' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="acf221e5d1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            </article>
                            <div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GNJ_Footer Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8650458369436434"
     data-ad-slot="6371952607"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                        </div>
                                                
                                            </div>

					<!--Sidebar-->
<div class="col-md-4 cactus-sidebar main-sidebar-col"> <!--addClass: left / right -> config sidebar position-->
	<div class="sidebar-content-fixed-scroll">
				<aside id="recent-posts-2" class="widget col-md-12 module widget-col widget_recent_entries"><div class="widget-inner">		<h2 class="widget-title h6">Recent Posts</h2>		<ul>
											<li>
					<a href="https://goodnewsjamaica.com/index.php/2020/07/30/ashley-duffus/" aria-current="page">Ashley Duffus:</a>
									</li>
											<li>
					<a href="https://goodnewsjamaica.com/index.php/2020/07/22/jamaica-set-to-open-creative-hub-in-downtown-kingston/">Jamaica Set to Open  Creative Hub in Downtown Kingston</a>
									</li>
											<li>
					<a href="https://goodnewsjamaica.com/index.php/2020/07/17/rubis-makes-significant-contribution-to-covid-19-pandemic-efforts/">RUBiS Makes Significant Contribution to COVID-19 Pandemic Efforts</a>
									</li>
											<li>
					<a href="https://goodnewsjamaica.com/index.php/2020/07/06/jamaicas-cultural-ambassador-nadine-mucshette/">Education is the Global Passport: The Story of Jamaica’s Cultural Ambassador Nadine Muschette</a>
									</li>
											<li>
					<a href="https://goodnewsjamaica.com/index.php/2020/07/04/strategic-foreign-policy-to-forge-ahead-beyond-covid-19/">Strategic Foreign Policy to Forge Ahead Beyond COVID-19</a>
									</li>
					</ul>
		</div></aside><aside id="recent-comments-2" class="widget col-md-12 module widget-col widget_recent_comments"><div class="widget-inner"><h2 class="widget-title h6">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Proud Jamaican</span> on <a href="https://goodnewsjamaica.com/index.php/2020/07/22/jamaica-set-to-open-creative-hub-in-downtown-kingston/#comment-84">Jamaica Set to Open  Creative Hub in Downtown Kingston</a></li><li class="recentcomments"><span class="comment-author-link">Anthony T.</span> on <a href="https://goodnewsjamaica.com/index.php/2020/07/01/patricia-eves-mckenzie-catalyst-for-change/#comment-82">Patricia Eves-McKenzie &#8211; Catalyst for Change</a></li><li class="recentcomments"><span class="comment-author-link">Charles Lovelock</span> on <a href="https://goodnewsjamaica.com/index.php/2020/07/01/patricia-eves-mckenzie-catalyst-for-change/#comment-81">Patricia Eves-McKenzie &#8211; Catalyst for Change</a></li><li class="recentcomments"><span class="comment-author-link">Paul</span> on <a href="https://goodnewsjamaica.com/index.php/2020/07/06/jamaicas-cultural-ambassador-nadine-mucshette/#comment-80">Education is the Global Passport: The Story of Jamaica’s Cultural Ambassador Nadine Muschette</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://GoodNewsJamaica.com' rel='external nofollow ugc' class='url'>Charles Hyatt</a></span> on <a href="https://goodnewsjamaica.com/index.php/2020/07/04/strategic-foreign-policy-to-forge-ahead-beyond-covid-19/#comment-79">Strategic Foreign Policy to Forge Ahead Beyond COVID-19</a></li></ul></div></aside><aside id="archives-2" class="widget col-md-12 module widget-col widget_archive"><div class="widget-inner"><h2 class="widget-title h6">Archives</h2>		<ul>
				<li><a href='https://goodnewsjamaica.com/index.php/2020/07/'>July 2020</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2020/06/'>June 2020</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2020/05/'>May 2020</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2020/04/'>April 2020</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2020/03/'>March 2020</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2020/02/'>February 2020</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2020/01/'>January 2020</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/12/'>December 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/11/'>November 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/10/'>October 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/09/'>September 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/08/'>August 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/07/'>July 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/06/'>June 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/05/'>May 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/04/'>April 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/03/'>March 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/01/'>January 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2018/12/'>December 2018</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2018/03/'>March 2018</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2018/02/'>February 2018</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2018/01/'>January 2018</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2017/06/'>June 2017</a></li>
		</ul>
			</div></aside><aside id="categories-2" class="widget col-md-12 module widget-col widget_categories"><div class="widget-inner"><h2 class="widget-title h6">Categories</h2><form action="https://goodnewsjamaica.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Business</option>
	<option class="level-0" value="4">Culture</option>
	<option class="level-0" value="5">Education</option>
	<option class="level-0" value="6">Entertainment</option>
	<option class="level-0" value="8">General News</option>
	<option class="level-0" value="2">Health &amp; Environment</option>
	<option class="level-0" value="488">Just A Thought</option>
	<option class="level-0" value="7">Mobile Reasonings</option>
	<option class="level-0" value="11">Sports</option>
	<option class="level-0" value="12">Straight Talk</option>
	<option class="level-0" value="80">World View</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></aside><aside id="text-2" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- GNJ_Vertical Sidebar Ad --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8650458369436434" data-ad-slot="2030572283" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside><aside id="text-4" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner">			<div class="textwidget"><p><a href="//partners.hostgator.com/c/1223753/494162/3094" id="494162"><img src="//a.impactradius-go.com/display-ad/3094-494162" border="0" alt="" width="275" height="600"/></a><img height="0" width="0" src="//partners.hostgator.com/i/1223753/494162/3094" style="position:absolute;visibility:hidden;" border="0" /></p>
</div>
		</div></aside>  
    </div>  
</div>
<!--Sidebar-->
                </div><!--.row-->
            </div><!--.container-->
        </div><!--#cactus-single-page-->
    </div><!--#cactus-body-container-->


    <footer>
        <div class="footer-inner dark-div">
                    </div><!--.footer-inner-->
        
        <div class="footer-info dark-div">
            <div class="container">
                <div class="row">                        
                    <div class="col-md-6 col-sm-6 copyright font-1">© 2015-2019 Good News Jamaica Communications Limited </div>
                    <div class="col-md-6 col-sm-6 link font-1">
                      <div class="menu-footer-menu-container">
                          <ul id="menu-footer-menu" class="menu">
                            <li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://goodnewsjamaica.com/index.php/about/">About</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://goodnewsjamaica.com/index.php/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://goodnewsjamaica.com/index.php/become-a-guest-blogger/">Become a Guest Blogger</a></li>
                          </ul>
                       </div>
                    </div>
                </div>
            </div>
        </div>
        
    </footer>
            
	</div><!--#wrap-->
        
    <!--Menu moblie-->
    <div class="canvas-ovelay"></div>
    <div id="off-canvas" class="off-canvas-default dark-div">
        <div class="off-canvas-inner">
            <div class="close-canvas-menu">
                <i class="fa fa-times"></i> Close
            </div>
            <nav class="off-menu">
                <ul>                        	
                    <li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://goodnewsjamaica.com">Home</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://goodnewsjamaica.com/index.php/category/business/">Business</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://goodnewsjamaica.com/index.php/category/culture/">Culture</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://goodnewsjamaica.com/index.php/category/education/">Education</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://goodnewsjamaica.com/index.php/category/entertainment/">Entertainment</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://goodnewsjamaica.com/index.php/category/health/">Health &#038; Environment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://goodnewsjamaica.com/index.php/category/news/">General News</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://goodnewsjamaica.com/index.php/category/world-view/">World View</a></li>
                      
                </ul>
                
                <ul class="search-mobile-menu">
                    <li>
                        <form action="https://goodnewsjamaica.com" method="get">
                            <input type="text" placeholder="Search..." name="s" value="">
                            <i class="fa fa-search"></i>
                            <input type="submit" value="search">
                        </form>
                    </li>
                </ul>
                
            </nav>
        </div>
    </div><!--Menu moblie-->
	<div class="modal fade" id="reportModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	  <div class="modal-dialog">
		<div class="modal-content">
		  <div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			<h4 class="modal-title" id="myModalLabel">REPORT THIS</h4>
		  </div>
		  <div class="modal-body">
			[contact-form-7 404 "Not Found"]		  </div>
		</div>
	  </div>
	</div>
    
    <div class="go-to-top">
    	<i class="fa fa-angle-up"></i>
    </div>
    <div class="popup_share_overlay"></div>
    <div class="popup_share_video_wrapper">
    	<div class="popup_share_video">
    		<h4>Share this video</h4>
    				<ul class="social-listing list-inline change-color popup_share_video_listing">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Ashley+Duffus%3A&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F&amp;title=Ashley+Duffus%3A&amp;source=Good+News+Jamaica','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F&amp;name=Ashley+Duffus%3A','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F&amp;media=https%3A%2F%2Fgoodnewsjamaica.com%2Fwp-content%2Fuploads%2F2020%2F07%2FIMG-20200710-WA0027-e1596061516664.jpg&amp;description=Ashley+Duffus%3A','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=Ashley+Duffus%3A&amp;body=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F07%2F30%2Fashley-duffus%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
            	</div>
    </div>
               
	</div><!--#body-wrap-->
    <script type="text/javascript">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</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://goodnewsjamaica.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/newstube-shortcodes/shortcodes/js/shortcode.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-ads/js/screenfull.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-ads/js/video-ads-management.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-poll/js/cactus-poll.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating/js/main.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating/js/wow.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating/js/jquery.raty-fa.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goodnewsjamaica.com\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfwsLUUAAAAAHUnkHWMgdKkERXCgeXLZmYeMt5m'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfwsLUUAAAAAHUnkHWMgdKkERXCgeXLZmYeMt5m","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/inc/megamenu/js/mashmenu.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/swiper/swiper.jquery.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/template.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-channel/js/custom.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'166693775',post:'3784',tz:'0',srv:'goodnewsjamaica.com'} ]);
	_stq.push([ 'clickTrackerInit', '166693775', '3784' ]);
</script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('https://goodnewsjamaica.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>
     
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: goodnewsjamaica.com @ 2020-07-30 03:20:50 by W3 Total Cache
-->