<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]--><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://goodnewsjamaica.com/xmlrpc.php">

<!-- Retina Logo-->
		<style type="text/css" >
		@media only screen and (-webkit-min-device-pixel-ratio: 2),(min-resolution: 192dpi) {
			/* Retina Logo */
			.primary-logo{background:url(https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png) no-repeat center; display:inline-block !important; background-size:contain;}
			.primary-logo img{ opacity:0; visibility:hidden}
			.primary-logo *{display:inline-block}
		}
	</style>
	
	<meta property="og:image" content="https://goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7868.jpg"/>
	<meta property="og:title" content="CBFF extends support to Boys’ Town community during COVID-19 crisis"/>
	<meta property="og:url" content="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/"/>
	<meta property="og:site_name" content="Good News Jamaica"/>
	<meta property="og:type" content="article"/>
	<meta property="og:description" content="
Trevor Spence, a member of the Boys’ Town Infant and Primary School board, said that COVID-19 is affecting the students’ quest to learn "/>
    <meta property="fb:app_id" content="" />
    <!--Meta for twitter-->
    <meta name="twitter:card" value="summary" />
    <meta name="twitter:site" content="@Good News Jamaica" />
    <meta name="twitter:title" content="CBFF extends support to Boys’ Town community during COVID-19 crisis" />
    <meta name="twitter:description" content="
Trevor Spence, a member of the Boys’ Town Infant and Primary School board, said that COVID-19 is affecting the students’ quest to learn " />
    <meta name="twitter:image" content="https://goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7868.jpg" />
    <meta name="twitter:url" content="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" />    
	<meta property="description" content="
Trevor Spence, a member of the Boys’ Town Infant and Primary School board, said that COVID-19 is affecting the students’ quest to learn "/>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CBFF extends support to Boys’ Town community during COVID-19 crisis - Good News Jamaica</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CBFF extends support to Boys’ Town community during COVID-19 crisis - Good News Jamaica" />
	<meta property="og:description" content="Trevor Spence, a member of the Boys’ Town Infant and Primary School board, said that COVID-19 is affecting the students’ quest to learn and their parents’ ability to earn. Spence, who has been active in the Trench Town communities for over 50 years, explained: “Many of the children have a single parent, most likely a [&hellip;]" />
	<meta property="og:url" content="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" />
	<meta property="og:site_name" content="Good News Jamaica" />
	<meta property="article:published_time" content="2020-05-04T16:40:30+00:00" />
	<meta property="article:modified_time" content="2020-05-04T16:40:37+00:00" />
	<meta property="og:image" content="https://goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7868.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="629" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://goodnewsjamaica.com/#website","url":"https://goodnewsjamaica.com/","name":"Good News Jamaica","description":"Believe! Inspire! Transform!","potentialAction":[{"@type":"SearchAction","target":"https://goodnewsjamaica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7868.jpg?fit=1200%2C629&ssl=1","width":1200,"height":629,"caption":"CB Facey"},{"@type":"WebPage","@id":"https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/#webpage","url":"https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/","name":"CBFF extends support to Boys\u2019 Town community during COVID-19 crisis - Good News Jamaica","isPartOf":{"@id":"https://goodnewsjamaica.com/#website"},"primaryImageOfPage":{"@id":"https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/#primaryimage"},"datePublished":"2020-05-04T16:40:30+00:00","dateModified":"2020-05-04T16:40:37+00:00","author":{"@id":"https://goodnewsjamaica.com/#/schema/person/6a37dd77efc86b1b00c18143d5afae72"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/"]}]},{"@type":["Person"],"@id":"https://goodnewsjamaica.com/#/schema/person/6a37dd77efc86b1b00c18143d5afae72","name":"Charles Hyatt","image":{"@type":"ImageObject","@id":"https://goodnewsjamaica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/228bcceeb827e724c72ca2fb7d7e8fe5?s=96&d=mm&r=g","caption":"Charles Hyatt"},"description":"Being positive is a lifestyle, and I live everyday loving the fact that I'm living every day. Each time I help someone smile, it reiterates the power of Good. So, I think, talk, eat, drink, Good News.","sameAs":["http://instagram.com/goodnewsjamaica"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Feed" href="https://goodnewsjamaica.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Comments Feed" href="https://goodnewsjamaica.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; CBFF extends support to Boys’ Town community during COVID-19 crisis Comments Feed" href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-99769295-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-99769295-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-99769295-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodnewsjamaica.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://goodnewsjamaica.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='ct_shortcode_style-css'  href='https://goodnewsjamaica.com/wp-content/plugins/newstube-shortcodes/shortcodes/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wti_like_post_style-css'  href='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/css/wti_like_post.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goodnewsjamaica.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='video-ads-management-css'  href='https://goodnewsjamaica.com/wp-content/plugins/cactus-ads/css/video-ads-management.css' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-poll-css'  href='https://goodnewsjamaica.com/wp-content/plugins/cactus-poll/css/cactus-poll.css' type='text/css' media='all' />
<link rel='stylesheet' id='truemag-rating-css'  href='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goodnewsjamaica.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashmenu-css-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/inc/megamenu/css/mashmenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/css/fonts/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.css' type='text/css' media='all' />
<link rel='stylesheet' id='malihu-scroll-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://goodnewsjamaica.com/wp-content/themes/newstube/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%2C400italic%2C800italic' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://goodnewsjamaica.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goodnewsjamaica.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/js/wti_like_post.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/goodnewsjamaica.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"year":2020,"monthnum":5,"day":4,"name":"cbff-extends-support-to-boys-town-community-during-covid-19-crisis","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"20","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/goodnewsjamaica.com\/2020\/05\/04\/cbff-extends-support-to-boys-town-community-during-covid-19-crisis"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/ajax.js'></script>
<link rel='https://api.w.org/' href='https://goodnewsjamaica.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodnewsjamaica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodnewsjamaica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://goodnewsjamaica.com/?p=3400' />
<link rel="alternate" type="application/json+oembed" href="https://goodnewsjamaica.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodnewsjamaica.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/amp/"><link rel="icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2019/08/cropped-GOOD-NEWS-JAMAICA-LOGO.png?fit=270%2C270&#038;ssl=1" />
<!-- custom css -->
				<style type="text/css">


        .sub-menu,
        #top-nav .navbar-nav>li>a,
        #top-nav .navbar-nav>li ul li a,
        #main-menu .navbar-default .navbar-nav>li>a,
        #main-menu .navbar-nav>li ul li a,
        .cactus-headline .title,
        #main-menu .navbar-default .navbar-nav.user_submit>li>a>span,
        .cactus-headline .cactus-note-cat,
        .cactus-headline .swiper-slide a.title-slide { font-size:12px;}
            .cactus-headline .button-prev, 
    		.cactus-headline .button-next {font-size:14px;}	            
		    	h1, .h1 { font-size:37px;} 	
		h2, .h2,
        .cactus-listing-config.style-1 .cactus-post-item.featured-post .cactus-post-title { font-size:30px;} 
        
        						
		h3, .h3 { font-size:24px;} 						
		h4, .h4 { font-size:19px;} 						
		h5, .h5 { font-size:15px;}							
    	h6, .h6,
        .easy-tab .tabs li a,
        .cactus-scb[data-style="1"] .cactus-listing-config.style-1 .cactus-post-item:not(:first-child) .cactus-post-title,
    	.cactus-scb[data-style="3"] .cactus-listing-config.style-1 .cactus-post-item:not(:first-child) .primary-post-content .picture-content .content-abs-post .cactus-post-title,
    	.cactus-scb[data-style="4"] .cactus-listing-config.style-1 .fix-right-style-4 .cactus-post-item .cactus-post-title,
    	.cactus-scb[data-style="5"] .cactus-listing-config.style-1 .primary-post-content .picture-content .content-abs-post .cactus-post-title,
    	.cactus-scb[data-style="6"] .cactus-listing-config.style-1 .cactus-post-item:not(:first-child) .cactus-post-title,
        .cactus-widget-posts.style-2 .widget-posts-title,
        .cactus-tab .cactus-tab-heading { font-size:13px}        
	





@media screen and (max-width: 600px) {
	/*
	Label the data
	*/
	.woocommerce-page table.shop_table td.product-remove:before {
		content: "DELETE";
	}
	
	.woocommerce-page table.shop_table td.product-thumbnail:before {
		content: "IMAGE";
	}
	
	.woocommerce-page table.shop_table td.product-name:before {
		content: "PRODUCT";
	}
	
	.woocommerce-page table.shop_table td.product-price:before {
		content: "PRICE";
	}
	
	.woocommerce-page table.shop_table td.product-quantity:before {
		content: "QUANTITY";
	}
	
	.woocommerce-page table.shop_table td.product-subtotal:before {
		content: "SUBTOTAL";
	}
	
	.woocommerce-page table.shop_table td.product-total:before {
		content: "TOTAL";
	}
}
</style>
			<!-- end custom css --><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-3400 single-format-standard fix-header-theater  group-blog wpb-js-composer js-comp-ver-6.2.0 vc_responsive">	
	 <div id="body-wrap" class="">
    <div id="wrap">
        <header class="">
    	
<!--Navigation style-->
<div class="cactus-nav ">

    <!--Top NAV-->
    <div id="top-nav">

    <nav class="navbar navbar-default" role="navigation">
        <div class="container">
            <!--Headlines-->
                         <!--Headlines-->
            			<ul class="nav navbar-nav navbar-right top-menu-rps cactus-login">                	                 
                <li>   
                	                                      
                    	<a href="https://goodnewsjamaica.com/wp-login.php?redirect_to=https%3A%2F%2Fgoodnewsjamaica.com%3A443%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcbff-extends-support-to-boys-town-community-during-covid-19-crisis">login</a>
                                    </li>                                       
            </ul>
            	
            <!--Share list-->
           		<ul class='nav navbar-nav navbar-right social-listing list-inline social-accounts'>
						<li class="facebook"><a target='_blank' href="https://www.facebook.com/GoodNewsJamaica/" title='Facebook'><i class="fa fa-facebook"></i></a></li>
										<li class="youtube"><a target='_blank' href="https://Goodnewsjamaica" title='YouTube'><i class="fa fa-youtube"></i></a></li>
										<li class="twitter"><a target='_blank' href="https://Twitter.com/GNJ_Ltd" title='Twitter'><i class="fa fa-twitter"></i></a></li>
																									<li class="envelope"><a  href="mailto:info@GoodNewsJamaica.com" title='Email'><i class="fa fa-envelope"></i></a></li>
									        		</ul>
		            <!--Share list-->

            <!--Menu-->
            <ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps">
                            </ul><!--Menu-->

            <!--mobile-->
                        <!--mobile-->

        </div>
    </nav>

</div>    <!--Top NAV-->

    <!--Branding-->
    <div id="main-nav" class="nav-branding">
    <nav class="navbar navbar-default" role="navigation">
        <div class="container">

            <!--Logo-->
            <div class="navbar-header">
                <!--logo-->
                <a class="navbar-brand" href="https://goodnewsjamaica.com">
                    <div class="primary-logo">
                                                <img src="https://goodnewsjamaica.com/wp-content/uploads/2019/08/GOOD-NEWS-JAMAICA-LOGO.png" alt="Good News Jamaica" title="Good News Jamaica">
                    </div>
                </a><!--logo-->
            </div><!--Logo-->
                            <ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads">
                    <li>		<div class='ad ads_top_nav'>    <div id="google-ads-41"></div>
     
    <script type="text/javascript">
     
    /* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-41');
     
    if (ad.getBoundingClientRect().width) {
		adWidth = ad.getBoundingClientRect().width; // for modern browsers
    } else {
		adWidth = ad.offsetWidth; // for old IE
    }
     
    /* Replace ca-pub-XXX with your AdSense Publisher ID */
    google_ad_client = 'pub-8650458369436434';
     
    /* Replace 1234567890 with the AdSense Ad Slot ID */
    google_ad_slot = '2591192525';

    /* Do not change anything after this line */
    if ( adWidth >= 728 )
    google_ad_size = ["728", "90"]; /* Leaderboard 728x90 */
    else if ( adWidth >= 468 )
    google_ad_size = ["468", "60"]; /* Banner (468 x 60) */
    else if ( adWidth >= 336 )
    google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
    else if ( adWidth >= 300 )
    google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
    else if ( adWidth >= 250 )
    google_ad_size = ["250", "250"]; /* Square (250 x 250) */
    else if ( adWidth >= 200 )
    google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
    else if ( adWidth >= 180 )
    google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
    else
    google_ad_size = ["125", "125"]; /* Button (125 x 125) */
     
    document.write (
    '<ins class="adsbygoogle" style="display:inline-block;width:'
    + google_ad_size[0] + 'px;height:'
    + google_ad_size[1] + 'px" data-ad-client="'
    + google_ad_client + '" data-ad-slot="'
    + google_ad_slot + '"></ins>'
    );
    (adsbygoogle = window.adsbygoogle || []).push({});
     
    </script>
     
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
    </script>
</div>
	</li>
                </ul>
            
        </div>
    </nav>
</div>    <!--Branding-->

    <!--Primary menu-->
    <div id="main-menu">

    <nav class="navbar navbar-default " role="navigation">
        <div class="container">
            <div class="main-menu-wrap">
                                <ul class="nav navbar-nav cactus-logo-nav is-sticky-menu">
                    <li><a href="https://goodnewsjamaica.com"><img src="https://goodnewsjamaica.com/wp-content/themes/newstube/images/logo-dark-3.png" alt="Good News Jamaica" title="Good News Jamaica"></a></li>
                </ul>
                                <ul class="nav navbar-nav open-menu-mobile">
                  <li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li>
                </ul>
                
                                <!--HTML Struc (truemag)-->
                <ul class="nav navbar-nav cactus-main-menu ">
                    <li id="nav-menu-item-18" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://goodnewsjamaica.com" class="menu-link  main-menu-link">Home </a></li>
<li id="nav-menu-item-109" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://goodnewsjamaica.com/index.php/category/business/" class="menu-link  main-menu-link">Business </a></li>
<li id="nav-menu-item-20" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/culture/" class="menu-link  main-menu-link">Culture </a></li>
<li id="nav-menu-item-21" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/education/" class="menu-link  main-menu-link">Education </a></li>
<li id="nav-menu-item-22" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/entertainment/" class="menu-link  main-menu-link">Entertainment </a></li>
<li id="nav-menu-item-16" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/health/" class="menu-link  main-menu-link">Health &#038; Environment </a></li>
<li id="nav-menu-item-23" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/news/" class="menu-link  main-menu-link">General News </a></li>
<li id="nav-menu-item-212" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://goodnewsjamaica.com/index.php/category/world-view/" class="menu-link  main-menu-link">World View </a></li>
                </ul>
                <!--HTML Struc (truemag)-->
				                                <!--Search-->
                <ul class="nav navbar-nav navbar-right search-drop-down dark-div">
                    <li>
                        <a href="javascript:;" class="open-search-main-menu"><i class="fa fa-search"></i><i class="fa fa-times"></i></a>
                        <ul class="search-main-menu">
                            <li>
                                <form action="https://goodnewsjamaica.com" method="get">
                                    <input type="hidden" name="post_type" value="post">
                                    <input type="text" placeholder="Search..." name="s" value="">
                                    <i class="fa fa-search"></i>
                                    <input type="submit" value="search">
                                </form>
                            </li>
                        </ul>
                    </li>
                </ul>
                <!--Search-->
				            </div>
        </div>
    </nav>
	<input type="hidden" name="sticky_navigation" value="off"/>
</div>    <!--Primary menu-->

</div>
<!--Navigation style-->
        </header>
        
        
    <div id="cactus-body-container"> <!--Add class cactus-body-container for single page-->
        <div class="cactus-single-page cactus-sidebar-control sb-right  ">
            <div class="container">
                <div class="row">
					                    <div class="main-content-col col-md-12 cactus-config-single">
						                        
                        <!--breadcrumb-->
                        <div class="cactus-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="https://goodnewsjamaica.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://goodnewsjamaica.com/index.php/category/business/">Business</a></span> <i class="fa fa-angle-right"></i> <span class="current">CBFF extends support to Boys’ Town community during COVID-19 crisis</span></div><!-- .breadcrumbs -->                        <!--breadcrumb-->
                                                <div id='single-post' class="single-post-content">
                                                                                    <article data-id="3400" data-url='https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/?utm_source=rss&utm_medium=rss&utm_campaign=cbff-extends-support-to-boys-town-community-during-covid-19-crisis' data-timestamp='1588610430' data-count='0' data-enable-fb-comment='0' id="post-3400" class="cactus-single-content post-3400 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-charity tag-community tag-family tag-support tag-trench-town" >
                                    											<div class="style-post">
    	                            <img src="https://goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7868.jpg" alt="CBFF extends support to Boys’ Town community during COVID-19 crisis" class="featured">
                                    </div>
    		<div class="heading-post">                                            
			<!--info-->
			<div class="posted-on">
						        	
				<div class="cactus-note-cat"><a href="https://goodnewsjamaica.com/index.php/category/business/" title="View all posts in Business">Business</a>
                </div>							<div class="fix-responsive"></div>
				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" class="cactus-info" rel="bookmark"><time datetime="2020-05-04T16:40:30+00:00" class="entry-date updated">May 4, 2020</time></a>				<span class="vcard author"> 
					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" title="Posts by Charles Hyatt" rel="author">Charles Hyatt</a></span>
				</span>
				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/#respond" class="comment cactus-info">0</a>                                               
			</div><!--info-->
			
			<!--Title-->
			<h1 class="h3 title entry-title">
									CBFF extends support to Boys’ Town community during COVID-19 crisis										
			</h1>
			<!--Title-->
			
		</div>
		    		<div class="update_design_post_on">
			<div class="posted-on">       
									 <div class="view cactus-info">133</div>
								<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/#respond" class="comment cactus-info">0</a>
			</div>
		</div>
		
				
		<div class="cactus-share-and-like ">
						<a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share">
				<i class="fa fa-share-alt"></i>
				<i class="fa fa-times"></i>
							</a>
												<div class="share-tool-block view-count">
				<i class="fa fa-eye"></i>&nbsp;
				<span>133</span>
			</div>
						
						<a class="share-tool-block report-button" title="REPORT THIS" rel="tooltip" data-original-title='REPORT THIS' data-placement="top" href="#reportModal" data-toggle="modal">
				<i class="fa fa-flag"></i>
							</a>
			<script>jQuery(document).ready(function(e) {
				jQuery("[rel='tooltip']").tooltip();
			});</script>
						
						<div class="share-tool-block like-button _check-like-id-3400" data-like="like" data-unlike="dislike">
				<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-3400 jlk' href='javascript:void(0)' data-task='like' data-post_id='3400' data-nonce='255f2fd6e2' rel='nofollow'><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-3400 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-3400 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='3400' data-nonce='255f2fd6e2' rel='nofollow'><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-3400 unlc'>0</span></a></div> </div> <div class='status-3400 status align-left'></div></div><div class='wti-clear'></div>			</div>
						<div class="share-tool-block like-information">
				<div class="cactus-like-bar"><span style="width:50%;"></span></div>
				<div class="like-dislike pull-right">
					<span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 0</span>
					<span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span>
				</div>
			</div>
			<script>
				/*like*/
				var __like_number_3400 = document.createElement('SPAN');
				__like_number_3400.className = 'lc';
				var __like_numbertext_3400 = document.createTextNode('0');
				__like_number_3400.appendChild(__like_numbertext_3400);
				var __likediv_3400 = document.querySelector('._check-like-id-3400 .lbg-style1');
				__likediv_3400.appendChild(__like_number_3400);
				
				/*unlike*/
				var __unlike_number_3400 = document.createElement('SPAN');
				__unlike_number_3400.className = 'unlc';
				var __unlike_numbertext_3400 = document.createTextNode('0');
				__unlike_number_3400.appendChild(__unlike_numbertext_3400);
				var __unlikediv_3400 = document.querySelector('._check-like-id-3400 .unlbg-style1');
				__unlikediv_3400.appendChild(__unlike_number_3400);
			</script>
						<a href="javascript:;" class="share-tool-block open-carousel-listing pull-right">more&nbsp; <i class="fa fa-angle-down"></i></a>
						<div class="clearfix"></div>
	
			<!--Share-->
								<ul class="social-listing list-inline change-color">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F&amp;title=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis&amp;source=Good+News+Jamaica','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F&amp;name=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F&amp;media=https%3A%2F%2Fgoodnewsjamaica.com%2Fwp-content%2Fuploads%2F2020%2F05%2FIMG_7868.jpg&amp;description=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis&amp;body=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
        						<!--Share-->
		</div>
	
					<!--listing video-->
			<div class="cactus-transition-open">
				<div class="cactus-listing-carousel">
					<a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a>
					<a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a>
					<div class="pagination"></div>
					<div class="cactus-listing-carousel-content">
						<!--Listing-->
						<div class="cactus-listing-wrap">
							<!--Config-->
							<div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)-->
	
								<div class="container">
									<div class="row">
	
										<div class="col-md-12 cactus-listing-content"> <!--ajax div-->
	
											<div class="cactus-sub-wrap">
												<div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'>
													<div class="swiper-wrapper">
													<!--Now playing item-->
														<div class="swiper-slide ">
															<!--item listing-->
															<div class="cactus-post-item hentry active">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<!--picture-->
																		<div class="picture">
																			<div class="picture-content">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" title="CBFF extends support to Boys’ Town community during COVID-19 crisis">
																					<img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7868.jpg?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7868.jpg?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7868.jpg?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7868.jpg?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7868.jpg?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="IMG_7868"/>																					<div class="thumb-overlay"></div>
																					<i class="fa fa-play-circle-o cactus-icon-fix"></i>
																					<div class="cactus-now-playing"> now viewing</div>
																				</a>
																			</div>
	
																		</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" title="">CBFF extends support to Boys’ Town community during COVID-19 crisis</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" class="cactus-info" rel="bookmark"><time datetime="2020-05-04T16:40:30+00:00" class="entry-date updated">May 4, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" title="Posts by Charles Hyatt" rel="author">Charles Hyatt</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													<!--End playing item-->
																											<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/04/28/jamaica-thanks-south-korea-for-increased-covid-19-testing-capacity/" title="Jamaica Thanks South Korea For Increased Covid-19 Testing Capacity">
																						<img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/DSC1229.jpg?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/DSC1229.jpg?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/DSC1229.jpg?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/DSC1229.jpg?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/DSC1229.jpg?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="_DSC1229"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/04/28/jamaica-thanks-south-korea-for-increased-covid-19-testing-capacity/" title="Jamaica Thanks South Korea For Increased Covid-19 Testing Capacity">Jamaica Thanks South Korea For Increased Covid-19 Testing Capacity</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" class="cactus-info" rel="bookmark"><time datetime="2020-05-04T16:40:30+00:00" class="entry-date updated">May 4, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" title="Posts by Charles Hyatt" rel="author">Charles Hyatt</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/04/27/care-packages-for-south-coast-senior-citizens/" title="Care Packages for South Coast Senior Citizens">
																						<img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0008.jpg?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0008.jpg?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0008.jpg?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0008.jpg?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0008.jpg?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="IMG-20200404-WA0008"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/04/27/care-packages-for-south-coast-senior-citizens/" title="Care Packages for South Coast Senior Citizens">Care Packages for South Coast Senior Citizens</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" class="cactus-info" rel="bookmark"><time datetime="2020-05-04T16:40:30+00:00" class="entry-date updated">May 4, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" title="Posts by Charles Hyatt" rel="author">Charles Hyatt</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/04/26/non-profits-to-the-rescue-part-1/" title="Non-Profits to the Rescue - Part 1">
																						<img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200422-WA0066.jpg?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200422-WA0066.jpg?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200422-WA0066.jpg?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200422-WA0066.jpg?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="IMG-20200422-WA0066"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/04/26/non-profits-to-the-rescue-part-1/" title="Non-Profits to the Rescue - Part 1">Non-Profits to the Rescue - Part 1</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" class="cactus-info" rel="bookmark"><time datetime="2020-05-04T16:40:30+00:00" class="entry-date updated">May 4, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" title="Posts by Charles Hyatt" rel="author">Charles Hyatt</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/04/20/sarrah-ann-allen-jamaican-in-the-ivy/" title="Sarrah-Ann Allen - Jamaican in the Ivy">
																						<img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0047.jpg?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0047.jpg?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0047.jpg?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0047.jpg?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0047.jpg?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="IMG-20200404-WA0047"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/04/20/sarrah-ann-allen-jamaican-in-the-ivy/" title="Sarrah-Ann Allen - Jamaican in the Ivy">Sarrah-Ann Allen - Jamaican in the Ivy</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" class="cactus-info" rel="bookmark"><time datetime="2020-05-04T16:40:30+00:00" class="entry-date updated">May 4, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" title="Posts by Charles Hyatt" rel="author">Charles Hyatt</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/04/17/bigga-soft-drinks-steps-up-to-assist-ksamc-shelters/" title="BIGGA Soft Drinks Steps Up to Assist KSAMC Shelters">
																						<img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/BIGGA2.jpeg?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/BIGGA2.jpeg?resize=629%2C470&ssl=1 629w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/BIGGA2.jpeg?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/BIGGA2.jpeg?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/BIGGA2.jpeg?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="BIGGA2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/04/17/bigga-soft-drinks-steps-up-to-assist-ksamc-shelters/" title="BIGGA Soft Drinks Steps Up to Assist KSAMC Shelters">BIGGA Soft Drinks Steps Up to Assist KSAMC Shelters</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" class="cactus-info" rel="bookmark"><time datetime="2020-05-04T16:40:30+00:00" class="entry-date updated">May 4, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" title="Posts by Charles Hyatt" rel="author">Charles Hyatt</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/04/17/lasco-chin-foundation-forges-partnerships-to-support-vulnerable-groups/" title="LASCO Chin Foundation Forges Partnerships to Support Vulnerable Groups">
																						<img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/LASCO_CHIN_FOUNDATION_1.png?resize=253%2C189&ssl=1"
     			srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/LASCO_CHIN_FOUNDATION_1.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/LASCO_CHIN_FOUNDATION_1.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/LASCO_CHIN_FOUNDATION_1.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="LASCO_CHIN_FOUNDATION_1"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/04/17/lasco-chin-foundation-forges-partnerships-to-support-vulnerable-groups/" title="LASCO Chin Foundation Forges Partnerships to Support Vulnerable Groups">LASCO Chin Foundation Forges Partnerships to Support Vulnerable Groups</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" class="cactus-info" rel="bookmark"><time datetime="2020-05-04T16:40:30+00:00" class="entry-date updated">May 4, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" title="Posts by Charles Hyatt" rel="author">Charles Hyatt</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/04/15/edufocals-blended-approach-a-winning-tool-for-pep-students/" title="EduFocal’s ‘blended approach’ a winning tool for PEP students">
																						<img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Support-Pic-2.jpg?resize=253%2C189&ssl=1"
     			srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Support-Pic-2.jpg?resize=760%2C570&ssl=1 760w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Support-Pic-2.jpg?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Support-Pic-2.jpg?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Support-Pic-2.jpg?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Support Pic 2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/04/15/edufocals-blended-approach-a-winning-tool-for-pep-students/" title="EduFocal’s ‘blended approach’ a winning tool for PEP students">EduFocal’s ‘blended approach’ a winning tool for PEP students</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" class="cactus-info" rel="bookmark"><time datetime="2020-05-04T16:40:30+00:00" class="entry-date updated">May 4, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" title="Posts by Charles Hyatt" rel="author">Charles Hyatt</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/04/13/covid-19-resources-for-students/" title="Covid-19: Resources for Students">
																						<img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Resources-for-Students.png?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Resources-for-Students.png?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Resources-for-Students.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Resources-for-Students.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Resources-for-Students.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Resources for Students"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/04/13/covid-19-resources-for-students/" title="Covid-19: Resources for Students">Covid-19: Resources for Students</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" class="cactus-info" rel="bookmark"><time datetime="2020-05-04T16:40:30+00:00" class="entry-date updated">May 4, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" title="Posts by Charles Hyatt" rel="author">Charles Hyatt</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/04/09/covid-19-our-unsung-heroes/" title="Covid 19: Our Unsung Heroes">
																						<img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/COVID-19-1.png?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/COVID-19-1.png?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/COVID-19-1.png?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/COVID-19-1.png?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/COVID-19-1.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="COVID-19-1"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/04/09/covid-19-our-unsung-heroes/" title="Covid 19: Our Unsung Heroes">Covid 19: Our Unsung Heroes</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" class="cactus-info" rel="bookmark"><time datetime="2020-05-04T16:40:30+00:00" class="entry-date updated">May 4, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" title="Posts by Charles Hyatt" rel="author">Charles Hyatt</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://goodnewsjamaica.com/index.php/2020/04/05/productivity-during-quarantine/" title="Productivity During Quarantine">
																						<img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Focus-on-the-purpose.png?resize=253%2C189&ssl=1"
     			srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Focus-on-the-purpose.png?resize=760%2C570&ssl=1 760w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Focus-on-the-purpose.png?resize=380%2C285&ssl=1 380w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Focus-on-the-purpose.png?resize=253%2C189&ssl=1 253w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/Focus-on-the-purpose.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Focus on the purpose"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://goodnewsjamaica.com/index.php/2020/04/05/productivity-during-quarantine/" title="Productivity During Quarantine">Productivity During Quarantine</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" class="cactus-info" rel="bookmark"><time datetime="2020-05-04T16:40:30+00:00" class="entry-date updated">May 4, 2020</time></a>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" title="Posts by Charles Hyatt" rel="author">Charles Hyatt</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 	
													</div>
												</div>
	
											</div>
	
										</div>
	
									</div>
								</div>
	
							</div><!--Config-->
						</div><!--Listing-->
					</div>
				</div>
			</div>
			<!--listing video-->
		    
	<div class="body-content " >
    	
		
<p>Trevor Spence, a member of the Boys’ Town Infant and Primary School board, said that COVID-19 is affecting the students’ quest to learn and their parents’ ability to earn.</p>



<p>Spence, who has been active in the Trench Town communities for over 50 years, explained: “Many of the children have a single parent, most likely a teenaged mother, who is unemployed or an income that generally comes from linkages with the Coronation Market. They do their buying and selling around downtown, and that is mainly closed off now. And those who have relatives abroad get some remittance, but that too is closed off.</p>



<figure class="wp-block-image size-large"><img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7875.jpg?resize=900%2C600&#038;ssl=1" alt="CB Facey" class="wp-image-3403" srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7875.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7875.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7875.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7875.jpg?resize=566%2C377&amp;ssl=1 566w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7875.jpg?resize=390%2C260&amp;ssl=1 390w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7875.jpg?resize=103%2C68&amp;ssl=1 103w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7875.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /></figure>



<p>“Before this situation, many people were surviving on two good meals per week, and hustle in between. For instance, the children at the school would get a cooked meal every day, eat a bit of it and save the rest for the others at home,” he elaborated. “Most of the children in the community do not want holidays, because when school is out, they don’t get a meal whether on the PATH (Programme of Advancement Through Health and Education) Programme or not.”</p>



<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8650458369436434"
     data-ad-slot="7565203400"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>With this sharp reality in focus, the decision was made by the C.B. Facey Foundation (CBFF) to assist the community.</p>



<p>CBFF has been a major contributor to the administration, academic and extra-curricular programmes at the school and the Boys’ Town institution in general for over for 35 years. And since the school’s closure on March 13, it has overseen the delivery of 780 packages over three distribution days.</p>



<figure class="wp-block-image size-large"><img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7878.jpg?resize=900%2C600&#038;ssl=1" alt="" class="wp-image-3404" srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7878.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7878.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7878.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7878.jpg?resize=566%2C377&amp;ssl=1 566w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7878.jpg?resize=390%2C260&amp;ssl=1 390w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7878.jpg?resize=103%2C68&amp;ssl=1 103w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7878.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /><figcaption>Boys’ Town Infant and Primary School assistant teacher Bobbette Hinson prepares the supplementary food packages for distribution.</figcaption></figure>



<p>The supplementary dietary packages are provided for each of the 250 students at the school and the parents participating in Boys’ Town Family Care Centre, a parent outreach programme.</p>



<p>&#8220;At the Foundation, we are embedded in the lives of the children at the school. When we realised that the children were going to be at home for an extended period of time, we wanted to find new ways to help,” said Anna Ward, executive director of the C.B. Facey Foundation. </p>



<p>She explained that it was important to include fresh produce and fruit in the packages.</p>



<figure class="wp-block-image size-large"><img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7899.jpg?w=900&#038;ssl=1" alt="CB Facey" class="wp-image-3405" srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7899.jpg?w=742&amp;ssl=1 742w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7899.jpg?resize=300%2C283&amp;ssl=1 300w" sizes="(max-width: 742px) 100vw, 742px" data-recalc-dims="1" /><figcaption>Anna Ward (right), executive director of the C.B. Facey Foundation, packs food packages with staff of the Boys’ Town Vocational Training Centre. </figcaption></figure>



<p>“We decided early on that we wanted fresh produce to be incorporated in our packages, while also providing basic necessities,” said Ward. “We are committed to including at least one fresh product in all our packages as we join the private and public sector to support our farmers and #SayYesToFresh.”</p>



<p>Ward also expressed gratitude to sponsors Tru-Juice, Blue Power, GraceKennedy Foods and Jamaica Producers.</p>



<h2><strong>Giving Thanks</strong></h2>



<p>Bobbette Hinson, assistant teacher for the school’s infant department and past student of Boys’ Town Infant and Primary School, has first-hand knowledge of how thankful the parents are for the food packages.</p>



<p>“The parents are really appreciative, it helps them a lot. [Before the lockdown] some of the students would only have a good meal at school. With the distribution for Boys’ Town children it makes a huge difference,” Hinson shared.</p>



<figure class="wp-block-image size-large"><img src="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7848.jpg?w=900&#038;ssl=1" alt="" class="wp-image-3401" srcset="https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7848.jpg?w=959&amp;ssl=1 959w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7848.jpg?resize=300%2C250&amp;ssl=1 300w, https://i1.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/05/IMG_7848.jpg?resize=768%2C641&amp;ssl=1 768w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /><figcaption>Yvonne Beckford-Hewitt, centre manager for the Boys’ Town Vocational Training Centre prepares fresh green bananas for the Boys’ Town Infant and Primary School supplementary food packages. </figcaption></figure>



<p>She said the students have been working from lessons received via WhatsApp, including her 12-year-old son Keddan Kerr, who is preparing to sit the Primary Exit Profile (PEP).</p>



<p>For Spence, the help from the C.B. Facey Foundation has taken the community out of survival mode.</p>



<p>“The distribution doesn’t fulfil 100 per cent, but on a timely basis it is helping,” said Spence.</p>



<h2><strong>About CB Facey Foundation</strong></h2>



<p>The Foundation aims to shape the Jamaican society by investing in arts and education through relationships with the National Gallery of Jamaica and Jamaica Association for the Deaf among other partners.The CBFF also invests in the environment, economic growth and business sustainability through continuous projects.<br>For more information of the work, visit their Facebook page at <a rel="noreferrer noopener" href="https://www.facebook.com/CBFaceyFoundation/" target="_blank">https://www.facebook.com/CBFaceyFoundation/</a> and Instagram at <a rel="noreferrer noopener" href="https://www.instagram.com/cbfaceyfoundation/" target="_blank">https://www.instagram.com/cbfaceyfoundation/</a></p>
<p class="bawpvc-ajax-counter" data-id="3400"> (133)</p><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://goodnewsjamaica.com/index.php/2019/09/03/back-to-school/" rel="bookmark" title="Youth Organisation Provide Back to School Assistance">Youth Organisation Provide Back to School Assistance </a></li>
<li><a href="https://goodnewsjamaica.com/index.php/2019/09/23/symptai-t20-competition-at-boys-town-now-seven-years/" rel="bookmark" title="SYMPTAI T20 Competition at Boys&#8217; Town Now Seven Years">SYMPTAI T20 Competition at Boys&#8217; Town Now Seven Years </a></li>
<li><a href="https://goodnewsjamaica.com/index.php/2019/06/29/straight-talk-boys-town-primary-school/" rel="bookmark" title="Straight Talk: Boys Town Primary School">Straight Talk: Boys Town Primary School </a></li>
<li><a href="https://goodnewsjamaica.com/index.php/2020/04/17/lasco-chin-foundation-forges-partnerships-to-support-vulnerable-groups/" rel="bookmark" title="LASCO Chin Foundation Forges Partnerships to Support Vulnerable Groups">LASCO Chin Foundation Forges Partnerships to Support Vulnerable Groups </a></li>
</ol>
</div>
	</div><!-- .entry-content -->

    
                
        <div class="tag-group">
        <span>tags:</span>
         <a href="https://goodnewsjamaica.com/index.php/tag/charity/" rel="tag">CHARITY</a> <a href="https://goodnewsjamaica.com/index.php/tag/community/" rel="tag">Community</a> <a href="https://goodnewsjamaica.com/index.php/tag/family/" rel="tag">Family</a> <a href="https://goodnewsjamaica.com/index.php/tag/support/" rel="tag">Support</a> <a href="https://goodnewsjamaica.com/index.php/tag/trench-town/" rel="tag">Trench Town</a>    </div>
    		
		<div class="cactus-share-and-like fix-bottom">
						<a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share">
				<i class="fa fa-share-alt"></i>
				<i class="fa fa-times"></i>
							</a>
												<div class="share-tool-block view-count">
				<i class="fa fa-eye"></i>&nbsp;
				<span>133</span>
			</div>
						
						<a class="share-tool-block report-button" title="REPORT THIS" rel="tooltip" data-original-title='REPORT THIS' data-placement="top" href="#reportModal" data-toggle="modal">
				<i class="fa fa-flag"></i>
							</a>
			<script>jQuery(document).ready(function(e) {
				jQuery("[rel='tooltip']").tooltip();
			});</script>
						
						<div class="share-tool-block like-button fix-bottom_check-like-id-3400" data-like="like" data-unlike="dislike">
				<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-3400 jlk' href='javascript:void(0)' data-task='like' data-post_id='3400' data-nonce='255f2fd6e2' rel='nofollow'><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-3400 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-3400 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='3400' data-nonce='255f2fd6e2' rel='nofollow'><img class='wti-pixel' src='https://goodnewsjamaica.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-3400 unlc'>0</span></a></div> </div> <div class='status-3400 status align-left'></div></div><div class='wti-clear'></div>			</div>
						<div class="share-tool-block like-information">
				<div class="cactus-like-bar"><span style="width:50%;"></span></div>
				<div class="like-dislike pull-right">
					<span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 0</span>
					<span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span>
				</div>
			</div>
			<script>
				/*like*/
				var __like_number_3400 = document.createElement('SPAN');
				__like_number_3400.className = 'lc';
				var __like_numbertext_3400 = document.createTextNode('0');
				__like_number_3400.appendChild(__like_numbertext_3400);
				var __likediv_3400 = document.querySelector('.fix-bottom_check-like-id-3400 .lbg-style1');
				__likediv_3400.appendChild(__like_number_3400);
				
				/*unlike*/
				var __unlike_number_3400 = document.createElement('SPAN');
				__unlike_number_3400.className = 'unlc';
				var __unlike_numbertext_3400 = document.createTextNode('0');
				__unlike_number_3400.appendChild(__unlike_numbertext_3400);
				var __unlikediv_3400 = document.querySelector('.fix-bottom_check-like-id-3400 .unlbg-style1');
				__unlikediv_3400.appendChild(__unlike_number_3400);
			</script>
						<div class="clearfix"></div>
	
			<!--Share-->
								<ul class="social-listing list-inline change-color">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F&amp;title=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis&amp;source=Good+News+Jamaica','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F&amp;name=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F&amp;media=https%3A%2F%2Fgoodnewsjamaica.com%2Fwp-content%2Fuploads%2F2020%2F05%2FIMG_7868.jpg&amp;description=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis&amp;body=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
        						<!--Share-->
		</div>
	
		 
    <!--navigation post-->
    <div class="cactus-navigation-post">
    	        <div class="prev-post">
            <a href="https://goodnewsjamaica.com/index.php/2020/04/27/care-packages-for-south-coast-senior-citizens/" title="Care Packages for South Coast Senior Citizens">
                <span>previous</span>
                Care Packages for South Coast Senior Citizens            </a>
        </div>
            </div>
    <!--navigation post-->
        <!--Author-->
    	<div class="cactus-author-post">
        <div class="cactus-author-pic">
            <div class="img-content">
                <a href="https://goodnewsjamaica.com/index.php/author/charles/" class="avatar">
                <img alt='' src='https://secure.gravatar.com/avatar/228bcceeb827e724c72ca2fb7d7e8fe5?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/228bcceeb827e724c72ca2fb7d7e8fe5?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />                </a>
            </div>
        </div>
    
        <div class="cactus-author-content">
            <div class="author-content">
                <span class="author-name"><a href="https://goodnewsjamaica.com/index.php/author/charles/">Charles Hyatt</a></span>
                <span class="author-body">Being positive is a lifestyle, and I live everyday loving the fact that I'm living every day. Each time I help someone smile, it reiterates the power of Good. So, I think, talk, eat, drink, Good News.</span>
                
                <ul class="social-listing list-inline">                	                 
					                                                                                                                                        </ul>
                
            </div>
        </div>
    </div>    <!--Author-->
                                                <!--related post-->
    <div class="cactus-related-posts">
        <div class="title-related-post">
            Related Posts            <a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a>
            <a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a>
            <div class="pagination"></div>
        </div>
        <div class="related-posts-content">

            <!--Listing-->
            <div class="cactus-listing-wrap">
                <!--Config-->
                <div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)-->

                    <div class="container">
                        <div class="row">

                            <div class="col-md-12 cactus-listing-content"> <!--ajax div-->

                                <div class="cactus-sub-wrap">
                                    <div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'>
                                        <div class="swiper-wrapper">
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/04/27/care-packages-for-south-coast-senior-citizens/" title="Care Packages for South Coast Senior Citizens">
                                                                        <img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0008.jpg?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0008.jpg?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0008.jpg?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0008.jpg?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/IMG-20200404-WA0008.jpg?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="IMG-20200404-WA0008"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/04/27/care-packages-for-south-coast-senior-citizens/" title="Care Packages for South Coast Senior Citizens">Care Packages for South Coast Senior Citizens</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/04/27/care-packages-for-south-coast-senior-citizens/" class="cactus-info" rel="bookmark"><time datetime="2020-04-27T14:27:21+00:00" class="entry-date updated">April 27, 2020</time></a>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" class="author cactus-info">Charles Hyatt</a></span>
                                                                    </span>
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/#respond" class="comment cactus-info">0</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/04/17/lasco-chin-foundation-forges-partnerships-to-support-vulnerable-groups/" title="LASCO Chin Foundation Forges Partnerships to Support Vulnerable Groups">
                                                                        <img src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/LASCO_CHIN_FOUNDATION_1.png?resize=253%2C189&ssl=1"
     			srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/LASCO_CHIN_FOUNDATION_1.png?resize=380%2C285&ssl=1 380w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/LASCO_CHIN_FOUNDATION_1.png?resize=253%2C189&ssl=1 253w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/04/LASCO_CHIN_FOUNDATION_1.png?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="LASCO_CHIN_FOUNDATION_1"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/04/17/lasco-chin-foundation-forges-partnerships-to-support-vulnerable-groups/" title="LASCO Chin Foundation Forges Partnerships to Support Vulnerable Groups">LASCO Chin Foundation Forges Partnerships to Support Vulnerable Groups</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/04/17/lasco-chin-foundation-forges-partnerships-to-support-vulnerable-groups/" class="cactus-info" rel="bookmark"><time datetime="2020-04-17T17:55:14+00:00" class="entry-date updated">April 17, 2020</time></a>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" class="author cactus-info">Charles Hyatt</a></span>
                                                                    </span>
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/#respond" class="comment cactus-info">0</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/01/06/confidence-in-jamaica-leads-to-investment/" title="Confidence In Jamaica Leads to Investment">
                                                                        <img src="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/01/AWP_4948.jpg?resize=253%2C189&ssl=1"
     			srcset="https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/01/AWP_4948.jpg?resize=760%2C570&ssl=1 760w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/01/AWP_4948.jpg?resize=380%2C285&ssl=1 380w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/01/AWP_4948.jpg?resize=253%2C189&ssl=1 253w, https://i2.wp.com/goodnewsjamaica.com/wp-content/uploads/2020/01/AWP_4948.jpg?zoom=2&resize=253%2C189&ssl=1 506w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="AWP_4948"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/01/06/confidence-in-jamaica-leads-to-investment/" title="Confidence In Jamaica Leads to Investment">Confidence In Jamaica Leads to Investment</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/01/06/confidence-in-jamaica-leads-to-investment/" class="cactus-info" rel="bookmark"><time datetime="2020-01-06T17:25:36+00:00" class="entry-date updated">January 6, 2020</time></a>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="https://goodnewsjamaica.com/index.php/author/charles/" class="author cactus-info">Charles Hyatt</a></span>
                                                                    </span>
                                                                    <a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/#respond" class="comment cactus-info">0</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                    </div>
                                    </div>

                                </div>

                            </div>

                        </div>
                    </div>

                </div><!--Config-->
            </div><!--Listing-->

        </div>
    </div>
    <!--related post-->
                                
<div id="comments" class="comments-area">

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE YOUR COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=cbff-extends-support-to-boys-town-community-during-covid-19-crisis#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://goodnewsjamaica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><textarea id="comment" name="comment" aria-required="true" placeholder="Your comment ..."></textarea><input id="author" name="author" type="text" placeholder="Your Name *" value="" size="30" aria-required='true'>
<input id="email" placeholder="Your Email *" name="email" type="text" value="" size="30" aria-required='true'>
<input id="url" placeholder="Your Website" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3400' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa99b1ab7f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p></form>	</div><!-- #respond -->
		<script type="text/javascript">
        jQuery( document ).ready( function( $ ) {
            $( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="ef9cbe73786788077173298209ba1b64"/>' );
        } );
	</script>
	
</div><!-- #comments -->

                            </article>
                            <div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GNJ_Footer Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8650458369436434"
     data-ad-slot="6371952607"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                        </div>
                                                
                                            </div>

					<!--Sidebar-->
<div class="col-md-4 cactus-sidebar main-sidebar-col"> <!--addClass: left / right -> config sidebar position-->
	<div class="sidebar-content-fixed-scroll">
				<aside id="recent-posts-2" class="widget col-md-12 module widget-col widget_recent_entries"><div class="widget-inner">		<h2 class="widget-title h6">Recent Posts</h2>		<ul>
											<li>
					<a href="https://goodnewsjamaica.com/index.php/2020/05/04/cbff-extends-support-to-boys-town-community-during-covid-19-crisis/" aria-current="page">CBFF extends support to Boys’ Town community during COVID-19 crisis</a>
									</li>
											<li>
					<a href="https://goodnewsjamaica.com/index.php/2020/04/28/jamaica-thanks-south-korea-for-increased-covid-19-testing-capacity/">Jamaica Thanks South Korea For Increased Covid-19 Testing Capacity</a>
									</li>
											<li>
					<a href="https://goodnewsjamaica.com/index.php/2020/04/27/care-packages-for-south-coast-senior-citizens/">Care Packages for South Coast Senior Citizens</a>
									</li>
											<li>
					<a href="https://goodnewsjamaica.com/index.php/2020/04/26/non-profits-to-the-rescue-part-1/">Non-Profits to the Rescue &#8211; Part 1</a>
									</li>
											<li>
					<a href="https://goodnewsjamaica.com/index.php/2020/04/20/sarrah-ann-allen-jamaican-in-the-ivy/">Sarrah-Ann Allen &#8211; Jamaican in the Ivy</a>
									</li>
					</ul>
		</div></aside><aside id="recent-comments-2" class="widget col-md-12 module widget-col widget_recent_comments"><div class="widget-inner"><h2 class="widget-title h6">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Peter</span> on <a href="https://goodnewsjamaica.com/index.php/2020/04/26/non-profits-to-the-rescue-part-1/#comment-35">Non-Profits to the Rescue &#8211; Part 1</a></li><li class="recentcomments"><span class="comment-author-link">Nathan</span> on <a href="https://goodnewsjamaica.com/index.php/2020/04/05/productivity-during-quarantine/#comment-34">Productivity During Quarantine</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Not%20yet%20finalised' rel='external nofollow ugc' class='url'>Sharon Coburn Robinson</a></span> on <a href="https://goodnewsjamaica.com/index.php/2020/04/05/productivity-during-quarantine/#comment-33">Productivity During Quarantine</a></li><li class="recentcomments"><span class="comment-author-link">Delrene Smith</span> on <a href="https://goodnewsjamaica.com/index.php/2020/03/27/commander-janice-smith-breaks-barriers/#comment-32">Commander Janice Smith Breaks Barriers</a></li><li class="recentcomments"><span class="comment-author-link">James Messam</span> on <a href="https://goodnewsjamaica.com/index.php/2020/03/27/commander-janice-smith-breaks-barriers/#comment-31">Commander Janice Smith Breaks Barriers</a></li></ul></div></aside><aside id="archives-2" class="widget col-md-12 module widget-col widget_archive"><div class="widget-inner"><h2 class="widget-title h6">Archives</h2>		<ul>
				<li><a href='https://goodnewsjamaica.com/index.php/2020/05/'>May 2020</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2020/04/'>April 2020</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2020/03/'>March 2020</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2020/02/'>February 2020</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2020/01/'>January 2020</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/12/'>December 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/11/'>November 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/10/'>October 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/09/'>September 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/08/'>August 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/07/'>July 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/06/'>June 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/05/'>May 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/04/'>April 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/03/'>March 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2019/01/'>January 2019</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2018/12/'>December 2018</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2018/03/'>March 2018</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2018/02/'>February 2018</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2018/01/'>January 2018</a></li>
	<li><a href='https://goodnewsjamaica.com/index.php/2017/06/'>June 2017</a></li>
		</ul>
			</div></aside><aside id="categories-2" class="widget col-md-12 module widget-col widget_categories"><div class="widget-inner"><h2 class="widget-title h6">Categories</h2><form action="https://goodnewsjamaica.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Business</option>
	<option class="level-0" value="4">Culture</option>
	<option class="level-0" value="5">Education</option>
	<option class="level-0" value="6">Entertainment</option>
	<option class="level-0" value="8">General News</option>
	<option class="level-0" value="2">Health &amp; Environment</option>
	<option class="level-0" value="7">Mobile Reasonings</option>
	<option class="level-0" value="11">Sports</option>
	<option class="level-0" value="12">Straight Talk</option>
	<option class="level-0" value="80">World View</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></aside><aside id="text-2" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- GNJ_Vertical Sidebar Ad --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8650458369436434" data-ad-slot="2030572283" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside><aside id="text-4" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner">			<div class="textwidget"><p><a href="//partners.hostgator.com/c/1223753/494162/3094" id="494162"><img src="//a.impactradius-go.com/display-ad/3094-494162" border="0" alt="" width="275" height="600"/></a><img height="0" width="0" src="//partners.hostgator.com/i/1223753/494162/3094" style="position:absolute;visibility:hidden;" border="0" /></p>
</div>
		</div></aside>  
    </div>  
</div>
<!--Sidebar-->
                </div><!--.row-->
            </div><!--.container-->
        </div><!--#cactus-single-page-->
    </div><!--#cactus-body-container-->


    <footer>
        <div class="footer-inner dark-div">
                    </div><!--.footer-inner-->
        
        <div class="footer-info dark-div">
            <div class="container">
                <div class="row">                        
                    <div class="col-md-6 col-sm-6 copyright font-1">© 2015-2019 Good News Jamaica Communications Limited </div>
                    <div class="col-md-6 col-sm-6 link font-1">
                      <div class="menu-footer-menu-container">
                          <ul id="menu-footer-menu" class="menu">
                            <li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://goodnewsjamaica.com/index.php/about/">About</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://goodnewsjamaica.com/index.php/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://goodnewsjamaica.com/index.php/become-a-guest-blogger/">Become a Guest Blogger</a></li>
                          </ul>
                       </div>
                    </div>
                </div>
            </div>
        </div>
        
    </footer>
            
	</div><!--#wrap-->
        
    <!--Menu moblie-->
    <div class="canvas-ovelay"></div>
    <div id="off-canvas" class="off-canvas-default dark-div">
        <div class="off-canvas-inner">
            <div class="close-canvas-menu">
                <i class="fa fa-times"></i> Close
            </div>
            <nav class="off-menu">
                <ul>                        	
                    <li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://goodnewsjamaica.com">Home</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://goodnewsjamaica.com/index.php/category/business/">Business</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://goodnewsjamaica.com/index.php/category/culture/">Culture</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://goodnewsjamaica.com/index.php/category/education/">Education</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://goodnewsjamaica.com/index.php/category/entertainment/">Entertainment</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://goodnewsjamaica.com/index.php/category/health/">Health &#038; Environment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://goodnewsjamaica.com/index.php/category/news/">General News</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://goodnewsjamaica.com/index.php/category/world-view/">World View</a></li>
                      
                </ul>
                
                <ul class="search-mobile-menu">
                    <li>
                        <form action="https://goodnewsjamaica.com" method="get">
                            <input type="text" placeholder="Search..." name="s" value="">
                            <i class="fa fa-search"></i>
                            <input type="submit" value="search">
                        </form>
                    </li>
                </ul>
                
            </nav>
        </div>
    </div><!--Menu moblie-->
	<div class="modal fade" id="reportModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	  <div class="modal-dialog">
		<div class="modal-content">
		  <div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			<h4 class="modal-title" id="myModalLabel">REPORT THIS</h4>
		  </div>
		  <div class="modal-body">
			[contact-form-7 404 "Not Found"]		  </div>
		</div>
	  </div>
	</div>
    
    <div class="go-to-top">
    	<i class="fa fa-angle-up"></i>
    </div>
    <div class="popup_share_overlay"></div>
    <div class="popup_share_video_wrapper">
    	<div class="popup_share_video">
    		<h4>Share this video</h4>
    				<ul class="social-listing list-inline change-color popup_share_video_listing">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F&amp;title=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis&amp;source=Good+News+Jamaica','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F&amp;name=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F&amp;media=https%3A%2F%2Fgoodnewsjamaica.com%2Fwp-content%2Fuploads%2F2020%2F05%2FIMG_7868.jpg&amp;description=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=CBFF+extends+support+to+Boys%E2%80%99+Town+community+during+COVID-19+crisis&amp;body=https%3A%2F%2Fgoodnewsjamaica.com%2Findex.php%2F2020%2F05%2F04%2Fcbff-extends-support-to-boys-town-community-during-covid-19-crisis%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
            	</div>
    </div>
               
	</div><!--#body-wrap-->
    <script type="text/javascript">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</script><script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/newstube-shortcodes/shortcodes/js/shortcode.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-ads/js/screenfull.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-ads/js/video-ads-management.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-poll/js/cactus-poll.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating/js/main.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating/js/wow.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-rating/js/jquery.raty-fa.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goodnewsjamaica.com\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfwsLUUAAAAAHUnkHWMgdKkERXCgeXLZmYeMt5m'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/inc/megamenu/js/mashmenu.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/swiper/swiper.jquery.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/newstube/js/template.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/cactus-channel/js/custom.js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfwsLUUAAAAAHUnkHWMgdKkERXCgeXLZmYeMt5m',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'166693775',post:'3400',tz:'0',srv:'goodnewsjamaica.com'} ]);
	_stq.push([ 'clickTrackerInit', '166693775', '3400' ]);
</script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('https://goodnewsjamaica.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>
     
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: goodnewsjamaica.com @ 2020-05-04 17:00:19 by W3 Total Cache
-->