<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Government To Provide More Assistance To Jamaicans - Good News Jamaica</title>
<meta name="description" content="The Government of Jamaica is moving to provide more assistance to Jamaicans, to help cushion the effects of the rising cost of living" />
<link rel="canonical" href="https://goodnewsjamaica.com/2022/06/30/government-to-provide-more-assistance-to-jamaicans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Government To Provide More Assistance To Jamaicans - Good News Jamaica" />
<meta property="og:description" content="The Government of Jamaica is moving to provide more assistance to Jamaicans, to help cushion the effects of the rising cost of living" />
<meta property="og:url" content="https://goodnewsjamaica.com/2022/06/30/government-to-provide-more-assistance-to-jamaicans/" />
<meta property="og:site_name" content="Good News Jamaica" />
<meta property="article:publisher" content="https://www.facebook.com/GoodNewsJamaica/" />
<meta property="article:published_time" content="2022-06-30T22:41:00+00:00" />
<meta property="article:modified_time" content="2022-07-01T23:16:01+00:00" />
<meta property="og:image" content="https://goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-8.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Press Release" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@_goodnewsjamaica" />
<meta name="twitter:site" content="@_goodnewsjamaica" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Press Release" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Feed" href="https://goodnewsjamaica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Comments Feed" href="https://goodnewsjamaica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Government To Provide More Assistance To Jamaicans Comments Feed" href="https://goodnewsjamaica.com/2022/06/30/government-to-provide-more-assistance-to-jamaicans/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodnewsjamaica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="goodn-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
			.epvc-eye {
				margin-right: 3px;
				width: 13px;
				display: inline-block;
				height: 13px;
				border: solid 1px #000;
				border-radius:  75% 15%;
				position: relative;
				transform: rotate(45deg);
			}
			.epvc-eye:before {
				content: '';
				display: block;
				position: absolute;
				width: 5px;
				height: 5px;
				border: solid 1px #000;
				border-radius: 50%;
				left: 3px;
				top: 3px;
			}
		</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wishlist-box-basic-blocks-style-css' href='https://goodnewsjamaica.com/wp-content/plugins/wishlist-member-x/features/box-basic/dist/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-engine-frontend-css' href='https://goodnewsjamaica.com/wp-content/plugins/jet-engine/assets/css/frontend.css?ver=2.11.8' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elespare-icons-css' href='https://goodnewsjamaica.com/wp-content/plugins/elespare-pro/assets/font/elespare-icons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='0eddf042a-css' href='https://goodnewsjamaica.com/wp-content/uploads/essential-addons-elementor/0eddf042a.min.css?ver=1656755764' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://goodnewsjamaica.com/wp-content/themes/gnj-theme/style.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://goodnewsjamaica.com/wp-content/themes/gnj-theme/theme.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<style id='elementor-icons-inline-css' type='text/css'>

		.elementor-add-new-section .elementor-add-templately-promo-button{
            background-color: #5d4fff;
            background-image: url(https://goodnewsjamaica.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/admin/images/templately/logo-icon.svg);
            background-repeat: no-repeat;
            background-position: center center;
            margin-left: 5px;
            position: relative;
            bottom: 5px;
        }
</style>
<link rel='stylesheet' id='elementor-frontend-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-6-css' href='https://goodnewsjamaica.com/wp-content/uploads/elementor/css/post-6.css?ver=1655344558' type='text/css' media='all' />
<link rel='stylesheet' id='elespare-posts-grid-css' href='https://goodnewsjamaica.com/wp-content/plugins/elespare-pro/dist/elespare.style.build.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://goodnewsjamaica.com/wp-content/uploads/elementor/css/global.css?ver=1655344561' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-9493-css' href='https://goodnewsjamaica.com/wp-content/uploads/elementor/css/post-9493.css?ver=1655344562' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-9477-css' href='https://goodnewsjamaica.com/wp-content/uploads/elementor/css/post-9477.css?ver=1655344562' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-9520-css' href='https://goodnewsjamaica.com/wp-content/uploads/elementor/css/post-9520.css?ver=1655344665' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Public+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CHind+Vadodara%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CBarlow%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.0/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-filter-everything-css' href='https://goodnewsjamaica.com/wp-content/plugins/filter-everything/assets/css/filter-everything.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-filter-everything-custom-css' href='https://goodnewsjamaica.com/wp-content/uploads/cache/filter-everything/f1b441e5481048d7bfe1df722d037d34.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/wishlist-member-x/features/box-basic/dist/script.js?ver=1.0.0' id='wishlist-box-basic-blocks-script-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-99769295-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["goodnewsjamaica.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-99769295-1", {"anonymize_ip":true});
gtag("config", "G-7LKFQRYRG8");
</script>

<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","security":"63dbc6d870","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://goodnewsjamaica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goodnewsjamaica.com/wp-json/wp/v2/posts/11923" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodnewsjamaica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodnewsjamaica.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="Good News Jamaica Communications Limited 2.1 - https://GoodNewsJamaica.com" />
<link rel='shortlink' href='https://goodnewsjamaica.com/?p=11923' />
<link rel="alternate" type="application/json+oembed" href="https://goodnewsjamaica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsjamaica.com%2F2022%2F06%2F30%2Fgovernment-to-provide-more-assistance-to-jamaicans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodnewsjamaica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsjamaica.com%2F2022%2F06%2F30%2Fgovernment-to-provide-more-assistance-to-jamaicans%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" />
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://goodnewsjamaica.com/wp-content/uploads/2022/01/cropped-GNJ-Logo-header.png);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style>img#wpstats{display:none}</style>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8650458369436434" crossorigin="anonymous"></script><link rel="icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/01/cropped-GNJ-Logo-header.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/01/cropped-GNJ-Logo-header.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/01/cropped-GNJ-Logo-header.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/01/cropped-GNJ-Logo-header.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			wpc-checkbox-taxonomy-category-1310 a{
	color:black;
	
}

a {
    background-color: transparent;
    text-decoration: none;
    color: #151515;
}

.wpc-term-count {
    color: #fec600;
}

h5{
	background-color: #151515;
	padding: 10px;
	color: white;
}

.wpc-filter-title {
    font-weight: bold;
	font-size: 20px;
}


blockquote {
width: 640px;
background-color: #f9f9f9;
border: 1px solid #ccc;
border-radius: 6px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}
blockquote cite:before {
content: "\2014 \2009";
}

.elespare-post-tab.elespare-has-equal-height .elespare-img-wrapper a img {
    width: 1200px !important;
    height: 728 !important;
    object-fit: contain;
}

.elespare-grid-wrap.elespare-has-equal-height .elespare-img-wrapper a img {
    width: 100% !important;
    height: 100% !important;
    object-fit: contain !important;
}
		</style>
<meta name="google-site-verification" content="_zQ3ZsW1qWjM4rdMwGyE3BqOGbaJ12-Uu_plJbUtAgY" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-11923 single-format-standard wp-custom-logo elementor-default elementor-kit-6 aa-prefix-goodn- elementor-page-9520">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div data-elementor-type="header" data-elementor-id="9493" class="elementor elementor-9493 elementor-location-header">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-3b1b3c8b elementor-section-content-middle elementor-hidden-mobile elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3b1b3c8b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2e2eaad8" data-id="2e2eaad8" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-33e794b elementor-widget elementor-widget-post-flash" data-id="33e794b" data-element_type="widget" data-settings="{&quot;_animation_speed&quot;:80000,&quot;_pause_on_hover&quot;:&quot;yes&quot;}" data-widget_type="post-flash.default">
<div class="elementor-widget-container">
<div class="elespare-flash-wrap flash-layout flash-style-3 ">
<div class="elespare-exclusive-posts  ele-border-disabled">
<div class="elespare-exclusive-now">
<div class="elespare-exclusive-now-txt-animation-wrap">
<span class="elespare-spinner spinner-style-3">
<div class="ring"></div>
<div class="ring"></div>
<div class="ring"></div>
<div class="ring"></div>
<div class="ring"></div>
</span>
<span class="elespare-exclusive-texts-wrapper">
Business News </span>
</div>
</div>
<div class="elespare-exclusive-slides" dir="ltr">
<div class="marquee elespare-flash-side left" data-direction="left">
<a href="https://goodnewsjamaica.com/2022/05/25/world-free-zones-conference-and-exhibition/">
<span class="elespare-circle-marq">
<img width="1200" height="628" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/05/AICE.jpg?resize=1200%2C628&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="World Free Zones" loading="lazy" />
</span>
<span class="elespare-post-title"> World Free Zones Conference And Exhibition</span>
</a>
<a href="https://goodnewsjamaica.com/2022/04/05/tenacious-tennille-a-woman-on-a-mission/">
<span class="elespare-circle-marq">
<img width="1200" height="628" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/04/Top-class.jpg?resize=1200%2C628&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Tennille" loading="lazy" />
</span>
<span class="elespare-post-title"> Tenacious Tennille – A Woman on a Mission</span>
</a>
<a href="https://goodnewsjamaica.com/2022/02/07/sterling-asset-management-philantrophic-giant/">
<span class="elespare-circle-marq">
<img width="1200" height="628" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/02/Sterling.png?resize=1200%2C628&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sterling" loading="lazy" />
</span>
<span class="elespare-post-title"> Sterling Asset Management: Philanthrophic Giant</span>
</a>
<a href="https://goodnewsjamaica.com/2022/02/06/world-free-zones-organizations-annual-international-conference-exhibition/">
<span class="elespare-circle-marq">
<img width="1200" height="628" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/02/AICE.jpg?resize=1200%2C628&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />
</span>
<span class="elespare-post-title"> World Free Zones Organization’s Annual International Conference &#038; Exhibition</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7e0cb122" data-id="7e0cb122" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-12221079 elementor-shape-circle e-grid-align-right elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="12221079" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<style>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</style> <div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-shrink elementor-repeater-item-3c70127" href="https://www.facebook.com/GoodNewsJamaica/" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-shrink elementor-repeater-item-4782254" href="https://twitter.com/GNJ_Ltd" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-shrink elementor-repeater-item-9dcfdb5" href="https://www.instagram.com/goodnewsjamaica/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-shrink elementor-repeater-item-d693a56" href="https://youtube.com/goodnewsjamaicatv" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-23f4da1f elementor-section-content-middle elementor-hidden-tablet elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="23f4da1f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-524cf306" data-id="524cf306" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-d6fa78f elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="d6fa78f" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.6.6 - 08-06-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style> <a href="https://goodnewsjamaica.com">
<img width="120" height="120" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/01/GNJ-Logo-header.png?fit=120%2C120&amp;ssl=1" class="attachment-full size-full" alt="Good News Jamaica" loading="lazy" /> </a>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-36feef62" data-id="36feef62" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-88abb0a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="88abb0a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6e98ecb" data-id="6e98ecb" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3d42de1 elementor-align-center elementor-widget elementor-widget-button" data-id="3d42de1" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://goodnewsjamaica.com/gnj-registration/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">Become A Member</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4eadd75" data-id="4eadd75" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5b846b5 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5b846b5" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css"> <ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/wlm-login/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-user"></i> </span>
<span class="elementor-icon-list-text">Login</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-6407296 elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6407296" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-cd9e502" data-id="cd9e502" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-2345ecd elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2345ecd" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-f8e85e2" data-id="f8e85e2" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-761702b elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="761702b" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<a href="https://goodnewsjamaica.com">
<img width="120" height="120" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/01/GNJ-Logo-header.png?fit=120%2C120&amp;ssl=1" class="attachment-full size-full" alt="Good News Jamaica" loading="lazy" /> </a>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-fb7ea47" data-id="fb7ea47" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-c99ae9a elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="c99ae9a" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css"> <nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
<ul id="menu-1-c99ae9a" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9404"><a href="https://goodnewsjamaica.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9401"><a href="https://goodnewsjamaica.com/category/business/" class="elementor-item">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9398"><a href="https://goodnewsjamaica.com/category/culture/" class="elementor-item">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9400"><a href="https://goodnewsjamaica.com/category/education/" class="elementor-item">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9399"><a href="https://goodnewsjamaica.com/category/health/" class="elementor-item">Health &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9397"><a href="https://goodnewsjamaica.com/category/news/" class="elementor-item">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9402"><a href="https://goodnewsjamaica.com/category/just-a-thought/" class="elementor-item">Just A Thought</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9403"><a href="https://goodnewsjamaica.com/category/mobile-reasonings/" class="elementor-item">Mobile Reasonings</a></li>
</ul> </nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-c99ae9a" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9404"><a href="https://goodnewsjamaica.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9401"><a href="https://goodnewsjamaica.com/category/business/" class="elementor-item" tabindex="-1">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9398"><a href="https://goodnewsjamaica.com/category/culture/" class="elementor-item" tabindex="-1">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9400"><a href="https://goodnewsjamaica.com/category/education/" class="elementor-item" tabindex="-1">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9399"><a href="https://goodnewsjamaica.com/category/health/" class="elementor-item" tabindex="-1">Health &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9397"><a href="https://goodnewsjamaica.com/category/news/" class="elementor-item" tabindex="-1">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9402"><a href="https://goodnewsjamaica.com/category/just-a-thought/" class="elementor-item" tabindex="-1">Just A Thought</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9403"><a href="https://goodnewsjamaica.com/category/mobile-reasonings/" class="elementor-item" tabindex="-1">Mobile Reasonings</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-ae97dc4" data-id="ae97dc4" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-039f4a5 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="039f4a5" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css"> <form class="elementor-search-form" role="search" action="https://goodnewsjamaica.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-44ea211 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="44ea211" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-d5fdeaf" data-id="d5fdeaf" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-b58eb64 elementor-align-center elementor-widget elementor-widget-button" data-id="b58eb64" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://goodnewsjamaica.com/gnj-registration/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">Become A Member</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-857ce3c" data-id="857ce3c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-b6581d0 elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="b6581d0" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/wlm-login/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-user"></i> </span>
<span class="elementor-icon-list-text">Login</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-411a7c5" data-id="411a7c5" data-element_type="column">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-790d106c elementor-section-content-middle elementor-hidden-tablet elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="790d106c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-201582ac" data-id="201582ac" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1bce0db9 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="1bce0db9" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
<ul id="menu-1-1bce0db9" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9404"><a href="https://goodnewsjamaica.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9401"><a href="https://goodnewsjamaica.com/category/business/" class="elementor-item">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9398"><a href="https://goodnewsjamaica.com/category/culture/" class="elementor-item">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9400"><a href="https://goodnewsjamaica.com/category/education/" class="elementor-item">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9399"><a href="https://goodnewsjamaica.com/category/health/" class="elementor-item">Health &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9397"><a href="https://goodnewsjamaica.com/category/news/" class="elementor-item">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9402"><a href="https://goodnewsjamaica.com/category/just-a-thought/" class="elementor-item">Just A Thought</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9403"><a href="https://goodnewsjamaica.com/category/mobile-reasonings/" class="elementor-item">Mobile Reasonings</a></li>
</ul> </nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-1bce0db9" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9404"><a href="https://goodnewsjamaica.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9401"><a href="https://goodnewsjamaica.com/category/business/" class="elementor-item" tabindex="-1">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9398"><a href="https://goodnewsjamaica.com/category/culture/" class="elementor-item" tabindex="-1">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9400"><a href="https://goodnewsjamaica.com/category/education/" class="elementor-item" tabindex="-1">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9399"><a href="https://goodnewsjamaica.com/category/health/" class="elementor-item" tabindex="-1">Health &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9397"><a href="https://goodnewsjamaica.com/category/news/" class="elementor-item" tabindex="-1">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9402"><a href="https://goodnewsjamaica.com/category/just-a-thought/" class="elementor-item" tabindex="-1">Just A Thought</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9403"><a href="https://goodnewsjamaica.com/category/mobile-reasonings/" class="elementor-item" tabindex="-1">Mobile Reasonings</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-252a4794 elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-mobile" data-id="252a4794" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-74c0bb22 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="74c0bb22" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://goodnewsjamaica.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div data-elementor-type="single-post" data-elementor-id="9520" class="elementor elementor-9520 elementor-location-single post-11923 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-andrew-holness tag-government-of-jamaica tag-prime-minister">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-ae06f2f elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="ae06f2f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5abf6e8" data-id="5abf6e8" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-29a4080 elementor-widget elementor-widget-heading" data-id="29a4080" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.6.6 - 08-06-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h2 class="elementor-heading-title elementor-size-default">Headline</h2> </div>
</div>
<div class="elementor-element elementor-element-4001672 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="4001672" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Government To Provide More Assistance To Jamaicans</h1> </div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7998ed7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7998ed7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-37b955a3" data-id="37b955a3" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-88d98a5 elementor-widget elementor-widget-breadcrumbs" data-id="88d98a5" data-element_type="widget" data-widget_type="breadcrumbs.default">
<div class="elementor-widget-container">
<p id="breadcrumbs"><span><span><a href="https://goodnewsjamaica.com/">Home</a> | <span><a href="https://goodnewsjamaica.com/category/news/">General News</a> | <span class="breadcrumb_last" aria-current="page">Government To Provide More Assistance To Jamaicans</span></span></span></span></p> </div>
</div>
<div class="elementor-element elementor-element-3ff1cd0 elementor-widget elementor-widget-progress-tracker" data-id="3ff1cd0" data-element_type="widget" data-settings="{&quot;relative_to&quot;:&quot;post_content&quot;,&quot;percentage&quot;:&quot;yes&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;type&quot;:&quot;horizontal&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="progress-tracker.default">
<div class="elementor-widget-container">
<style>/*! elementor-pro - v3.7.2 - 15-06-2022 */
.elementor-scrolling-tracker{--scrolling-track-default-progress-color:#61ce70;--scrolling-track-default-color:#eee;--scrolling-track-precentage-default-color:$black}.elementor-scrolling-tracker-horizontal{display:-webkit-box;display:-ms-flexbox;display:flex;width:100%;height:var(--horizontal-height,20px);padding:var(--tracker-padding);-webkit-box-align:center;-ms-flex-align:center;align-items:center;border-left:var(--horizontal-border-left-width,2px) var(--horizontal-border-style) var(--horizontal-border-color);border-bottom:var(--horizontal-border-bottom-width,2px) var(--horizontal-border-style) var(--horizontal-border-color);border-right:var(--horizontal-border-right-width,2px) var(--horizontal-border-style) var(--horizontal-border-color);border-top:var(--horizontal-border-top-width,2px) var(--horizontal-border-style) var(--horizontal-border-color);border-radius:var(--border-radius);background-color:var(--scrolling-track-default-color);direction:var(--direction)}.elementor-scrolling-tracker-horizontal .current-progress{display:none;height:100%;-webkit-box-align:center;-ms-flex-align:center;align-items:center;position:relative;border-radius:var(--progress-border-radius);border-left:var(--horizontal-progress-border-left-width,2px) var(--horizontal-progress-border) var(--horizontal-progress-border-color);border-bottom:var(--horizontal-progress-border-bottom-width,2px) var(--horizontal-progress-border) var(--horizontal-progress-border-color);border-right:var(--horizontal-progress-border-right-width,2px) var(--horizontal-progress-border) var(--horizontal-progress-border-color);border-top:var(--horizontal-progress-border-top-width,2px) var(--horizontal-progress-border) var(--horizontal-progress-border-color);background-color:var(--scrolling-track-default-progress-color)}.elementor-scrolling-tracker-horizontal .current-progress .current-progress-percentage{inset-inline-end:.5em;inset-inline-start:auto;position:absolute;direction:var(--text-direction);color:var(--percentage-color,var(--scrolling-track-precentage-default-color))}.elementor-scrolling-tracker-circular{display:-webkit-box;display:-ms-flexbox;display:flex;width:var(--circular-width,100px);height:var(--circular-height,100px);-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;justify-content:center;position:relative;-webkit-margin-start:0;margin-inline-start:0;-webkit-margin-end:auto;margin-inline-end:auto}.elementor-scrolling-tracker-circular .current-progress-percentage{position:absolute;color:var(--percentage-color,var(--scrolling-track-precentage-default-color))}.elementor-scrolling-tracker-circular svg{position:absolute}.elementor-scrolling-tracker-circular .current-progress{display:none;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);-webkit-transform-origin:50% 50%;-ms-transform-origin:50% 50%;transform-origin:50% 50%;stroke:var(--circular-color,var(--scrolling-track-default-progress-color));fill:transparent;stroke-width:var(--circular-progress-width,4px)}.elementor-scrolling-tracker-circular .circle{stroke:var(--circular-background-color,var(--scrolling-track-default-color));fill:transparent;stroke-width:var(--circular-background-width,4px)}.elementor-scrolling-tracker-alignment-left{margin-left:0;margin-right:auto}.elementor-scrolling-tracker-alignment-center{margin-left:auto;margin-right:auto}.elementor-scrolling-tracker-alignment-right{margin-left:auto;margin-right:0}</style>
<div class="elementor-scrolling-tracker elementor-scrolling-tracker-horizontal elementor-scrolling-tracker-alignment-">
<div class="current-progress">
<div class="current-progress-percentage"></div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-ec30de8 elementor-align-left elementor-widget elementor-widget-post-info" data-id="ec30de8" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-dacb56d elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://goodnewsjamaica.com/category/news/" class="elementor-post-info__terms-list-item">General News</a> </span>
</span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-49064813 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="49064813" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Government To Provide More Assistance To Jamaicans</h2> </div>
</div>
<div class="elementor-element elementor-element-24dfb7ec elementor-align-left elementor-widget elementor-widget-post-info" data-id="24dfb7ec" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-81c4bcf elementor-inline-item" itemprop="author">
<a href="https://goodnewsjamaica.com/author/press/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-circle"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
<span class="elementor-post-info__item-prefix">By </span>
Press Release </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-7f7f466 elementor-inline-item" itemprop="datePublished">
<a href="https://goodnewsjamaica.com/2022/06/30/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-circle"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
June 30, 2022 </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-4a465b7 elementor-inline-item" itemprop="commentCount">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-circle"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments">
No Comments </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-e55ea30 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="e55ea30" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<img width="800" height="450" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-8.jpg?fit=800%2C450&amp;ssl=1" class="attachment-large size-large" alt="Jamaicans" loading="lazy" srcset="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-8.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-8.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-8.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-8.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" /> </div>
</div>
<div class="elementor-element elementor-element-1ccc5d61 elementor-widget elementor-widget-theme-post-content" data-id="1ccc5d61" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<div class='epvc-post-count'><span class='epvc-eye'></span> <span class="epvc-count"> 32</span><span class='epvc-label'> Views</span></div>
<p>Prime Minister, the Most Hon. Andrew Holness has announced that the Government is moving to provide more assistance to Jamaicans, to help cushion the effects of the rising cost of living. “In the coming weeks, we will be announcing even further cash transfers to the most vulnerable and the poorest, to ensure that they can survive this difficult time until matters in the geopolitical arena are resolved and some stability can return to our global energy and food markets,” Mr Holness said.</p>
<p>The Prime Minister was speaking on Wednesday (June 29) at the official launch of Isratech Superstore and Logistics Centre in Manchester. He pointed out that the entire world is convulsed in great difficulties as it relates to volatility in energy prices and the increased cost of food.</p>
<p>“It is having a generally devastating impact on the economies and societies right across the world. Jamaica is no different and we have not been spared. The impact this has had on persons who are on a fixed income, persons who are minimum wage earners… has been significant,” Mr Holness stated.</p>
<p>“The Government is very much sensitive to this, very much aware of this and we have been making deliberate instrumental efforts to ensure that we are able to transfer cushioning support to those who are vulnerable and in need,” he added.</p>
<p>Mr Holness noted that the response of countries to the crisis differs, adding that some countries have decided to apply fiscal measures in trying to cushion the increase in prices.</p>
<p>“They have, for example, reduced taxes on fuel and on food items, and some countries can do that without fiscal impact on their revenues. Some countries having done that…they have turned elsewhere and increased taxes,” he said.</p>
<h2>Opportunity for Jamaicans</h2>
<p>The Prime Minister argued that present circumstances provide an opportunity for persons to take advantage of the “frustrated masses”, but he urged Jamaicans “to reflect carefully on our current situation and to acknowledge that this is not the making of the Government”. Mr Holness said if the Government acts without caution, the situation could worsen.</p>
<p>“The approach of the Government is one that seeks to ensure that our economy can withstand the shocks and, so far, the Jamaican economy, under my administration, has withstood several shocks and has withstood them very well. I understand the mood of the country, I understand how the minimum wage earner is feeling, I understand how people feel when they see their electricity bill and how upset they must be. But this, too, will pass,” the Prime Minister added.</p>
<p><a href="https://www.isratech.com/" target="_blank" rel="noreferrer noopener">Isratech Jamaica Limited</a>, headquartered in Shooter’s Hill, Manchester, opened a second location, a superstore specialising in infrastructure that will also act as a logistics centre for the distribution of their online orders from across the Caribbean. The 10,000-square-foot store, including the logistics centre, was completed in less than 12 months.</p>
<p>Since 1985, Isratech has steadily built an impressive platform of products and services for applications in the agricultural, water and energy sectors. Through their three divisions – Jamaica Drip Irrigation, Isratech Waterworks and Isratech Energy Solutions – they offer a broad scope of value for agricultural, municipal, industrial, commercial and residential purposes. </p>
<p>&#8211; JIS NEWS</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11923" class="share-twitter sd-button share-icon" href="https://goodnewsjamaica.com/2022/06/30/government-to-provide-more-assistance-to-jamaicans/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11923" class="share-facebook sd-button share-icon" href="https://goodnewsjamaica.com/2022/06/30/government-to-provide-more-assistance-to-jamaicans/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11923" class="share-linkedin sd-button share-icon" href="https://goodnewsjamaica.com/2022/06/30/government-to-provide-more-assistance-to-jamaicans/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<div class="elementor-element elementor-element-22b44c0 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="22b44c0" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.6.6 - 08-06-2022 */
.elementor-widget-divider{--divider-border-style:none;--divider-border-width:1px;--divider-color:#2c2c2c;--divider-icon-size:20px;--divider-element-spacing:10px;--divider-pattern-height:24px;--divider-pattern-size:20px;--divider-pattern-url:none;--divider-pattern-repeat:repeat-x}.elementor-widget-divider .elementor-divider{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-divider .elementor-divider__text{font-size:15px;line-height:1;max-width:95%}.elementor-widget-divider .elementor-divider__element{margin:0 var(--divider-element-spacing);-ms-flex-negative:0;flex-shrink:0}.elementor-widget-divider .elementor-icon{font-size:var(--divider-icon-size)}.elementor-widget-divider .elementor-divider-separator{display:-webkit-box;display:-ms-flexbox;display:flex;margin:0;direction:ltr}.elementor-widget-divider--view-line_icon .elementor-divider-separator,.elementor-widget-divider--view-line_text .elementor-divider-separator{-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-widget-divider--view-line_icon .elementor-divider-separator:after,.elementor-widget-divider--view-line_icon .elementor-divider-separator:before,.elementor-widget-divider--view-line_text .elementor-divider-separator:after,.elementor-widget-divider--view-line_text .elementor-divider-separator:before{display:block;content:"";border-bottom:0;-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--element-align-left .elementor-divider .elementor-divider-separator>.elementor-divider__svg:first-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-left .elementor-divider-separator:before{content:none}.elementor-widget-divider--element-align-left .elementor-divider__element{margin-left:0}.elementor-widget-divider--element-align-right .elementor-divider .elementor-divider-separator>.elementor-divider__svg:last-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-right .elementor-divider-separator:after{content:none}.elementor-widget-divider--element-align-right .elementor-divider__element{margin-right:0}.elementor-widget-divider:not(.elementor-widget-divider--view-line_text):not(.elementor-widget-divider--view-line_icon) .elementor-divider-separator{border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--separator-type-pattern{--divider-border-style:none}.elementor-widget-divider--separator-type-pattern.elementor-widget-divider--view-line .elementor-divider-separator,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:after,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:before,.elementor-widget-divider--separator-type-pattern:not([class*=elementor-widget-divider--view]) .elementor-divider-separator{width:100%;min-height:var(--divider-pattern-height);-webkit-mask-size:var(--divider-pattern-size) 100%;mask-size:var(--divider-pattern-size) 100%;-webkit-mask-repeat:var(--divider-pattern-repeat);mask-repeat:var(--divider-pattern-repeat);background-color:var(--divider-color);-webkit-mask-image:var(--divider-pattern-url);mask-image:var(--divider-pattern-url)}.elementor-widget-divider--no-spacing{--divider-pattern-size:auto}.elementor-widget-divider--bg-round{--divider-pattern-repeat:round}.rtl .elementor-widget-divider .elementor-divider__text{direction:rtl}</style> <div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-525abeb8 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="525abeb8" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6e76f429" data-id="6e76f429" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5053d5ac elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="5053d5ac" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Tags</h4> </div>
</div>
<div class="elementor-element elementor-element-5f6fff5f elementor-widget__width-auto elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="5f6fff5f" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-b150598 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://goodnewsjamaica.com/tag/andrew-holness/" class="elementor-post-info__terms-list-item">Andrew Holness</a>, <a href="https://goodnewsjamaica.com/tag/government-of-jamaica/" class="elementor-post-info__terms-list-item">Government of Jamaica</a>, <a href="https://goodnewsjamaica.com/tag/prime-minister/" class="elementor-post-info__terms-list-item">Prime Minister</a> </span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-37fa7941" data-id="37fa7941" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3426914a elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="3426914a" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Share this post:</h4> </div>
</div>
<div class="elementor-element elementor-element-21fbe52a elementor-share-buttons--shape-circle elementor-share-buttons--align-right elementor-widget__width-auto elementor-share-buttons--skin-minimal elementor-share-buttons--view-icon-text elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="21fbe52a" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/css/widget-share-buttons.min.css"> <div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_pinterest" tabindex="0" aria-label="Share on pinterest">
<span class="elementor-share-btn__icon">
<i class="fab fa-pinterest" aria-hidden="true"></i> </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-f2d2a8f elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="f2d2a8f" data-element_type="widget" data-widget_type="post-navigation.default">
<div class="elementor-widget-container">
<div class="elementor-post-navigation">
<div class="elementor-post-navigation__prev elementor-post-navigation__link">
<a href="https://goodnewsjamaica.com/2022/06/29/jamaicas-seafarers-commended/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Jamaica’s Seafarers Commended</span></span></a> </div>
<div class="elementor-post-navigation__separator-wrapper">
<div class="elementor-post-navigation__separator"></div>
</div>
<div class="elementor-post-navigation__next elementor-post-navigation__link">
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7d423244 elementor-author-box--align-left elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="7d423244" data-element_type="widget" data-widget_type="author-box.default">
<div class="elementor-widget-container">
<div class="elementor-author-box">
<div class="elementor-author-box__avatar">
<img src="https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=300&amp;d=mm&amp;r=g" alt="Press Release">
</div>
<div class="elementor-author-box__text">
<div>
<h3 class="elementor-author-box__name">
Press Release </h3>
</div>
<div class="elementor-author-box__bio">
</div>
</div>
</div>
</div>
</div>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-57b62704 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="57b62704" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4b83a80e" data-id="4b83a80e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-4b9e8610 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="4b9e8610" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">Related Posts</span> </div>
</div>
<div class="elementor-element elementor-element-51e07590 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="51e07590" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7934edf6 elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="7934edf6" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/css/widget-posts.min.css"> <div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-11923 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-andrew-holness tag-government-of-jamaica tag-prime-minister">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/06/30/government-to-provide-more-assistance-to-jamaicans/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-8.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full" alt="Jamaicans" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/06/30/government-to-provide-more-assistance-to-jamaicans/">
Government To Provide More Assistance To Jamaicans </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 30, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-11916 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-seafarer tag-transport">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/06/29/jamaicas-seafarers-commended/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-7.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full" alt="seafarers" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/06/29/jamaicas-seafarers-commended/">
Jamaica’s Seafarers Commended </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 29, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-11912 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fatherhood tag-jamaican-men tag-parenting tag-positive-men">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/06/28/affirming-fatherhood-a-conversation-on-fathers-care/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-5.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full" alt="fatherhood" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/06/28/affirming-fatherhood-a-conversation-on-fathers-care/">
Affirming Fatherhood: A Conversation on Fathers’ Care </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 28, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-11905 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-mental-health tag-mental-health-jamaica tag-mental-illness tag-ministry-of-health-and-wellness-jamaica">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/06/27/health-ministry-promotes-wellness-among-youth/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-4.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full" alt="health" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/06/27/health-ministry-promotes-wellness-among-youth/">
Health Ministry Promotes Wellness Among Youth </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 27, 2022 </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-6da68cfd elementor-widget elementor-widget-post-comments" data-id="6da68cfd" data-element_type="widget" data-widget_type="post-comments.theme_comments">
<div class="elementor-widget-container">
<section id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/30/government-to-provide-more-assistance-to-jamaicans/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://goodnewsjamaica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11923' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ab9e8e72a1" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="36" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</section>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6b496b16" data-id="6b496b16" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-167bd773 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="167bd773" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-449a5682" data-id="449a5682" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-7d25b6d1 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="7d25b6d1" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">Stay Connected</span> </div>
</div>
<div class="elementor-element elementor-element-1b996420 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="1b996420" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-67b51e2a elementor-align-justify elementor-widget elementor-widget-button" data-id="67b51e2a" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://www.facebook.com/GoodNewsJamaica/" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-icon elementor-align-icon-left">
<i aria-hidden="true" class="icon icon-facebook"></i> </span>
<span class="elementor-button-text">Like Us On Facebook</span>
</span>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-03dc5aa elementor-align-justify elementor-widget elementor-widget-button" data-id="03dc5aa" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://www.instagram.com/goodnewsjamaica/" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-icon elementor-align-icon-left">
<i aria-hidden="true" class="icon icon-instagram-1"></i> </span>
<span class="elementor-button-text">Follow Us On Instagram</span>
</span>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5cb9d0c0 elementor-align-justify elementor-widget elementor-widget-button" data-id="5cb9d0c0" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://twitter.com/GNJ_Ltd" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-icon elementor-align-icon-left">
<i aria-hidden="true" class="icon icon-twitter"></i> </span>
<span class="elementor-button-text">Follow Us On Twitter</span>
</span>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-6c5df4fe elementor-align-justify elementor-widget elementor-widget-button" data-id="6c5df4fe" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://youtube.com/goodnewsjamaicatv" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-icon elementor-align-icon-left">
<i aria-hidden="true" class="fab fa-youtube"></i> </span>
<span class="elementor-button-text">Subscribe To Our Channel</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-05e7f14 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="05e7f14" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-f530902" data-id="f530902" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e55af82 elementor-widget elementor-widget-shortcode" data-id="e55af82" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div style="width: 300px; " id="goodn-1139709335"><div class="goodn-adlabel">Advertisement</div><div style="height: 250px; "><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8650458369436434" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8650458369436434" data-ad-slot="7565203400"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-16628b85 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="16628b85" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-357a6dff" data-id="357a6dff" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-748ed38e elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="748ed38e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">Latest Posts</span> </div>
</div>
<div class="elementor-element elementor-element-52c3385d elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="52c3385d" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3d7f9870 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="3d7f9870" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:25,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-11923 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-andrew-holness tag-government-of-jamaica tag-prime-minister">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/06/30/government-to-provide-more-assistance-to-jamaicans/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-8.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full" alt="Jamaicans" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/06/30/government-to-provide-more-assistance-to-jamaicans/">
Government To Provide More Assistance To Jamaicans </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 30, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-11916 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-seafarer tag-transport">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/06/29/jamaicas-seafarers-commended/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-7.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full" alt="seafarers" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/06/29/jamaicas-seafarers-commended/">
Jamaica’s Seafarers Commended </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 29, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-11912 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fatherhood tag-jamaican-men tag-parenting tag-positive-men">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/06/28/affirming-fatherhood-a-conversation-on-fathers-care/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-5.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full" alt="fatherhood" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/06/28/affirming-fatherhood-a-conversation-on-fathers-care/">
Affirming Fatherhood: A Conversation on Fathers’ Care </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 28, 2022 </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-1d66637d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1d66637d" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4b7224ea" data-id="4b7224ea" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3fa3c884 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="3fa3c884" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">Category</span> </div>
</div>
<div class="elementor-element elementor-element-a40532c elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="a40532c" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-b848ef9 elementor-widget elementor-widget-elementskit-category-list" data-id="b848ef9" data-element_type="widget" data-widget_type="elementskit-category-list.default">
<div class="elementor-widget-container">
<div class="ekit-wid-con"> <ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/world-view/">
<span class="elementor-icon-list-text">World View</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/travel/">
<span class="elementor-icon-list-text">Travel</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/straight-talk/">
<span class="elementor-icon-list-text">Straight Talk</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/sports/">
<span class="elementor-icon-list-text">Sports</span>
</a>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-8db52ad elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8db52ad" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-52c1835" data-id="52c1835" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-45c0493 content-align-cta-center elementor-widget elementor-widget-eael-cta-box" data-id="45c0493" data-element_type="widget" data-widget_type="eael-cta-box.default">
<div class="elementor-widget-container">
<div class="eael-call-to-action cta-basic bg-lite cta-preset-1">
<h2 class="title">Subscribe to Our Mailing List</h2><p><p>Get the latest news from Good News Jamaica about, General News, Sports, Entertainment, Etc.</p></p><a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6Ijk5MDQiLCJ0b2dnbGUiOmZhbHNlfQ%3D%3D" class="cta-button  ">Subcscribe</a> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-6e172a3 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="6e172a3" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">Facebook</span> </div>
</div>
<div class="elementor-element elementor-element-b589b21 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="b589b21" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-ad1c492 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ad1c492" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3dfe255" data-id="3dfe255" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-9c09747 elementor-widget elementor-widget-facebook-page" data-id="9c09747" data-element_type="widget" data-widget_type="facebook-page.default">
<div class="elementor-widget-container">
<style>/*! elementor-pro - v3.7.2 - 15-06-2022 */
.elementor-facebook-widget.fb_iframe_widget,.elementor-facebook-widget.fb_iframe_widget span{width:100%!important}.elementor-facebook-widget.fb_iframe_widget iframe{position:relative;width:100%!important}.elementor-facebook-widget.fb-like{height:1px}.elementor-widget-facebook-comments iframe{width:100%!important}</style><div class="elementor-facebook-widget fb-page" data-href="https://www.facebook.com/GoodNewsJamaica/" data-tabs="timeline" data-height="500px" data-width="500px" data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-hide-cta="false" style="min-height: 1px;height:500px"></div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
</div>
<div data-elementor-type="footer" data-elementor-id="9477" class="elementor elementor-9477 elementor-location-footer">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-183d89ef elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="183d89ef" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-background-overlay"></div>
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6fa4d856" data-id="6fa4d856" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-47195350 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="47195350" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-40ffc1f0" data-id="40ffc1f0" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3cc7fc4f elementor-widget elementor-widget-heading" data-id="3cc7fc4f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Latest Post</h4> </div>
</div>
<div class="elementor-element elementor-element-5ca89147 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="5ca89147" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5d276d96 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="5d276d96" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:18,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-11923 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-andrew-holness tag-government-of-jamaica tag-prime-minister">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/06/30/government-to-provide-more-assistance-to-jamaicans/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-8.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full" alt="Jamaicans" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/06/30/government-to-provide-more-assistance-to-jamaicans/">
Government To Provide More Assistance To Jamaicans </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 30, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-11916 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-seafarer tag-transport">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/06/29/jamaicas-seafarers-commended/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-7.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full" alt="seafarers" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/06/29/jamaicas-seafarers-commended/">
Jamaica’s Seafarers Commended </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 29, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-11912 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fatherhood tag-jamaican-men tag-parenting tag-positive-men">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/06/28/affirming-fatherhood-a-conversation-on-fathers-care/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://i0.wp.com/goodnewsjamaica.com/wp-content/uploads/2022/06/Article-Featured-Image-5.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full" alt="fatherhood" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/06/28/affirming-fatherhood-a-conversation-on-fathers-care/">
Affirming Fatherhood: A Conversation on Fathers’ Care </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 28, 2022 </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-7a890f1f" data-id="7a890f1f" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3531901f elementor-widget elementor-widget-heading" data-id="3531901f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Category</h4> </div>
</div>
<div class="elementor-element elementor-element-2082470b elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="2082470b" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-dea7d8f elementor-widget elementor-widget-elementskit-category-list" data-id="dea7d8f" data-element_type="widget" data-widget_type="elementskit-category-list.default">
<div class="elementor-widget-container">
<div class="ekit-wid-con"> <ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/news/">
<span class="elementor-icon-list-text">General News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/our-stories/">
<span class="elementor-icon-list-text">Our Stories</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/straight-talk/">
<span class="elementor-icon-list-text">Straight Talk</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/mobile-reasonings/">
 <span class="elementor-icon-list-text">Mobile Reasoning</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/sports/">
<span class="elementor-icon-list-text">Sports</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/just-a-thought/">
<span class="elementor-icon-list-text">Just A Thought</span>
</a>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-5a82e535" data-id="5a82e535" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1333cb6f elementor-widget elementor-widget-heading" data-id="1333cb6f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">NewsLetter</h4> </div>
</div>
<div class="elementor-element elementor-element-1a0048c6 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="1a0048c6" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-422ec413 elementor-widget elementor-widget-text-editor" data-id="422ec413" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.6.6 - 08-06-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style> <p>Get the latest news from Good News Jamaica about, General News, Sports, Entertainment, Etc.</p> </div>
</div>
<div class="elementor-element elementor-element-414b9bdd elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="414b9bdd" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;33&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<style>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</style> <form class="elementor-form" method="post" name="Subscription">
<input type="hidden" name="post_id" value="9477" />
<input type="hidden" name="form_id" value="414b9bdd" />
<input type="hidden" name="referer_title" value="Government To Provide More Assistance To Jamaicans - Good News Jamaica" />
<input type="hidden" name="queried_id" value="11923" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-66 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">
Email </label>
<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Your Email Address" required="required" aria-required="true">
</div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-33 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Sign Up</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-73fd5a3b elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="73fd5a3b" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-2972343 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2972343" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-14ee298" data-id="14ee298" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1ba00bd3 elementor-shape-circle elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="1ba00bd3" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-shrink elementor-repeater-item-3c70127" href="https://www.facebook.com/GoodNewsJamaica/" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-shrink elementor-repeater-item-04e54e0" href="https://twitter.com/GNJ_Ltd" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-shrink elementor-repeater-item-478a8ad" href="https://www.instagram.com/goodnewsjamaica/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-shrink elementor-repeater-item-02d6894" href="https://youtube.com/goodnewsjamaicatv" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-92ca7a9 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="92ca7a9" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-text e--animation-grow">
<ul id="menu-1-92ca7a9" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9485"><a href="https://goodnewsjamaica.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487"><a href="https://goodnewsjamaica.com/about/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-9489"><a href="https://goodnewsjamaica.com/blog/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9488"><a href="https://goodnewsjamaica.com/become-a-guest-blogger/" class="elementor-item">Become A Guest Blogger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9486"><a href="https://goodnewsjamaica.com/privacy-policy/" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9490"><a href="https://goodnewsjamaica.com/contact-us/" class="elementor-item">Contact Us</a></li>
</ul> </nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-92ca7a9" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9485"><a href="https://goodnewsjamaica.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487"><a href="https://goodnewsjamaica.com/about/" class="elementor-item" tabindex="-1">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-9489"><a href="https://goodnewsjamaica.com/blog/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9488"><a href="https://goodnewsjamaica.com/become-a-guest-blogger/" class="elementor-item" tabindex="-1">Become A Guest Blogger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9486"><a href="https://goodnewsjamaica.com/privacy-policy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9490"><a href="https://goodnewsjamaica.com/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-51386d8e elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="51386d8e" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5fbdf278" data-id="5fbdf278" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3c69c833 elementor-widget elementor-widget-text-editor" data-id="3c69c833" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>Copyright © 2022. All Rights Reserved.</p> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1ea98b92" data-id="1ea98b92" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-b68e6e2 elementor-widget elementor-widget-text-editor" data-id="b68e6e2" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>Believe! Inspire! Transform!</p> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-9fd5026 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9fd5026" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5890798" data-id="5890798" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-fe84a99 elementor-widget elementor-widget-shortcode" data-id="fe84a99" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div class="goodn-adlabel">Advertisement</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8650458369436434" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8650458369436434" data-ad-slot="5089842280" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div class="goodn-5389cf58062f2c79652a71078bb72abd goodn-header-ads" id="goodn-5389cf58062f2c79652a71078bb72abd"></div><div class="goodn-b39a9648c1b03b54c4e47fd0de4e4ca4 goodn-left-bar" id="goodn-b39a9648c1b03b54c4e47fd0de4e4ca4"></div> <div data-elementor-type="popup" data-elementor-id="9904" class="elementor elementor-9904 elementor-location-popup" data-elementor-settings="{&quot;timing&quot;:[]}">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-b92dd82 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b92dd82" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2be45ea" data-id="2be45ea" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-f2e9c5a elementor-widget elementor-widget-shortcode" data-id="f2e9c5a" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<div class="
    mailpoet_form_popup_overlay
      "></div>
<div id="mailpoet_form_1" class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    ">
<style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 form { margin-bottom: 0; }
#mailpoet_form_1 p.mailpoet_form_paragraph.last { margin-bottom: 0px; }
#mailpoet_form_1 h2.mailpoet-heading { margin: -10px 0 10px 0; }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{border-radius: 24px;background: #000000;text-align: left;}#mailpoet_form_1 form.mailpoet_form {padding: 40px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_1 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_1 input.parsley-success {color: #00d084}
        #mailpoet_form_1 select.parsley-success {color: #00d084}
        #mailpoet_form_1 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_1 .mailpoet_validate_error {color: #fcb900}
        #mailpoet_form_1 input.parsley-error {color: #fcb900}
        #mailpoet_form_1 select.parsley-error {color: #fcb900}
        #mailpoet_form_1 textarea.textarea.parsley-error {color: #fcb900}
        #mailpoet_form_1 .parsley-errors-list {color: #fcb900}
        #mailpoet_form_1 .parsley-required {color: #fcb900}
        #mailpoet_form_1 .parsley-custom-error-message {color: #fcb900}
      #mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background: #000000;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>
<form target="_self" method="post" action="https://goodnewsjamaica.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode" novalidate data-delay="" data-exit-intent-enabled="" data-font-family="" data-cookie-expiration-time="">
<input type="hidden" name="data[form_id]" value="1" />
<input type="hidden" name="token" value="5cf7ceca89" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><h2 class="mailpoet-heading  mailpoet-has-font-size" id="let-s-keep-in-touch" style="text-align: center; color: #ffffff; font-size: 50px; line-height: 1"><strong><span style="font-family: Concert One" data-font="Concert One" class="mailpoet-has-font">LET’S KEEP IN TOUCH!</span></strong></h2>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #ffffff; font-size: 20px; line-height: 1"><span style="font-family: Concert One" data-font="Concert One" class="mailpoet-has-font">We’d love to keep you updated with our latest news and offers</span> <img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f60e.png" alt="😎" class="wp-smiley" style="height: 1em;max-height: 1em" /></p>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_MGRiYzY4ZmVjODQxX2ZpcnN0X25hbWU=]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><label for="form_first_name_1" class="mailpoet-screen-reader-text" style="font-size: 20px;line-height: 24px&quot;;font-weight: bold;" data-automation-id="form_first_name_label">What’s your name?</label><input type="text" autocomplete="given-name" class="mailpoet_text" id="form_first_name_1" name="data[form_field_MGRiYzY4ZmVjODQxX2ZpcnN0X25hbWU=]" title="What’s your name?" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;border-color:#313131;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_first_name" placeholder="What’s your name?" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]' /></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_M2ZhNGNkM2JiNTE3X2xhc3RfbmFtZQ==]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><label for="form_last_name_1" class="mailpoet-screen-reader-text" style="font-size: 20px;line-height: 24px&quot;;font-weight: bold;" data-automation-id="form_last_name_label">And your surname?</label><input type="text" autocomplete="family-name" class="mailpoet_text" id="form_last_name_1" name="data[form_field_M2ZhNGNkM2JiNTE3X2xhc3RfbmFtZQ==]" title="And your surname?" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;border-color:#313131;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_last_name" placeholder="And your surname?" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]' /></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_MzUyNmM2ODIzNzFjX2VtYWls]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><label for="form_email_1" class="mailpoet-screen-reader-text" style="font-size: 20px;line-height: 24px&quot;;font-weight: bold;" data-automation-id="form_email_label">Email Address <span class="mailpoet_required">*</span></label><input type="email" autocomplete="email" class="mailpoet_text" id="form_email_1" name="data[form_field_MzUyNmM2ODIzNzFjX2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;border-color:#313131;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_email" placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Keep me posted!" data-automation-id="subscribe-submit-button" data-font-family='Ubuntu' style="width:100%;background-color:#fdcf00;border-style:solid;border-radius:40px !important;border-width:0px;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:24px;line-height:1.5;height:auto;color:#000000;border-color:transparent;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #ffffff; font-size: 14px; line-height: 1.2"><span style="font-family: Concert One" data-font="Concert One" class="mailpoet-has-font">We don’t spam! Read our <a href="#">privacy policy</a> for more info.</span></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div class="wpc-filters-overlay"></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/goodnewsjamaica.com\/2022\/06\/30\/government-to-provide-more-assistance-to-jamaicans\/":11923};
	</script>
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-9904-css' href='https://goodnewsjamaica.com/wp-content/uploads/elementor/css/post-9904.css?ver=1655344564' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_public-css' href='https://goodnewsjamaica.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.861e3103.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/wishlist-member-x/ui/js/frontend.js?ver=3.14.8351' id='wlm3_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"goodn-sticky","placements":["header-ads","left-bar","left-content","right-bar","footer-placement"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elespare-pro/assets/marquee/jquery.marquee.js?ver=1656755764' id='jquery-marquee-js'></script>
<script type='text/javascript' id='0eddf042a-js-extra'>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</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/uploads/essential-addons-elementor/0eddf042a.min.js?ver=1656755764' id='0eddf042a-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.6.2' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
			resturl: 'https://goodnewsjamaica.com/wp-json/elementskit/v1/',
		}

		
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.6.2' id='ekit-widget-scripts-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/filter-everything/assets/js/jquery-ui-touch-punch/jquery-ui-touch-punch.min.js?ver=1.6.5' id='wc-jquery-ui-touchpunch-js'></script>
<script type='text/javascript' id='wpc-filter-everything-js-extra'>
/* <![CDATA[ */
var wpcFilterFront = {"ajaxUrl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","wpcAjaxEnabled":"","wpcStatusCookieName":"wpcContainersStatus","wpcHierarchyListCookieName":"wpcHierarchyListStatus","wpcWidgetStatusCookieName":"wpcWidgetStatus","wpcMobileWidth":"768","showBottomWidget":"no","_nonce":"2aace936c4","wpcPostContainers":{"default":""},"wpcAutoScroll":"","wpcAutoScrollOffset":"150","wpcWaitCursor":"1","wpcPostsPerPage":[],"wpcUseSelect2":"","wpcPopupCompatMode":"","wpcApplyButtonSets":[],"wpcQueryOnThePageSets":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/filter-everything/assets/js/filter-everything.min.js?ver=1.6.5' id='wpc-filter-everything-js'></script>
<script type='text/javascript' id='elespare-custom-scripts-js-extra'>
/* <![CDATA[ */
var ElespareLocalize = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","nonce":"9008b1cd3d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elespare-pro/assets/js/elespare-scripts.js?ver=1656755764' id='elespare-custom-scripts-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/mailpoet/assets/dist/js/public.673bd5d2.js?ver=3.91.0' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.6' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.6' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","nonce":"5100983ebf","urls":{"assets":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/goodnewsjamaica.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.6.6","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":11923,"title":"Government%20To%20Provide%20More%20Assistance%20To%20Jamaicans%20-%20Good%20News%20Jamaica","excerpt":"The Most Hon. Andrew Holness, Prime Minister, announced on Wednesday that the Government is moving to provide more assistance to Jamaicans in order to help cushion the effects of rising living costs.","featuredImage":"https:\/\/i0.wp.com\/goodnewsjamaica.com\/wp-content\/uploads\/2022\/06\/Article-Featured-Image-8.jpg?fit=800%2C450&ssl=1"}};
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.6' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.7.2' id='pro-elements-handlers-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.6.2' id='animate-circle-js'></script>
<script type='text/javascript' id='elementskit-elementor-js-extra'>
/* <![CDATA[ */
var ekit_config = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","nonce":"658e22aea5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.6.2' id='elementskit-elementor-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=2.6.2' id='swiper-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.2' id='e-sticky-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_admin_bar_items = [{"title":"Block Ad","type":"ad"},{"title":"Footer Ad","type":"ad"},{"title":"Right Bar","type":"placement"},{"title":"Background Placement","type":"placement"}];</script><script>window.advads_ajax_queries = [{"id":"header-ads","method":"placement","params":{"previous_method":"placement","previous_id":"header-ads","post":"r0","url_parameter":"\/2022\/06\/30\/government-to-provide-more-assistance-to-jamaicans\/","placement_type":"sticky_header","inline-css":"","sticky_bg_color":"","sticky":{"trigger":"","delay":"0","effect":"show","duration":"0"},"close":{"enabled":"1","where":"inside","side":"right","timeout":"0"},"placement_width":"970","output":{"class":["goodn-header-ads"],"placement_id":"header-ads"}},"elementid":"goodn-5389cf58062f2c79652a71078bb72abd","blog_id":1},{"id":"left-bar","method":"placement","params":{"post":"r0","url_parameter":"\/2022\/06\/30\/government-to-provide-more-assistance-to-jamaicans\/","placement_type":"sticky_left_window","inline-css":"","sticky":{"trigger":"","delay":"0","effect":"show","duration":"0"},"sticky_is_fixed":"1","sticky_center_vertical":"1","close":{"enabled":"1","where":"inside","side":"right","timeout":"0"},"placement_width":"0","placement_height":"0"},"elementid":"goodn-b39a9648c1b03b54c4e47fd0de4e4ca4","blog_id":1}];
window.advads_has_ads = [["11552","ad","Block Ad","off"],["11441","ad","Footer Ad","off"]];
window.advads_ajax_queries_args = {"r0":{"id":11923,"author":"35","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'166693775',post:'11923',tz:'-5',srv:'goodnewsjamaica.com'} ]);
	_stq.push([ 'clickTrackerInit', '166693775', '11923' ]);
</script>
</body>
</html>
