<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>YUTE For Tomorrow Making A Positive Impact - Good News Jamaica</title>
<meta name="description" content="The Multicare Youth Foundation&#039;s YUTE for Tomorrow Programme is making a positive impact on developing sustainable life skills among youths." />
<link rel="canonical" href="https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="YUTE For Tomorrow Making A Positive Impact - Good News Jamaica" />
<meta property="og:description" content="The Multicare Youth Foundation&#039;s YUTE for Tomorrow Programme is making a positive impact on developing sustainable life skills among youths." />
<meta property="og:url" content="https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/" />
<meta property="og:site_name" content="Good News Jamaica" />
<meta property="article:publisher" content="https://www.facebook.com/GoodNewsJamaica/" />
<meta property="article:published_time" content="2022-04-01T21:37:48+00:00" />
<meta property="article:modified_time" content="2022-04-01T21:37:54+00:00" />
<meta property="og:image" content="https://goodnewsjamaica.com/wp-content/uploads/2022/04/Screenshot-2022-04-01-161729.jpg" />
<meta property="og:image:width" content="665" />
<meta property="og:image:height" content="373" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@_goodnewsjamaica" />
<meta name="twitter:site" content="@_goodnewsjamaica" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Press Release" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://goodnewsjamaica.com/#organization","name":"Good News Jamaica","url":"https://goodnewsjamaica.com/","sameAs":["https://www.facebook.com/GoodNewsJamaica/","https://www.instagram.com/goodnewsjamaica/","https://www.youtube.com/c/goodnewsjamaicatv","https://twitter.com/_goodnewsjamaica"],"logo":{"@type":"ImageObject","@id":"https://goodnewsjamaica.com/#logo","inLanguage":"en-US","url":"https://goodnewsjamaica.com/wp-content/uploads/2022/01/cropped-GNJ-Logo-header.png","contentUrl":"https://goodnewsjamaica.com/wp-content/uploads/2022/01/cropped-GNJ-Logo-header.png","width":512,"height":512,"caption":"Good News Jamaica"},"image":{"@id":"https://goodnewsjamaica.com/#logo"}},{"@type":"WebSite","@id":"https://goodnewsjamaica.com/#website","url":"https://goodnewsjamaica.com/","name":"Good News Jamaica","description":"Producing, promoting, and disseminating positive information","publisher":{"@id":"https://goodnewsjamaica.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://goodnewsjamaica.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/#primaryimage","inLanguage":"en-US","url":"https://goodnewsjamaica.com/wp-content/uploads/2022/04/Screenshot-2022-04-01-161729.jpg","contentUrl":"https://goodnewsjamaica.com/wp-content/uploads/2022/04/Screenshot-2022-04-01-161729.jpg","width":665,"height":373},{"@type":"WebPage","@id":"https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/#webpage","url":"https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/","name":"YUTE For Tomorrow Making A Positive Impact - Good News Jamaica","isPartOf":{"@id":"https://goodnewsjamaica.com/#website"},"primaryImageOfPage":{"@id":"https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/#primaryimage"},"datePublished":"2022-04-01T21:37:48+00:00","dateModified":"2022-04-01T21:37:54+00:00","description":"The Multicare Youth Foundation's YUTE for Tomorrow Programme is making a positive impact on developing sustainable life skills among youths.","breadcrumb":{"@id":"https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/"]}]},{"@type":"BreadcrumbList","@id":"https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://goodnewsjamaica.com/"},{"@type":"ListItem","position":2,"name":"General News","item":"https://goodnewsjamaica.com/category/news/"},{"@type":"ListItem","position":3,"name":"YUTE For Tomorrow Making A Positive Impact"}]},{"@type":"Article","@id":"https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/#article","isPartOf":{"@id":"https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/#webpage"},"author":{"@id":"https://goodnewsjamaica.com/#/schema/person/94169321da5a279114dd7e4fc0256f62"},"headline":"YUTE For Tomorrow Making A Positive Impact","datePublished":"2022-04-01T21:37:48+00:00","dateModified":"2022-04-01T21:37:54+00:00","mainEntityOfPage":{"@id":"https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/#webpage"},"wordCount":1305,"commentCount":0,"publisher":{"@id":"https://goodnewsjamaica.com/#organization"},"image":{"@id":"https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/#primaryimage"},"thumbnailUrl":"https://goodnewsjamaica.com/wp-content/uploads/2022/04/Screenshot-2022-04-01-161729.jpg","keywords":["FHI360","heart/nsta","multicare youth foundation","USAID","Youth","YUTE for tomorrow"],"articleSection":["General News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/#respond"]}]},{"@type":"Person","@id":"https://goodnewsjamaica.com/#/schema/person/94169321da5a279114dd7e4fc0256f62","name":"Press Release","image":{"@type":"ImageObject","@id":"https://goodnewsjamaica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=96&d=mm&r=g","caption":"Press Release"},"url":"https://goodnewsjamaica.com/author/press/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Feed" href="https://goodnewsjamaica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; Comments Feed" href="https://goodnewsjamaica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Jamaica &raquo; YUTE For Tomorrow Making A Positive Impact Comments Feed" href="https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodnewsjamaica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="goodn-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
			.epvc-eye {
				margin-right: 3px;
				width: 13px;
				display: inline-block;
				height: 13px;
				border: solid 1px #000;
				border-radius:  75% 15%;
				position: relative;
				transform: rotate(45deg);
			}
			.epvc-eye:before {
				content: '';
				display: block;
				position: absolute;
				width: 5px;
				height: 5px;
				border: solid 1px #000;
				border-radius: 50%;
				left: 3px;
				top: 3px;
			}
		</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://goodnewsjamaica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wishlist-box-basic-blocks-style-css' href='https://goodnewsjamaica.com/wp-content/plugins/wishlist-member-x/features/box-basic/dist/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://goodnewsjamaica.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://goodnewsjamaica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jet-engine-frontend-css' href='https://goodnewsjamaica.com/wp-content/plugins/jet-engine/assets/css/frontend.css?ver=2.4.6' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elespare-icons-css' href='https://goodnewsjamaica.com/wp-content/plugins/elespare-pro/assets/font/elespare-icons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='f30bd7911-css' href='https://goodnewsjamaica.com/wp-content/uploads/essential-addons-elementor/f30bd7911.min.css?ver=1648879227' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://goodnewsjamaica.com/wp-content/themes/gnj-theme/style.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://goodnewsjamaica.com/wp-content/themes/gnj-theme/theme.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-6-css' href='https://goodnewsjamaica.com/wp-content/uploads/elementor/css/post-6.css?ver=1648817060' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<style id='elementor-icons-inline-css' type='text/css'>

		.elementor-add-new-section .elementor-add-templately-promo-button{
            background-color: #5d4fff;
            background-image: url(https://goodnewsjamaica.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/admin/images/templately/logo-icon.svg);
            background-repeat: no-repeat;
            background-position: center center;
            margin-left: 5px;
            position: relative;
            bottom: 5px;
        }
</style>
<link rel='stylesheet' id='elespare-posts-grid-css' href='https://goodnewsjamaica.com/wp-content/plugins/elespare-pro/dist/elespare.style.build.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://goodnewsjamaica.com/wp-content/uploads/elementor/css/global.css?ver=1648817063' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-9493-css' href='https://goodnewsjamaica.com/wp-content/uploads/elementor/css/post-9493.css?ver=1648817064' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-9477-css' href='https://goodnewsjamaica.com/wp-content/uploads/elementor/css/post-9477.css?ver=1648817064' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-9520-css' href='https://goodnewsjamaica.com/wp-content/uploads/elementor/css/post-9520.css?ver=1648817065' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://goodnewsjamaica.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Public+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CHind+Vadodara%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CBarlow%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://goodnewsjamaica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-filter-everything-css' href='https://goodnewsjamaica.com/wp-content/plugins/filter-everything/assets/css/filter-everything.min.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-filter-everything-custom-css' href='https://goodnewsjamaica.com/wp-content/uploads/cache/filter-everything/f1b441e5481048d7bfe1df722d037d34.css?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/wishlist-member-x/features/box-basic/dist/script.js?ver=1.0.0' id='wishlist-box-basic-blocks-script-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.0' id='advanced-ads-advanced-js-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-99769295-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["goodnewsjamaica.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-99769295-1", {"anonymize_ip":true});
gtag("config", "G-7LKFQRYRG8");
</script>

<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","security":"c14ddbe490","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://goodnewsjamaica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goodnewsjamaica.com/wp-json/wp/v2/posts/10889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodnewsjamaica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodnewsjamaica.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="Next Step Digital Solutions 2.1 - https://www.trynexstep.com" />
<link rel='shortlink' href='https://goodnewsjamaica.com/?p=10889' />
<link rel="alternate" type="application/json+oembed" href="https://goodnewsjamaica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsjamaica.com%2F2022%2F04%2F01%2Fyute-for-tomorrow-making-a-positive-impact%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodnewsjamaica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsjamaica.com%2F2022%2F04%2F01%2Fyute-for-tomorrow-making-a-positive-impact%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.71.0" />
<style id='wishlistmember-frontend-styles-inline-css' type='text/css'>
/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}
/*CSS for Existing Members Login Table*/
.wpm_existing{
	clear:both;
	padding:0;
	margin:10px 0;
}
/* CSS for Registration Error Messages */
p.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS for custom message sent to registration url */
p.wlm_reg_msg_external {
	border: 2px dotted #aaaaaa;
	padding: 10px;
	background: #fff;
	color: #000;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
div#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}
/* The Main Widget Enclosure */
.WishListMember_Widget{ }
/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style>
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://goodnewsjamaica.com/wp-content/uploads/2022/01/cropped-GNJ-Logo-header.png);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8650458369436434" crossorigin="anonymous"></script><link rel="icon" href="https://goodnewsjamaica.com/wp-content/uploads/2022/01/cropped-GNJ-Logo-header-32x32.png" sizes="32x32" />
<link rel="icon" href="https://goodnewsjamaica.com/wp-content/uploads/2022/01/cropped-GNJ-Logo-header-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://goodnewsjamaica.com/wp-content/uploads/2022/01/cropped-GNJ-Logo-header-180x180.png" />
<meta name="msapplication-TileImage" content="https://goodnewsjamaica.com/wp-content/uploads/2022/01/cropped-GNJ-Logo-header-270x270.png" />
<style type="text/css" id="wp-custom-css">
			wpc-checkbox-taxonomy-category-1310 a{
	color:black;
	
}

a {
    background-color: transparent;
    text-decoration: none;
    color: #151515;
}

.wpc-term-count {
    color: #fec600;
}

h5{
	background-color: #151515;
	padding: 10px;
	color: white;
}

.wpc-filter-title {
    font-weight: bold;
	font-size: 20px;
}


blockquote {
width: 640px;
background-color: #f9f9f9;
border: 1px solid #ccc;
border-radius: 6px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}
blockquote cite:before {
content: "\2014 \2009";
}

.elespare-post-tab.elespare-has-equal-height .elespare-img-wrapper a img {
    width: 1200px !important;
    height: 728 !important;
    object-fit: contain;
}

.elespare-grid-wrap.elespare-has-equal-height .elespare-img-wrapper a img {
    width: 100% !important;
    height: 100% !important;
    object-fit: contain !important;
}
		</style>
<meta name="google-site-verification" content="_zQ3ZsW1qWjM4rdMwGyE3BqOGbaJ12-Uu_plJbUtAgY" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-10889 single-format-standard wp-custom-logo elementor-default elementor-kit-6 elementor-page-9520">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div data-elementor-type="header" data-elementor-id="9493" class="elementor elementor-9493 elementor-location-header">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-3b1b3c8b elementor-section-content-middle elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3b1b3c8b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2e2eaad8" data-id="2e2eaad8" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-33e794b elementor-widget elementor-widget-post-flash" data-id="33e794b" data-element_type="widget" data-settings="{&quot;_animation_speed&quot;:80000,&quot;_pause_on_hover&quot;:&quot;yes&quot;}" data-widget_type="post-flash.default">
<div class="elementor-widget-container">
<div class="elespare-flash-wrap flash-layout flash-style-3 ">
<div class="elespare-exclusive-posts  ele-border-disabled">
<div class="elespare-exclusive-now">
<div class="elespare-exclusive-now-txt-animation-wrap">
<span class="elespare-spinner spinner-style-3">
<div class="ring"></div>
<div class="ring"></div>
<div class="ring"></div>
<div class="ring"></div>
<div class="ring"></div>
</span>
<span class="elespare-exclusive-texts-wrapper">
Business News </span>
</div>
</div>
<div class="elespare-exclusive-slides" dir="ltr">
<div class="marquee elespare-flash-side left" data-direction="left">
<a href="https://goodnewsjamaica.com/2022/02/07/sterling-asset-management-philantrophic-giant/">
<span class="elespare-circle-marq">
<img width="1200" height="628" src="https://goodnewsjamaica.com/wp-content/uploads/2022/02/Sterling-1200x628.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sterling" loading="lazy" />
</span>
<span class="elespare-post-title"> Sterling Asset Management: Philanthrophic Giant</span>
</a>
<a href="https://goodnewsjamaica.com/2022/02/06/world-free-zones-organizations-annual-international-conference-exhibition/">
<span class="elespare-circle-marq">
<img width="1200" height="628" src="https://goodnewsjamaica.com/wp-content/uploads/2022/02/AICE-1200x628.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />
</span>
<span class="elespare-post-title"> World Free Zones Organization’s Annual International Conference &#038; Exhibition</span>
</a>
<a href="https://goodnewsjamaica.com/2021/12/14/best-pitch-forward/">
<span class="elespare-circle-marq">
<img width="1200" height="628" src="https://goodnewsjamaica.com/wp-content/uploads/2021/12/Best-Pitch-Forward-Winners-1-1200x628.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Best Pitch Forward" loading="lazy" />
</span>
<span class="elespare-post-title"> Best Pitch Forward Winners Awarded</span>
</a>
<a href="https://goodnewsjamaica.com/2021/12/10/making-fruit-the-route-to-everything/">
<span class="elespare-circle-marq">
<img width="1200" height="628" src="https://goodnewsjamaica.com/wp-content/uploads/2021/12/Fruit-Blossoms-3-1-1200x628.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="fruit" loading="lazy" />
</span>
<span class="elespare-post-title"> Making Fruit The Route To Everything</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-56b9985b elementor-hidden-tablet elementor-hidden-phone" data-id="56b9985b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-17c8e3f elementor-widget elementor-widget-heading" data-id="17c8e3f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.6.1 - 23-03-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h2 class="elementor-heading-title elementor-size-default">YOUR AD GOES HERE</h2> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-7e0cb122" data-id="7e0cb122" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-12221079 elementor-shape-circle e-grid-align-right elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="12221079" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<style>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</style> <div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-shrink elementor-repeater-item-3c70127" href="https://www.facebook.com/GoodNewsJamaica/" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-shrink elementor-repeater-item-4782254" href="https://twitter.com/GNJ_Ltd" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-shrink elementor-repeater-item-9dcfdb5" href="https://www.instagram.com/goodnewsjamaica/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-shrink elementor-repeater-item-d693a56" href="https://youtube.com/goodnewsjamaicatv" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-23f4da1f elementor-section-content-middle elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="23f4da1f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1058ac4a" data-id="1058ac4a" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-db6d6a9 elementor-widget elementor-widget-heading" data-id="db6d6a9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">YOUR AD GOES HERE</h2> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-524cf306" data-id="524cf306" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-d6fa78f elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="d6fa78f" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.6.1 - 23-03-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style> <a href="https://goodnewsjamaica.com">
<img width="120" height="120" src="https://goodnewsjamaica.com/wp-content/uploads/2022/01/GNJ-Logo-header.png" class="attachment-full size-full" alt="Good News Jamaica" loading="lazy" /> </a>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-36feef62" data-id="36feef62" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-88abb0a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="88abb0a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6e98ecb" data-id="6e98ecb" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3d42de1 elementor-align-center elementor-widget elementor-widget-button" data-id="3d42de1" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://goodnewsjamaica.com/gnj-registration/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">Become A Member</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4eadd75" data-id="4eadd75" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5b846b5 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5b846b5" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<style>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</style> <ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/wlm-login/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-user"></i> </span>
<span class="elementor-icon-list-text">Login</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-790d106c elementor-section-content-middle elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="790d106c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-201582ac" data-id="201582ac" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1bce0db9 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="1bce0db9" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css"> <nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
<ul id="menu-1-1bce0db9" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9404"><a href="https://goodnewsjamaica.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9401"><a href="https://goodnewsjamaica.com/category/business/" class="elementor-item">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9398"><a href="https://goodnewsjamaica.com/category/culture/" class="elementor-item">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9400"><a href="https://goodnewsjamaica.com/category/education/" class="elementor-item">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9399"><a href="https://goodnewsjamaica.com/category/health/" class="elementor-item">Health &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9397"><a href="https://goodnewsjamaica.com/category/news/" class="elementor-item">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9402"><a href="https://goodnewsjamaica.com/category/just-a-thought/" class="elementor-item">Just A Thought</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9403"><a href="https://goodnewsjamaica.com/category/mobile-reasonings/" class="elementor-item">Mobile Reasonings</a></li>
</ul> </nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-1bce0db9" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9404"><a href="https://goodnewsjamaica.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9401"><a href="https://goodnewsjamaica.com/category/business/" class="elementor-item" tabindex="-1">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9398"><a href="https://goodnewsjamaica.com/category/culture/" class="elementor-item" tabindex="-1">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9400"><a href="https://goodnewsjamaica.com/category/education/" class="elementor-item" tabindex="-1">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9399"><a href="https://goodnewsjamaica.com/category/health/" class="elementor-item" tabindex="-1">Health &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9397"><a href="https://goodnewsjamaica.com/category/news/" class="elementor-item" tabindex="-1">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9402"><a href="https://goodnewsjamaica.com/category/just-a-thought/" class="elementor-item" tabindex="-1">Just A Thought</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9403"><a href="https://goodnewsjamaica.com/category/mobile-reasonings/" class="elementor-item" tabindex="-1">Mobile Reasonings</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-252a4794" data-id="252a4794" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-74c0bb22 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="74c0bb22" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css"> <form class="elementor-search-form" role="search" action="https://goodnewsjamaica.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div data-elementor-type="single-post" data-elementor-id="9520" class="elementor elementor-9520 elementor-location-single post-10889 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fhi360 tag-heart-nsta tag-multicare-youth-foundation tag-usaid tag-youth tag-yute-for-tomorrow">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-ae06f2f elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="ae06f2f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5abf6e8" data-id="5abf6e8" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-29a4080 elementor-widget elementor-widget-heading" data-id="29a4080" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Headline</h2> </div>
</div>
<div class="elementor-element elementor-element-4001672 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="4001672" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">YUTE For Tomorrow Making A Positive Impact</h1> </div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7998ed7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7998ed7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-37b955a3" data-id="37b955a3" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-88d98a5 elementor-widget elementor-widget-breadcrumbs" data-id="88d98a5" data-element_type="widget" data-widget_type="breadcrumbs.default">
<div class="elementor-widget-container">
<p id="breadcrumbs"><span><span><a href="https://goodnewsjamaica.com/">Home</a> | <span><a href="https://goodnewsjamaica.com/category/news/">General News</a> | <span class="breadcrumb_last" aria-current="page">YUTE For Tomorrow Making A Positive Impact</span></span></span></span></p> </div>
</div>
<div class="elementor-element elementor-element-3ff1cd0 elementor-widget elementor-widget-progress-tracker" data-id="3ff1cd0" data-element_type="widget" data-settings="{&quot;relative_to&quot;:&quot;post_content&quot;,&quot;percentage&quot;:&quot;yes&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;type&quot;:&quot;horizontal&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="progress-tracker.default">
<div class="elementor-widget-container">
<style>/*! elementor-pro - v3.6.4 - 15-03-2022 */
.elementor-scrolling-tracker{--scrolling-track-default-progress-color:#61ce70;--scrolling-track-default-color:#eee;--scrolling-track-precentage-default-color:$black}.elementor-scrolling-tracker-horizontal{display:-webkit-box;display:-ms-flexbox;display:flex;width:100%;height:var(--horizontal-height,20px);padding:var(--tracker-padding);-webkit-box-align:center;-ms-flex-align:center;align-items:center;border-left:var(--horizontal-border-left-width,2px) var(--horizontal-border-style) var(--horizontal-border-color);border-bottom:var(--horizontal-border-bottom-width,2px) var(--horizontal-border-style) var(--horizontal-border-color);border-right:var(--horizontal-border-right-width,2px) var(--horizontal-border-style) var(--horizontal-border-color);border-top:var(--horizontal-border-top-width,2px) var(--horizontal-border-style) var(--horizontal-border-color);border-radius:var(--border-radius);background-color:var(--scrolling-track-default-color);direction:var(--direction)}.elementor-scrolling-tracker-horizontal .current-progress{display:none;height:100%;-webkit-box-align:center;-ms-flex-align:center;align-items:center;position:relative;border-radius:var(--progress-border-radius);border-left:var(--horizontal-progress-border-left-width,2px) var(--horizontal-progress-border) var(--horizontal-progress-border-color);border-bottom:var(--horizontal-progress-border-bottom-width,2px) var(--horizontal-progress-border) var(--horizontal-progress-border-color);border-right:var(--horizontal-progress-border-right-width,2px) var(--horizontal-progress-border) var(--horizontal-progress-border-color);border-top:var(--horizontal-progress-border-top-width,2px) var(--horizontal-progress-border) var(--horizontal-progress-border-color);background-color:var(--scrolling-track-default-progress-color)}.elementor-scrolling-tracker-horizontal .current-progress .current-progress-percentage{inset-inline-end:.5em;inset-inline-start:auto;position:absolute;direction:var(--text-direction);color:var(--percentage-color,var(--scrolling-track-precentage-default-color))}.elementor-scrolling-tracker-circular{display:-webkit-box;display:-ms-flexbox;display:flex;width:var(--circular-width,100px);height:var(--circular-height,100px);-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;justify-content:center;position:relative;-webkit-margin-start:0;margin-inline-start:0;-webkit-margin-end:auto;margin-inline-end:auto}.elementor-scrolling-tracker-circular .current-progress-percentage{position:absolute;color:var(--percentage-color,var(--scrolling-track-precentage-default-color))}.elementor-scrolling-tracker-circular svg{position:absolute}.elementor-scrolling-tracker-circular .current-progress{display:none;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);-webkit-transform-origin:50% 50%;-ms-transform-origin:50% 50%;transform-origin:50% 50%;stroke:var(--circular-color,var(--scrolling-track-default-progress-color));fill:transparent;stroke-width:var(--circular-progress-width,4px)}.elementor-scrolling-tracker-circular .circle{stroke:var(--circular-background-color,var(--scrolling-track-default-color));fill:transparent;stroke-width:var(--circular-background-width,4px)}.elementor-scrolling-tracker-alignment-left{margin-left:0;margin-right:auto}.elementor-scrolling-tracker-alignment-center{margin-left:auto;margin-right:auto}.elementor-scrolling-tracker-alignment-right{margin-left:auto;margin-right:0}</style>
<div class="elementor-scrolling-tracker elementor-scrolling-tracker-horizontal elementor-scrolling-tracker-alignment-">
<div class="current-progress">
<div class="current-progress-percentage"></div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-ec30de8 elementor-align-left elementor-widget elementor-widget-post-info" data-id="ec30de8" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-dacb56d elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://goodnewsjamaica.com/category/news/" class="elementor-post-info__terms-list-item">General News</a> </span>
</span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-49064813 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="49064813" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">YUTE For Tomorrow Making A Positive Impact</h2> </div>
</div>
<div class="elementor-element elementor-element-24dfb7ec elementor-align-left elementor-widget elementor-widget-post-info" data-id="24dfb7ec" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-81c4bcf elementor-inline-item" itemprop="author">
<a href="https://goodnewsjamaica.com/author/press/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-circle"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
<span class="elementor-post-info__item-prefix">By </span>
Press Release </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-7f7f466 elementor-inline-item" itemprop="datePublished">
<a href="https://goodnewsjamaica.com/2022/04/01/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-circle"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
April 1, 2022 </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-4a465b7 elementor-inline-item" itemprop="commentCount">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-circle"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments">
No Comments </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-e55ea30 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="e55ea30" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<img width="665" height="373" src="https://goodnewsjamaica.com/wp-content/uploads/2022/04/Screenshot-2022-04-01-161729.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://goodnewsjamaica.com/wp-content/uploads/2022/04/Screenshot-2022-04-01-161729.jpg 665w, https://goodnewsjamaica.com/wp-content/uploads/2022/04/Screenshot-2022-04-01-161729-300x168.jpg 300w" sizes="(max-width: 665px) 100vw, 665px" /> </div>
</div>
<div class="elementor-element elementor-element-1ccc5d61 elementor-widget elementor-widget-theme-post-content" data-id="1ccc5d61" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>Representatives of FHI360 and the <a href="https://myfjamaica.org/about-myf/multicare-foundation/" target="_blank" rel="noreferrer noopener">MultiCare Youth Foundation</a> (MYF) are celebrating the success of the YUTE for Tomorrow programme and the impact it has been having on the lives of the participants.</p>
<p>The initiative provides critical interventions for 100 young people aged 15 to 29 from various communities considered to be at medium and high risk for crime and violence. The interventions include life skills training, mentorship, internship for job opportunities, and some vocational skills referrals.</p>
<p>The primary communities targeted are Whitfield Town and Trench Town in Kingston and Flanker, Salt Spring and Green Pond in St. James.</p>
<p>“One of the most fulfilling things is to see the changes that happen in the lives of the young people who are impacted by our programmes,” Executive Director of the MYF, Alicia Glasgow Gentles, tells JIS News.</p>
<p>“Our life skills and social skills programmes are really designed to get the young people to change their mindset. A lot of them come from communities where the culture is really what they follow. We are empowering them to become leaders of their own lives by providing this level of support to them,” she says.</p>
<p>YUTE for Tomorrow is financed through a Local Partner Development project initiated by the <a href="https://www.fhi360.org/projects/local-partner-development" target="_blank" rel="noreferrer noopener">FHI360</a>, an international non-profit organisation that seeks to address development issues primarily related to health and social problems such as crime and violence.</p>
<h2>Funding &amp; YUTE Partners</h2>
<p>The funding was made possible via the United States Agency for International Development (USAID) under the Caribbean Basin Security Initiative for youth crime prevention.</p>
<p>The psychosocial support and life skills training provided under YUTE for Tomorrow aims to make young people employable and able to join the productive workforce.</p>
<p>“Our youth model is really life skills, mentorship, internship placement and vocational skills training. We know that these are some of the areas that young people need to be upskilled in to become those productive citizens,” Mrs Glasgow Gentles tells JIS News.</p>
<p>The <a href="https://goodnewsjamaica.com/tag/heart-trust-nta/">HEART/NSTA</a> Trust is a programme partner, and young people are allowed to enrol at that institution in a skill area of their choice.</p>
<p>The life skills component of the programme is captured under the Passport to Success (PTS) programme. Developed by the International Youth Foundation, PTS allows for training trainers in institutions such as schools and correctional services.</p>
<p>“Probational officers and correctional officers were trained in the curriculum to be able to deliver to the youth in their centres, in their schools, which allows for greater sustainability and reach. So more young people are being reached because we have this train-the-trainer model,” Mrs Glasgow Gentles explains.</p>
<p>The PTS is steered by a hundred-model curriculum that looks at various areas, including health, which encourages young people to either stay in school or successfully enter the workforce.</p>
<p>“The PTS looks at life and employability skills, so there may be things like communication, decision-making, problem-solving, dress and deportment, respect for self and others, respect for authority, time and money management,” Mrs Gentles points out.</p>
<h2>Beneficiaries Share Their Experience</h2>
<p>The MultiCare Youth Foundation head says that the programme is making an impact, noting that residents are taking notice of the positive changes being displayed by the young beneficiaries.</p>
<p>“There are lots of young people who benefit from the programme, and they may not necessarily go inside the community and share with others. But just their presence, when they walk in their communities… leaving for work and… then they begin to earn, and you see the changes in their families&#8217; lifestyle. That itself impacts the community and the people around them, who enquire about how they got into this programme,” Mrs Glasgow Gentles shares.</p>
<p>But some participants are happy to share their experience in the programme with others.</p>
<p>Jermaine Weir tells JIS News that he has gained something positive from the programme and believes that others can also benefit.</p>
<p>“It teaches me certain things so that when I go into the community, I show the younger ones what we learn. Mi reason with them and tell them to go to school, take up the book, keep focused and don’t follow bad company,” Jermaine shares.</p>
<p>The young man, who interned at the Jamaica Fire Brigade, tells JIS News that it was a great learning experience and that he could adapt well to the work environment.</p>
<p>Another participant, Ameer Johnson, whose internship took him to the Jamaica Information Service (JIS) for three weeks, has high hopes for a positive future. He recalls many expressions of commendation extended to him while at the agency.</p>
<p>“They said I am a good youth, and I can really work. They said I am punctual. I feel nice… . It shows me that I can get to my goals and can [earn] money to help my family,” Ameer shares with JIS News.</p>
<div class="wp-block-image is-style-rounded"><figure class="aligncenter size-full is-resized"><img src="https://goodnewsjamaica.com/wp-content/uploads/2022/04/Photo-2-2-375x500-1.jpg" alt="" class="wp-image-10890" width="587" height="781" srcset="https://goodnewsjamaica.com/wp-content/uploads/2022/04/Photo-2-2-375x500-1.jpg 375w, https://goodnewsjamaica.com/wp-content/uploads/2022/04/Photo-2-2-375x500-1-225x300.jpg 225w" sizes="(max-width: 587px) 100vw, 587px" /><figcaption><em>MultiCare Youth Foundation (MYF) participants Ameer Johnson (left) and Jermaine Weir greet each other. Ameer interned at the JIS, and Jermaine is a former intern of the Jamaica Fire Brigade (JFB).</em></figcaption></figure></div>
<p>Ameer is receiving high marks from Human Resources Director of the JIS, David Knight, who describes the youngster as a “promising, ambitious young man, who was always punctual, quick-learning and personable”.</p>
<p>Speaking about his plans, Ameer shares that he has his sights set on going into the army and owning a fleet of trucks to do delivery.</p>
<p>A critical area of YUTE for Tomorrow is youth crime and violence prevention through capacity-building of organisations and direct interventions with the youngsters.</p>
<p>Youth Crime and Violence Prevention Specialist, Local Partner Development, FHI360, Machel Stewart, tells JIS News that the measures involve partnerships with civil society organisations (CSOs), the Government of Jamaica, and the private sector.</p>
<p>“Positive youth development is a main tenet of the activity, and what we want to see, at the end of the day, are youth being less likely to be involved in crime and violence. So, we are targeting youth at high and medium risk in the general population, so we have programmes tailored for their specific risk factors,” he notes.</p>
<p>He points out that the programme targets both males and females. However, “based on the risk profile, we will end up with mostly males”.</p>
<p>It utilises a youth targeting tool, developed by the Ministry of National Security under the Citizen Security and Justice Programme, that allows for identifying young people who are at high, medium, or low risk of involvement in crime and violence.</p>
<p>Through partner entities, including the MultiCare Foundation, FHI360 also works with schools and directly with the Ministry of Education and Youth, particularly guidance counsellors.</p>
<p>Mr Stewart notes the importance and timeliness of the school intervention given the impact of the prolonged period of absence of students from the classroom due to the coronavirus (COVID-19).</p>
<p>“The implication of schools not being open is that you have youth who have been out of school for a while [associating] with persons who are not necessarily the most positive influence, and they have carried a lot of this antisocial behaviour back to school.</p>
<p>“And so, what we are looking to do is helping… the deans of discipline and giving them the capacity to identify those persons and what the risk levels are, and then develop the treatment plans to deal with them specifically,” Mr Stewart points out.</p>
<p>The MultiCare Youth Foundation head, Mrs Glasgow Gentles, reiterates the organisation’s commitment to empowering young people across Jamaica.</p>
<p>She says that the objective is to steer them away “from a life of crime and violence and, in turn, take up opportunities that will allow them to not only grow psychologically but also in terms of their social and economic factors that will allow them to become productive citizens of Jamaica.</p>
<p>“One of the things we know is that… they want better, so our role is to help them achieve their goals,” Mrs Glasgow Gentles says.</p>
<div class='epvc-post-count'><span class='epvc-eye'></span> <span class="epvc-count"> 93</span><span class='epvc-label'> Views</span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10889" class="share-twitter sd-button share-icon" href="https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10889" class="share-facebook sd-button share-icon" href="https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10889" class="share-linkedin sd-button share-icon" href="https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<div class="elementor-element elementor-element-22b44c0 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="22b44c0" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.6.1 - 23-03-2022 */
.elementor-widget-divider{--divider-border-style:none;--divider-border-width:1px;--divider-color:#2c2c2c;--divider-icon-size:20px;--divider-element-spacing:10px;--divider-pattern-height:24px;--divider-pattern-size:20px;--divider-pattern-url:none;--divider-pattern-repeat:repeat-x}.elementor-widget-divider .elementor-divider{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-divider .elementor-divider__text{font-size:15px;line-height:1;max-width:95%}.elementor-widget-divider .elementor-divider__element{margin:0 var(--divider-element-spacing);-ms-flex-negative:0;flex-shrink:0}.elementor-widget-divider .elementor-icon{font-size:var(--divider-icon-size)}.elementor-widget-divider .elementor-divider-separator{display:-webkit-box;display:-ms-flexbox;display:flex;margin:0;direction:ltr}.elementor-widget-divider--view-line_icon .elementor-divider-separator,.elementor-widget-divider--view-line_text .elementor-divider-separator{-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-widget-divider--view-line_icon .elementor-divider-separator:after,.elementor-widget-divider--view-line_icon .elementor-divider-separator:before,.elementor-widget-divider--view-line_text .elementor-divider-separator:after,.elementor-widget-divider--view-line_text .elementor-divider-separator:before{display:block;content:"";border-bottom:0;-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--element-align-left .elementor-divider .elementor-divider-separator>.elementor-divider__svg:first-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-left .elementor-divider-separator:before{content:none}.elementor-widget-divider--element-align-left .elementor-divider__element{margin-left:0}.elementor-widget-divider--element-align-right .elementor-divider .elementor-divider-separator>.elementor-divider__svg:last-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-right .elementor-divider-separator:after{content:none}.elementor-widget-divider--element-align-right .elementor-divider__element{margin-right:0}.elementor-widget-divider:not(.elementor-widget-divider--view-line_text):not(.elementor-widget-divider--view-line_icon) .elementor-divider-separator{border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--separator-type-pattern{--divider-border-style:none}.elementor-widget-divider--separator-type-pattern.elementor-widget-divider--view-line .elementor-divider-separator,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:after,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:before,.elementor-widget-divider--separator-type-pattern:not([class*=elementor-widget-divider--view]) .elementor-divider-separator{width:100%;min-height:var(--divider-pattern-height);-webkit-mask-size:var(--divider-pattern-size) 100%;mask-size:var(--divider-pattern-size) 100%;-webkit-mask-repeat:var(--divider-pattern-repeat);mask-repeat:var(--divider-pattern-repeat);background-color:var(--divider-color);-webkit-mask-image:var(--divider-pattern-url);mask-image:var(--divider-pattern-url)}.elementor-widget-divider--no-spacing{--divider-pattern-size:auto}.elementor-widget-divider--bg-round{--divider-pattern-repeat:round}.rtl .elementor-widget-divider .elementor-divider__text{direction:rtl}</style> <div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-525abeb8 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="525abeb8" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6e76f429" data-id="6e76f429" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5053d5ac elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="5053d5ac" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Tags</h4> </div>
</div>
<div class="elementor-element elementor-element-5f6fff5f elementor-widget__width-auto elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="5f6fff5f" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-b150598 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://goodnewsjamaica.com/tag/fhi360/" class="elementor-post-info__terms-list-item">FHI360</a>, <a href="https://goodnewsjamaica.com/tag/heart-nsta/" class="elementor-post-info__terms-list-item">heart/nsta</a>, <a href="https://goodnewsjamaica.com/tag/multicare-youth-foundation/" class="elementor-post-info__terms-list-item">multicare youth foundation</a>, <a href="https://goodnewsjamaica.com/tag/usaid/" class="elementor-post-info__terms-list-item">USAID</a>, <a href="https://goodnewsjamaica.com/tag/youth/" class="elementor-post-info__terms-list-item">Youth</a>, <a href="https://goodnewsjamaica.com/tag/yute-for-tomorrow/" class="elementor-post-info__terms-list-item">YUTE for tomorrow</a> </span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-37fa7941" data-id="37fa7941" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3426914a elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="3426914a" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Share this post:</h4> </div>
</div>
<div class="elementor-element elementor-element-21fbe52a elementor-share-buttons--shape-circle elementor-share-buttons--align-right elementor-widget__width-auto elementor-share-buttons--skin-minimal elementor-share-buttons--view-icon-text elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="21fbe52a" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/css/widget-share-buttons.min.css"> <div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_pinterest" tabindex="0">
<span class="elementor-share-btn__icon">
<i class="fab fa-pinterest" aria-hidden="true"></i> <span class="elementor-screen-only">Share on pinterest</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-f2d2a8f elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="f2d2a8f" data-element_type="widget" data-widget_type="post-navigation.default">
<div class="elementor-widget-container">
<div class="elementor-post-navigation">
<div class="elementor-post-navigation__prev elementor-post-navigation__link">
<a href="https://goodnewsjamaica.com/2022/03/31/kingston-creative-launches-third-phase-of-paint-the-city/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Kingston Creative Launches Third Phase of Paint the City</span></span></a> </div>
<div class="elementor-post-navigation__separator-wrapper">
<div class="elementor-post-navigation__separator"></div>
</div>
<div class="elementor-post-navigation__next elementor-post-navigation__link">
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7d423244 elementor-author-box--align-left elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="7d423244" data-element_type="widget" data-widget_type="author-box.default">
<div class="elementor-widget-container">
<div class="elementor-author-box">
<div class="elementor-author-box__avatar">
<img src="https://secure.gravatar.com/avatar/45ea6a91bacef93991ec7c59b1dfa74b?s=300&amp;d=mm&amp;r=g" alt="Press Release">
</div>
<div class="elementor-author-box__text">
<div>
<h3 class="elementor-author-box__name">
Press Release </h3>
</div>
<div class="elementor-author-box__bio">
</div>
</div>
</div>
</div>
</div>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-57b62704 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="57b62704" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4b83a80e" data-id="4b83a80e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-4b9e8610 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="4b9e8610" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">Related Posts</span> </div>
</div>
<div class="elementor-element elementor-element-51e07590 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="51e07590" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7934edf6 elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="7934edf6" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/css/widget-posts.min.css"> <div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-10889 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fhi360 tag-heart-nsta tag-multicare-youth-foundation tag-usaid tag-youth tag-yute-for-tomorrow">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/">
<div class="elementor-post__thumbnail"><img width="665" height="373" src="https://goodnewsjamaica.com/wp-content/uploads/2022/04/Screenshot-2022-04-01-161729.jpg" class="attachment-full size-full" alt="" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/">
YUTE For Tomorrow Making A Positive Impact </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
April 1, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-10867 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-culture tag-jamaica tag-kingston tag-paint-the-city tag-reggae">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/03/31/kingston-creative-launches-third-phase-of-paint-the-city/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://goodnewsjamaica.com/wp-content/uploads/2022/03/Paint-The-City-Project.jpg" class="attachment-full size-full" alt="Paint the City" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/03/31/kingston-creative-launches-third-phase-of-paint-the-city/">
Kingston Creative Launches Third Phase of Paint the City </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
March 31, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-10814 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-advocacy tag-charity tag-iwd tag-non-profit tag-women-empowerment">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/03/30/empowered-women-impacting-their-communities/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://goodnewsjamaica.com/wp-content/uploads/2022/03/Empowered-Women-Impacting-Their-Communities.png" class="attachment-full size-full" alt="women" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/03/30/empowered-women-impacting-their-communities/">
Empowered Women Impacting Their Communities </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
March 30, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-10819 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-advicates-network tag-maya-indigenous tag-reparation tag-reparative-justice tag-repatriation">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/03/30/joint-press-conference-of-advocate-groups-respond-to-royal-charm-offense-tour/">
<div class="elementor-post__thumbnail"><img width="664" height="373" src="https://goodnewsjamaica.com/wp-content/uploads/2022/03/Screenshot-2022-03-30-030202.jpg" class="attachment-full size-full" alt="" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
 <h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/03/30/joint-press-conference-of-advocate-groups-respond-to-royal-charm-offense-tour/">
Joint Press Conference of Advocate Groups Respond to Royal Charm Offense Tour </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
March 30, 2022 </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-6da68cfd elementor-widget elementor-widget-post-comments" data-id="6da68cfd" data-element_type="widget" data-widget_type="post-comments.theme_comments">
<div class="elementor-widget-container">
<section id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/01/yute-for-tomorrow-making-a-positive-impact/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://goodnewsjamaica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</section>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6b496b16" data-id="6b496b16" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-167bd773 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="167bd773" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-449a5682" data-id="449a5682" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-7d25b6d1 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="7d25b6d1" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">Stay Connected</span> </div>
</div>
<div class="elementor-element elementor-element-1b996420 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="1b996420" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-67b51e2a elementor-align-justify elementor-widget elementor-widget-button" data-id="67b51e2a" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://www.facebook.com/GoodNewsJamaica/" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-icon elementor-align-icon-left">
<i aria-hidden="true" class="icon icon-facebook"></i> </span>
<span class="elementor-button-text">Like Us On Facebook</span>
</span>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-03dc5aa elementor-align-justify elementor-widget elementor-widget-button" data-id="03dc5aa" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://www.instagram.com/goodnewsjamaica/" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-icon elementor-align-icon-left">
<i aria-hidden="true" class="icon icon-instagram-1"></i> </span>
<span class="elementor-button-text">Follow Us On Instagram</span>
</span>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5cb9d0c0 elementor-align-justify elementor-widget elementor-widget-button" data-id="5cb9d0c0" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://twitter.com/GNJ_Ltd" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-icon elementor-align-icon-left">
<i aria-hidden="true" class="icon icon-twitter"></i> </span>
<span class="elementor-button-text">Follow Us On Twitter</span>
</span>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-6c5df4fe elementor-align-justify elementor-widget elementor-widget-button" data-id="6c5df4fe" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://youtube.com/goodnewsjamaicatv" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-icon elementor-align-icon-left">
<i aria-hidden="true" class="fab fa-youtube"></i> </span>
<span class="elementor-button-text">Subscribe To Our Channel</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-6d3a0e37 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6d3a0e37" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-25da1098" data-id="25da1098" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5382de1 elementor-widget elementor-widget-image" data-id="5382de1" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<img width="600" height="500" src="https://goodnewsjamaica.com/wp-content/uploads/2022/01/banner-XNWD9F2.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://goodnewsjamaica.com/wp-content/uploads/2022/01/banner-XNWD9F2.jpg 600w, https://goodnewsjamaica.com/wp-content/uploads/2022/01/banner-XNWD9F2-300x250.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-16628b85 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="16628b85" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-357a6dff" data-id="357a6dff" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-748ed38e elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="748ed38e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">Latest Posts</span> </div>
</div>
<div class="elementor-element elementor-element-52c3385d elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="52c3385d" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3d7f9870 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="3d7f9870" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:25,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-10889 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fhi360 tag-heart-nsta tag-multicare-youth-foundation tag-usaid tag-youth tag-yute-for-tomorrow">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/">
<div class="elementor-post__thumbnail"><img width="665" height="373" src="https://goodnewsjamaica.com/wp-content/uploads/2022/04/Screenshot-2022-04-01-161729.jpg" class="attachment-full size-full" alt="" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/">
YUTE For Tomorrow Making A Positive Impact </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
April 1, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-10867 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-culture tag-jamaica tag-kingston tag-paint-the-city tag-reggae">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/03/31/kingston-creative-launches-third-phase-of-paint-the-city/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://goodnewsjamaica.com/wp-content/uploads/2022/03/Paint-The-City-Project.jpg" class="attachment-full size-full" alt="Paint the City" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/03/31/kingston-creative-launches-third-phase-of-paint-the-city/">
Kingston Creative Launches Third Phase of Paint the City </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
March 31, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-10814 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-advocacy tag-charity tag-iwd tag-non-profit tag-women-empowerment">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/03/30/empowered-women-impacting-their-communities/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://goodnewsjamaica.com/wp-content/uploads/2022/03/Empowered-Women-Impacting-Their-Communities.png" class="attachment-full size-full" alt="women" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/03/30/empowered-women-impacting-their-communities/">
Empowered Women Impacting Their Communities </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
March 30, 2022 </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-1d66637d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1d66637d" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4b7224ea" data-id="4b7224ea" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3fa3c884 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="3fa3c884" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">Category</span> </div>
</div>
<div class="elementor-element elementor-element-a40532c elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="a40532c" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-b848ef9 elementor-widget elementor-widget-elementskit-category-list" data-id="b848ef9" data-element_type="widget" data-widget_type="elementskit-category-list.default">
<div class="elementor-widget-container">
<div class="ekit-wid-con"> <ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/world-view/">
<span class="elementor-icon-list-text">World View</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/travel/">
<span class="elementor-icon-list-text">Travel</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/straight-talk/">
<span class="elementor-icon-list-text">Straight Talk</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/sports/">
<span class="elementor-icon-list-text">Sports</span>
</a>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-8db52ad elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8db52ad" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-52c1835" data-id="52c1835" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-45c0493 content-align-cta-center elementor-widget elementor-widget-eael-cta-box" data-id="45c0493" data-element_type="widget" data-widget_type="eael-cta-box.default">
<div class="elementor-widget-container">
<div class="eael-call-to-action cta-basic bg-lite cta-preset-1">
<h2 class="title">Subscribe to Our Mailing List</h2><p><p>Get the latest news from Good News Jamaica about, General News, Sports, Entertainment, Etc.</p></p><a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6Ijk5MDQiLCJ0b2dnbGUiOmZhbHNlfQ%3D%3D" class="cta-button  ">Subcscribe</a> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-6e172a3 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="6e172a3" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">Facebook</span> </div>
</div>
<div class="elementor-element elementor-element-b589b21 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="b589b21" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-ad1c492 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ad1c492" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3dfe255" data-id="3dfe255" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-9c09747 elementor-widget elementor-widget-facebook-page" data-id="9c09747" data-element_type="widget" data-widget_type="facebook-page.default">
<div class="elementor-widget-container">
<style>/*! elementor-pro - v3.6.4 - 15-03-2022 */
.elementor-facebook-widget.fb_iframe_widget,.elementor-facebook-widget.fb_iframe_widget span{width:100%!important}.elementor-facebook-widget.fb_iframe_widget iframe{position:relative;width:100%!important}.elementor-facebook-widget.fb-like{height:1px}.elementor-widget-facebook-comments iframe{width:100%!important}</style><div class="elementor-facebook-widget fb-page" data-href="https://www.facebook.com/GoodNewsJamaica/" data-tabs="timeline" data-height="500px" data-width="500px" data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-hide-cta="false" style="min-height: 1px;height:500px"></div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
</div>
<div data-elementor-type="footer" data-elementor-id="9477" class="elementor elementor-9477 elementor-location-footer">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-183d89ef elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="183d89ef" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-background-overlay"></div>
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6fa4d856" data-id="6fa4d856" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-47195350 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="47195350" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-40ffc1f0" data-id="40ffc1f0" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3cc7fc4f elementor-widget elementor-widget-heading" data-id="3cc7fc4f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Latest Post</h4> </div>
</div>
<div class="elementor-element elementor-element-5ca89147 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="5ca89147" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5d276d96 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="5d276d96" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:18,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-10889 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fhi360 tag-heart-nsta tag-multicare-youth-foundation tag-usaid tag-youth tag-yute-for-tomorrow">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/">
<div class="elementor-post__thumbnail"><img width="665" height="373" src="https://goodnewsjamaica.com/wp-content/uploads/2022/04/Screenshot-2022-04-01-161729.jpg" class="attachment-full size-full" alt="" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/04/01/yute-for-tomorrow-making-a-positive-impact/">
YUTE For Tomorrow Making A Positive Impact </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
April 1, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-10867 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-culture tag-jamaica tag-kingston tag-paint-the-city tag-reggae">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/03/31/kingston-creative-launches-third-phase-of-paint-the-city/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://goodnewsjamaica.com/wp-content/uploads/2022/03/Paint-The-City-Project.jpg" class="attachment-full size-full" alt="Paint the City" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/03/31/kingston-creative-launches-third-phase-of-paint-the-city/">
Kingston Creative Launches Third Phase of Paint the City </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
March 31, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-10814 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-advocacy tag-charity tag-iwd tag-non-profit tag-women-empowerment">
<a class="elementor-post__thumbnail__link" href="https://goodnewsjamaica.com/2022/03/30/empowered-women-impacting-their-communities/">
<div class="elementor-post__thumbnail"><img width="1280" height="720" src="https://goodnewsjamaica.com/wp-content/uploads/2022/03/Empowered-Women-Impacting-Their-Communities.png" class="attachment-full size-full" alt="women" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://goodnewsjamaica.com/2022/03/30/empowered-women-impacting-their-communities/">
Empowered Women Impacting Their Communities </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
March 30, 2022 </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-7a890f1f" data-id="7a890f1f" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3531901f elementor-widget elementor-widget-heading" data-id="3531901f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Category</h4> </div>
</div>
<div class="elementor-element elementor-element-2082470b elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="2082470b" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-dea7d8f elementor-widget elementor-widget-elementskit-category-list" data-id="dea7d8f" data-element_type="widget" data-widget_type="elementskit-category-list.default">
<div class="elementor-widget-container">
<div class="ekit-wid-con"> <ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/news/">
<span class="elementor-icon-list-text">General News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/our-stories/">
<span class="elementor-icon-list-text">Our Stories</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/straight-talk/">
<span class="elementor-icon-list-text">Straight Talk</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/mobile-reasonings/">
<span class="elementor-icon-list-text">Mobile Reasoning</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/sports/">
<span class="elementor-icon-list-text">Sports</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goodnewsjamaica.com/category/just-a-thought/">
<span class="elementor-icon-list-text">Just A Thought</span>
</a>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-5a82e535" data-id="5a82e535" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1333cb6f elementor-widget elementor-widget-heading" data-id="1333cb6f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">NewsLetter</h4> </div>
</div>
<div class="elementor-element elementor-element-1a0048c6 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="1a0048c6" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-422ec413 elementor-widget elementor-widget-text-editor" data-id="422ec413" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.6.1 - 23-03-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style> <p>Get the latest news from Good News Jamaica about, General News, Sports, Entertainment, Etc.</p> </div>
</div>
<div class="elementor-element elementor-element-414b9bdd elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="414b9bdd" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;33&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<style>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</style> <form class="elementor-form" method="post" name="Subscription">
<input type="hidden" name="post_id" value="9477" />
<input type="hidden" name="form_id" value="414b9bdd" />
<input type="hidden" name="referer_title" value="YUTE For Tomorrow Making A Positive Impact - Good News Jamaica" />
<input type="hidden" name="queried_id" value="10889" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-66 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">
Email </label>
<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Your Email Address" required="required" aria-required="true">
</div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-33 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Sign Up</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-73fd5a3b elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="73fd5a3b" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-2972343 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2972343" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-14ee298" data-id="14ee298" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1ba00bd3 elementor-shape-circle elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="1ba00bd3" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-shrink elementor-repeater-item-3c70127" href="https://www.facebook.com/GoodNewsJamaica/" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-shrink elementor-repeater-item-04e54e0" href="https://twitter.com/GNJ_Ltd" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-shrink elementor-repeater-item-478a8ad" href="https://www.instagram.com/goodnewsjamaica/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-shrink elementor-repeater-item-02d6894" href="https://youtube.com/goodnewsjamaicatv" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-92ca7a9 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="92ca7a9" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-text e--animation-grow">
<ul id="menu-1-92ca7a9" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9485"><a href="https://goodnewsjamaica.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487"><a href="https://goodnewsjamaica.com/about/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-9489"><a href="https://goodnewsjamaica.com/blog/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9488"><a href="https://goodnewsjamaica.com/become-a-guest-blogger/" class="elementor-item">Become A Guest Blogger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9486"><a href="https://goodnewsjamaica.com/privacy-policy/" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9490"><a href="https://goodnewsjamaica.com/contact-us/" class="elementor-item">Contact Us</a></li>
</ul> </nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-92ca7a9" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9485"><a href="https://goodnewsjamaica.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487"><a href="https://goodnewsjamaica.com/about/" class="elementor-item" tabindex="-1">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-9489"><a href="https://goodnewsjamaica.com/blog/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9488"><a href="https://goodnewsjamaica.com/become-a-guest-blogger/" class="elementor-item" tabindex="-1">Become A Guest Blogger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9486"><a href="https://goodnewsjamaica.com/privacy-policy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9490"><a href="https://goodnewsjamaica.com/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-51386d8e elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="51386d8e" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5fbdf278" data-id="5fbdf278" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3c69c833 elementor-widget elementor-widget-text-editor" data-id="3c69c833" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>Copyright © 2022. All Rights Reserved.</p> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1ea98b92" data-id="1ea98b92" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-b68e6e2 elementor-widget elementor-widget-text-editor" data-id="b68e6e2" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>Digitized By: <span style="color: #ffcc00;"><a style="color: #ffcc00;" href="https://www.trynextstep.com" target="_blank" rel="noopener">Next Step Digital Solutions</a></span></p> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
</div>
<div class="goodn-left-bar goodn-sticky" id="goodn-2101931206" style="position: absolute; display: inline-block; left: 0px; top: 0; z-index: 10000; "><div class="goodn-adlabel">Advertisement</div><span class="goodn-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:0;float: right; margin-left: -15px;">×</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8650458369436434" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8650458369436434" data-ad-slot="1634397485" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#goodn-2101931206"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "body", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "goodn-2101931206" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { advads.fix_element( $wrapper, {"use_grandparent":false,"offset":"right"} );$wrapper.css("height", 600);advads.center_vertically( $wrapper );jQuery( "#goodn-2101931206" ).on( "click", "span", function() { advads.close( "#goodn-2101931206" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "goodn-2101931206" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "goodn-2101931206" ]["modifying_func"]();
};
});</script><div class="goodn-right-bar goodn-sticky" id="goodn-579179110" style="position: absolute; display: inline-block; right: 0px; top: 0; z-index: 10000; "><div class="goodn-adlabel">Advertisement</div><span class="goodn-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:0;float: right; margin-left: -15px;">×</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8650458369436434" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8650458369436434" data-ad-slot="2030572283" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#goodn-579179110"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "body", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "goodn-579179110" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { advads.fix_element( $wrapper, {"use_grandparent":false,"offset":"right"} );$wrapper.css("height", 600);advads.center_vertically( $wrapper );jQuery( "#goodn-579179110" ).on( "click", "span", function() { advads.close( "#goodn-579179110" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "goodn-579179110" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "goodn-579179110" ]["modifying_func"]();
};
});</script><div class="goodn-footer-placement goodn-sticky" id="goodn-1411421555" style="position: fixed; bottom: 0; z-index: 10000; "><div class="goodn-adlabel">Advertisement</div><span class="goodn-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:0;float: right; margin-left: -15px;">×</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8650458369436434" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:730px;height:100px" data-ad-client="ca-pub-8650458369436434" data-ad-slot="2591192525"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#goodn-1411421555"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "goodn-1411421555" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css("width", 728);advads.center_fixed_element( $wrapper );jQuery( "#goodn-1411421555" ).on( "click", "span", function() { advads.close( "#goodn-1411421555" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "goodn-1411421555" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "goodn-1411421555" ]["modifying_func"]();
};
});</script> <div data-elementor-type="popup" data-elementor-id="9904" class="elementor elementor-9904 elementor-location-popup" data-elementor-settings="{&quot;timing&quot;:[]}">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-b92dd82 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b92dd82" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2be45ea" data-id="2be45ea" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-f2e9c5a elementor-widget elementor-widget-shortcode" data-id="f2e9c5a" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<div class="
    mailpoet_form_popup_overlay
      "></div>
<div id="mailpoet_form_1" class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    ">
<style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 form { margin-bottom: 0; }
#mailpoet_form_1 p.mailpoet_form_paragraph.last { margin-bottom: 0px; }
#mailpoet_form_1 h2.mailpoet-heading { margin: -10px 0 10px 0; }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{border-radius: 24px;background: #000000;text-align: left;}#mailpoet_form_1 form.mailpoet_form {padding: 40px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_1 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_1 input.parsley-success {color: #00d084}
        #mailpoet_form_1 select.parsley-success {color: #00d084}
        #mailpoet_form_1 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_1 .mailpoet_validate_error {color: #fcb900}
        #mailpoet_form_1 input.parsley-error {color: #fcb900}
        #mailpoet_form_1 select.parsley-error {color: #fcb900}
        #mailpoet_form_1 textarea.textarea.parsley-error {color: #fcb900}
        #mailpoet_form_1 .parsley-errors-list {color: #fcb900}
        #mailpoet_form_1 .parsley-required {color: #fcb900}
        #mailpoet_form_1 .parsley-custom-error-message {color: #fcb900}
      #mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background: #000000;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>
<form target="_self" method="post" action="https://goodnewsjamaica.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode" novalidate data-delay="" data-exit-intent-enabled="" data-font-family="" data-cookie-expiration-time="">
<input type="hidden" name="data[form_id]" value="1" />
<input type="hidden" name="token" value="7d41b56ecc" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><h2 class="mailpoet-heading  mailpoet-has-font-size" id="let-s-keep-in-touch" style="text-align: center; color: #ffffff; font-size: 50px; line-height: 1"><strong><span style="font-family: Concert One" data-font="Concert One" class="mailpoet-has-font">LET’S KEEP IN TOUCH!</span></strong></h2>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #ffffff; font-size: 20px; line-height: 1"><span style="font-family: Concert One" data-font="Concert One" class="mailpoet-has-font">We’d love to keep you updated with our latest news and offers</span> <img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f60e.png" alt="😎" class="wp-smiley" style="height: 1em;max-height: 1em" /></p>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_MGRiYzY4ZmVjODQxX2ZpcnN0X25hbWU=]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><input type="text" class="mailpoet_text" name="data[form_field_MGRiYzY4ZmVjODQxX2ZpcnN0X25hbWU=]" title="What’s your name?" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;border-color:#313131;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_first_name" placeholder="What’s your name?" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]' /></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_M2ZhNGNkM2JiNTE3X2xhc3RfbmFtZQ==]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><input type="text" class="mailpoet_text" name="data[form_field_M2ZhNGNkM2JiNTE3X2xhc3RfbmFtZQ==]" title="And your surname?" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;border-color:#313131;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_last_name" placeholder="And your surname?" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]' /></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_MzUyNmM2ODIzNzFjX2VtYWls]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_MzUyNmM2ODIzNzFjX2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;border-color:#313131;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_email" placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Keep me posted!" data-automation-id="subscribe-submit-button" data-font-family='Ubuntu' style="width:100%;background-color:#fdcf00;border-style:solid;border-radius:40px !important;border-width:0px;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:24px;line-height:1.5;height:auto;color:#000000;border-color:transparent;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #ffffff; font-size: 14px; line-height: 1.2"><span style="font-family: Concert One" data-font="Concert One" class="mailpoet-has-font">We don’t spam! Read our <a href="#">privacy policy</a> for more info.</span></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div class="wpc-filters-overlay"></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/goodnewsjamaica.com\/2022\/04\/01\/yute-for-tomorrow-making-a-positive-impact\/":10889};
	</script>
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-9904-css' href='https://goodnewsjamaica.com/wp-content/uploads/elementor/css/post-9904.css?ver=1648817067' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_public-css' href='https://goodnewsjamaica.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.47320950.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css' href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css' href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/wishlist-member-x/ui/js/frontend.js?ver=3.14.8261' id='wlm3_js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"goodn-sticky","placements":["header-ads","left-bar","left-content","right-bar","footer-placement"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.3' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elespare-pro/assets/marquee/jquery.marquee.js?ver=1648879227' id='jquery-marquee-js'></script>
<script type='text/javascript' id='f30bd7911-js-extra'>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</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/uploads/essential-addons-elementor/f30bd7911.min.js?ver=1648879227' id='f30bd7911-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/themes/gnj-theme/assets/js/hello-frontend.min.js?ver=1.0.0' id='hello-theme-frontend-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.5.5' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://goodnewsjamaica.com/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.5.5' id='ekit-widget-scripts-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=10.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/filter-everything/assets/js/jquery-ui-touch-punch/jquery-ui-touch-punch.min.js?ver=1.6.3' id='wc-jquery-ui-touchpunch-js'></script>
<script type='text/javascript' id='wpc-filter-everything-js-extra'>
/* <![CDATA[ */
var wpcFilterFront = {"ajaxUrl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","wpcAjaxEnabled":"","wpcStatusCookieName":"wpcContainersStatus","wpcHierarchyListCookieName":"wpcHierarchyListStatus","wpcWidgetStatusCookieName":"wpcWidgetStatus","wpcMobileWidth":"768","showBottomWidget":"no","_nonce":"6b2f9f41d5","wpcPostContainers":{"default":""},"wpcAutoScroll":"","wpcAutoScrollOffset":"150","wpcWaitCursor":"1","wpcPostsPerPage":[],"wpcUseSelect2":"","wpcPopupCompatMode":"","wpcApplyButtonSets":[],"wpcQueryOnThePageSets":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/filter-everything/assets/js/filter-everything.min.js?ver=1.6.3' id='wpc-filter-everything-js'></script>
<script type='text/javascript' id='elespare-custom-scripts-js-extra'>
/* <![CDATA[ */
var ElespareLocalize = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","nonce":"f0d26c3c3d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elespare-pro/assets/js/elespare-scripts.js?ver=1648879227' id='elespare-custom-scripts-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/mailpoet/assets/dist/js/public.a3850a6f.js?ver=3.85.1' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.4' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.1' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.1' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "elementor-pro", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","nonce":"53c8632a53","urls":{"assets":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/goodnewsjamaica.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.4' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.6.1","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/goodnewsjamaica.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"logo","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":10889,"title":"YUTE%20For%20Tomorrow%20Making%20A%20Positive%20Impact%20-%20Good%20News%20Jamaica","excerpt":"The MultiCare Youth Foundation is committed to empowering young people across Jamaica. Their partnerships with FHI360, HEART\/NSTA, USAID among others is making a positive impact on their YUTE for tomorrow programme.","featuredImage":"https:\/\/goodnewsjamaica.com\/wp-content\/uploads\/2022\/04\/Screenshot-2022-04-01-161729.jpg"}};
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.1' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.6.4' id='pro-elements-handlers-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.5.5' id='animate-circle-js'></script>
<script type='text/javascript' id='elementskit-elementor-js-extra'>
/* <![CDATA[ */
var ekit_config = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php","nonce":"b0631c1882"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.5.5' id='elementskit-elementor-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=2.5.5' id='swiper-js'></script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.6.4' id='e-sticky-js'></script>
<script type='text/javascript' id='jet-engine-frontend-js-extra'>
/* <![CDATA[ */
var JetEngineSettings = {"ajaxurl":"https:\/\/goodnewsjamaica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/jet-engine/assets/js/frontend.js?ver=2.4.6' id='jet-engine-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsjamaica.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<div class="goodn-background-placement" style="margin-left: auto; margin-right: auto; text-align: center; " id="goodn-173082479"><div class="goodn-adlabel">Advertisement</div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8650458369436434" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8650458369436434" data-ad-slot="2030572283" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script>window.advads_admin_bar_items = [{"title":"Vertical Ads (Left)","type":"ad"},{"title":"Left bar","type":"placement"},{"title":"Vertical Ads","type":"ad"},{"title":"Right Bar","type":"placement"},{"title":"Footer Ads","type":"ad"},{"title":"Footer Placement","type":"placement"},{"title":"Background Ads","type":"ad"},{"title":"Background Placement","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'166693775',post:'10889',tz:'-5',srv:'goodnewsjamaica.com'} ]);
	_stq.push([ 'clickTrackerInit', '166693775', '10889' ]);
</script>
</body>
</html>
